<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop Dogg | Hot 96.3   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2517836,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Tupac Officially Inducted Into Rock &amp;amp; Roll Hall Of Fame By Snoop Dogg" />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneLocal.1565.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hot963.com&amp;id=32288453&amp;t=1491773230&amp;back=https%3A%2F%2Fhot963.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneindyhiphop.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop&nbsp;Dogg Comments Feed" href="https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkNEKwjAMRX/ILsiGsgfxU0bXBZetacvS2d83Y/qkCCKEEG7OvSmFkoyLIWPIwKtJfr1REHBxQdU52QxKMA5k0SMrVjmRA3y2cTq9XNs4WjfLN74kpU3fpwVFjHamlU0e9dC7b5fhTgkoBqzBimAWmFTDMMQFxJOb914xhf8S9mf8lKPcc9dtYxkpY9d7/YUt4sqXY9NqNXV7nh6OTowG' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.1.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j0sOwjAMRC9EMEgtlAXiLEkwqVEaV7FDr0/LryCk7mbsmScbht54TopJQVvsUOBGPfSxBEoCYilqmwt4ERjoHFDXUpz4TA7X43AFBImVRoZ8xHPxRe6KeRMDsonsrRKnH2Mu0VJeqmZ0kcMow+Oc2S6VrJ/gzuZZ/cVfj7cVhMjOxilw6o7b6rDZN7u6qa9351duBA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment","content":["post"],"category":["entertainment"],"tag":["tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg"],"author":"roneindyhiphop","postname":"tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg","slot":"entertainment","ar":"id:2517836"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/whats-hot\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/whats-hot\/entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/whats-hot\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.whhh\/whats-hot\/entertainment","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/whats-hot\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/r1.ra.ind.whhh\/whats-hot\/entertainment","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtKBDEMRl/ITt2LuH/EZ+m02W7G3kzSGdynt11UVhgchEJCenr4Ur0UhcmG6oD11M57Bfr4KsPED/ovQEX0ZASGiOkbtjkJJOlszCMGUJWBjG+zJjrnFa5klgjMDVq5/R0J04ywbGITSDH2TREwXmFtkZocENtMq+nlAi2RnrFozAkO+udpzK6GVvtYGXdz+SL7TYNhBrnhMySXqZuAEl7vusFWlhz/7ypopRKcMYT7fmO1EqrHxJoNBrlQ7cIFnQcZuI5sCcf+d6/xZXc8Pe9Pu6fj4/QJXhbTeA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://zhiphopcleveland.com/4634452/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneindyhiphop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p2btHv-az0g' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fhot963.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fhot963.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop Dogg" />
<meta property="og:url" content="https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/" />
<meta property="og:description" content="Via &#124; HipHopDX BROOKLYN, NY – Tupac is officially a member of the Rock and Roll Hall of Fame as he was inducted posthumously last night (April 7) at the ceremony held at Brooklyn’s Barclays Ce…" />
<meta property="article:published_time" content="2017-04-08T17:15:04+00:00" />
<meta property="article:modified_time" content="2017-04-09T20:54:06+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?quality=100&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?quality=100&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop D" />
<meta name="twitter:description" content="Via | HipHopDX BROOKLYN, NY – Tupac is officially a member of the Rock and Roll Hall of Fame as he was inducted posthumously last night (April 7) at the ceremony held at Brooklyn’s Barclays Center" />
<meta property="pubexchange:headline" content="Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop Dogg" />
<meta property="pubexchange:description" content="Via | HipHopDX BROOKLYN, NY – Tupac is officially a member of the Rock and Roll Hall of Fame as he was inducted posthumously last night (April 7) at the ceremony held at Brooklyn’s Barclays Center. Snoop Dogg handled the honor as he reflected on his f" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=114" />
<link rel='openid.server' href='https://roneindyhiphop.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneindyhiphop.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hot963.com/osd.xml" title="Hot 96.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" /><script type="text/javascript">var ajaxurl = "https://hot963.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hot 96.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Hip Hop, Rap, Radio, WHHH" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hot963.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-04-08 13:15:04' />
<meta name='sailthru.title' content='Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop&nbsp;Dogg' />
<meta name='sailthru.tags' content='Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop Dogg' />
<meta name='sailthru.author' content='Matty Willz' />
<meta name='sailthru.description' content='Via &#124; HipHopDX BROOKLYN, NY – Tupac is officially a member of the Rock and Roll Hall of Fame as he was inducted posthumously last night (April 7) at the ceremony held at Brooklyn’s Barclays Center. Snoop Dogg handled the honor as he reflected on his friendship with the West Coast icon. From their first [&#8230;]' />
<meta name='sailthru.image.full' content='https://roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?quality=100&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?quality=100&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop&nbsp;Dogg","id":"UA-28829071-2","categories":"Entertainment","tags":"Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop Dogg","author":"roneindyhiphop","post_type":"post","site_type":"local"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta property="fb:app_id" content="1604312699806644" />
		 			 <meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneindyhiphop.files.wordpress.com/2016/04/14551242628298.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-2517836 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image whats-hot highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1966101"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2509610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509610"><a href="https://hot963.com/about/">About</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
</ul>
</li>
<li id="menu-item-2510031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510031"><a href="https://hot963.com/category/blackhistorymonth/">Black History Month</a></li>
<li id="menu-item-2444688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2444688"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2509613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509613"><a href="https://hot963.com/category/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-2509614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509614"><a href="https://hot963.com/category/indianapolis-colts/">Indianapolis Colts</a></li>
</ul>
</li>
<li id="menu-item-2017682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2017682"><a href="https://hot963.com/category/whats-hot/">What&#8217;s Hot</a>
<ul class="sub-menu">
	<li id="menu-item-2509609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2509609"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></li>
	<li id="menu-item-2509612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509612"><a href="https://hot963.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
	<li id="menu-item-2173345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173345"><a href="https://hot963.com/category/music/">Music</a></li>
	<li id="menu-item-2444721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444721"><a href="https://hot963.com/category/national/">National</a></li>
	<li id="menu-item-2509615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509615"><a href="https://hot963.com/category/shavona-slayz/slayzdailytake/">#SlayzDailyTake</a></li>
</ul>
</li>
<li id="menu-item-2509625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509625"><a href="https://hot963.com/category/rsms/">Rickey Smiley Morning Show</a></li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/contest/">Contest</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1966129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC. Interactive One Millennial</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://hot963.com/">
						<img srcset="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/11/14780944171975-e1478094530200.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/11/14780944171975-e1478094530200.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="/" class="main-nav__item-link">Home</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/about/" class="post-link">About</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://hot963.com/category/blackhistorymonth/" class="main-nav__item-link">Black History Month</a></li>
<li class="main-nav__item"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/indiana-pacers/" class="post-link">Indiana Pacers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/indianapolis-colts/" class="post-link">Indianapolis Colts</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://hot963.com/category/whats-hot/" class="main-nav__item-link">What&#8217;s Hot</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/whats-hot/entertainment/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/music/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/shavona-slayz/slayzdailytake/" class="post-link">#SlayzDailyTake</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://hot963.com/category/rsms/" class="main-nav__item-link">Rickey Smiley Morning Show</a></li>
<li class="main-nav__item"><a href="https://hot963.com/category/contest/" class="main-nav__item-link">Contest</a></li>
<li class="main-nav__item"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneindyhiphop.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="2517836"  data-primary-cat="" data-permalink="https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/" data-title="Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop&nbsp;Dogg">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-header-post" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img src="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?resize=350%2C135&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?resize=350%2C135&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?resize=900%2C346&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/03/485874829.jpg?resize=1350%2C519&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Uncle Snoop&#039;s Army &amp; Showbox Presents Snoop&#039;s Wellness Retreat - Morrison, CO" class="lazyload post-featured-img__image" width="350" height="135">
				<p class="post-featured-img__caption">
					Uncle Snoop&#8217;s Army &amp; Showbox Presents Snoop&#8217;s Wellness Retreat &#8211; Morrison,&nbsp;CO				</p>
									<p class="post-featured-img__credits">
						Photo by Uncle Snoop&#039;s Army &amp; Showbox Presents Snoop&#039;s Wellness Retreat - Morrison, CO					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &gt; <a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></div>					<h1 class="post-meta__title">Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop&nbsp;Dogg</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://roneindyhiphop.files.wordpress.com/2012/05/whhh_v1.png" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://hot963.com/author/roneindyhiphop/" class="post-link">indyhiphop Staff</a></span>	</span>
</div>
					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-2517836" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

						<div id="attachment_4634453" style="width: 310px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ronezhiphopcleveland.files.wordpress.com/2017/04/14916687281352.jpg?quality=100&#038;strip=all&#038;w=300&#038;strip=all" class="alignnone size-medium wp-image-4634453" alt="32nd Annual Rock &amp; Roll Hall Of Fame Induction Ceremony - Show" width="300" height="200"><noscript><img class="alignnone size-medium wp-image-4634453" src="https://ronezhiphopcleveland.files.wordpress.com/2017/04/14916687281352.jpg?quality=100&amp;strip=all&amp;w=300&strip=all" alt="32nd Annual Rock &amp; Roll Hall Of Fame Induction Ceremony - Show" width="300" height="200" /></noscript><p class="wp-caption-text">Source: Dimitrios Kambouris / Getty</p></div>
<p>Via | <strong>HipHopDX</strong></p>
<p><span class="location">BROOKLYN, NY – </span>Tupac is officially a <a href="http://hiphopdx.com/news/id.40904/title.tupac-earns-2017-rock-roll-hall-of-fame-nomination" target="_blank" target="_blank">member of the Rock and Roll Hall of Fame</a> as he was inducted posthumously last night (April 7) at the ceremony held at Brooklyn’s Barclays Center.</p>
<p>Snoop Dogg handled the honor as he reflected on his friendship with the West Coast icon. From their <a href="http://hiphopdx.com/news/id.42089/title.snoop-dogg-recalls-battling-tupac-shakur-first-time-he-hit-a-blunt-on-ggn-episode" target="_blank" target="_blank">first meeting</a> to the day Tupac died, The Doggfather expressed the importance of remembering his humanity.</p>
<p>“While many remember him now as some kind of thugged out superhero, Tupac really was only good and he represented through his music like no one before,” he said, according to a transcript from <a href="http://www.rollingstone.com/music/news/read-snoop-doggs-emotional-rock-hall-speech-inducting-tupac-w475816" target="_blank" target="_blank">Rolling Stone</a>. “It’s the fact that he never shied away from it. He wore it like a badge of honor. With an unapologetic voice, Pac embraced those contradictions that proved we ain’t just a character out of someone else’s story book. To be human is to be many things at once. Strong and bold. Hard headed and intellectual. Courageous and afraid. Loving and vengeful. Revolutionary and – oh, yeah I’m getting fucked up.”</p>
<p>Finish this story [<a href="http://hiphopdx.com/news/id.43006/title.tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg" target="_blank" target="_blank">here</a>]</p>
		<div class="post-meta__tags">
								<a href="https://hot963.com/tag/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/">
						Tupac Officially Inducted Into Rock &amp; Roll Hall Of Fame By Snoop Dogg					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
						<div class="gallery-intro post-content__pulled-left">Also On Hot 96.3:</div><!-- Invalid gallery ID specified -->					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-2517836" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://hot963.com/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-0a8feabc96aa06e7c21b3b8f5a77034d-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-0a8feabc96aa06e7c21b3b8f5a77034d-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-0a8feabc96aa06e7c21b3b8f5a77034d-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title">Hannibal Burress Interview With Eliott&nbsp;King</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-entertainment category-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://i2.wp.com/roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title">WATCH: Rihanna Embraces The Fans In New&nbsp;Video</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-cdd12c42ba38f29c158918aac5617b63-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-cdd12c42ba38f29c158918aac5617b63-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-cdd12c42ba38f29c158918aac5617b63-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3-post" );

			} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer-post" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list ">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container ">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-2445416 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-events category-indianapolis-weather-2 category-indy category-indy-music category-listen-live category-mobile category-photo-galleries category-pics category-celebrate30years category-radio-one-exclusives category-radio-one-local-music category-russ-parr-morning-show-2 category-way-black-when-videos category-way-black-when-watch-and-win" >
					<a href="https://hot963.com/2445416/kendrick-lamar-performs-new-song-on-jimmy-fallon/" class="post-link">
													<div class="poster video-poster">
								<img src="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="2015 Essence Music Festival - Day 4" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title">Kendrick Lamar Performs New Song on Jimmy&nbsp;Fallon</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2414972 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-holiday-guide category-national category-photo-galleries category-pics category-uncategorized" >
					<a href="https://hot963.com/2414972/top-tips-on-how-to-photograph-fireworks/" class="post-link">
													<div class="poster video-poster">
								<img src="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Sydney Celebrates New Year&#039;s Eve" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title">Top Tips On How To Photograph&nbsp;Fireworks!</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
															</div>
												<div class="post-meta__title">Why Does the Maybach 62S Cost&nbsp;$500,000?</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to the Newsletter</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="fef997af72" />
                <input type="hidden" name="sailthru_email_list" value="Indy Hip Hop Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://hot963.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC. Interactive One Millennial</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a00445de1748af" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = false;
						_sf_async_config.path = '/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/';
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneindyhiphop.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb2eeff764","homeURL":"https:\/\/hot963.com\/","postID":"2517836","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.indyhiphop.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="32288453" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hot963.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Hot 96.3" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="28126fbdc6" /><input type="hidden" name="_wp_http_referer" value="/2517836/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1485806424j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"2517836","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"b63f43f915"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"6b5f5c9980","baseURL":"https:\/\/hot963.com\/2517836\/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"64b9d11c8d"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"a0a52bd3af","baseUrl":"https:\/\/roneindyhiphop.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288453","siteName":"Hot 96.3","siteURL":"https:\/\/hot963.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be8b83e6cd60190dd4144c8819d9cb22?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F","themeURL":"","xhrURL":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"5361d0609c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"00239ac86c\" \/>","referer":"https:\/\/hot963.com\/2517836\/tupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneindyhiphop.wordpress.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F","postID":"2517836","shortlink":"http:\/\/wp.me\/p2btHv-az0g","canEditPost":"","editLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/post.php?post=2517836&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/2517836\/hot963.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 582 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSjxWQ+IF4FOQl3pqQjxInZeXp525qhdDo4Fdsn+/OTgKfvdIpFooFSkeBGAbbg02RWrBR+2qkFJKpXs6prPb2SEYN1lCCb3Hj+A7W1JCZCoO7yLRNsHHmLEYC7lC/76ThN1zSWqxfga8p/HWqNybMuvsndaBoUgb3USmPCh0elU8aPZeU8UBKo+7oBvzTLlTV+3qwkWGrJlN39lYY0Y/Fal6ZbyZ6/BrFCs1Evtg3nCLmG/td5S/JyqRoRFgeIENALpQlUmmgnO35G821NQVd5HYnhSWS7tfwcv/wvNlu2sen1p0AnsgBgQ=='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"174","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/roneindyhiphop.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"b69a359b9a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2517836%2Ftupac-officially-inducted-into-rock-roll-hall-of-fame-by-snoop-dogg%2F","blog_id":"32288453","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=32288453&v=wpcom&tz=-4&user_id=0&subd=roneindyhiphop","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljk0OAiEMhS8kNPgTnYXxKIYwjYJQ6gBj5vZCIjp7V6/92vdaeLEwkTJShnzHgAlmy2Aj4Q4sGV/GikIci6/asPBJM7DXC07g6swSNLSVtZIubeDvyNZeiXvY11NHiX9H1tw9C07LR+R6q78SimBfbpYSGD3FktCDw8zaPEQH1XMJZ7U/HdWghoNyb2gAahM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288453','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288453','v':'wpcom','tz':'-4','user_id':'0','post':'2517836','subd':'roneindyhiphop'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288453&v=wpcomvt&tz=-4&user_id=0&post=2517836&subd=roneindyhiphop&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc2FaVSVXOFRPWyx4VzVhbks1TllhXVVzJXVTSjJPYlVdOVVkenVGVEZJL1A3JlJ4UEU9UE9FMC5RX3BPVlQ3cTJlR0EvWDArRkxpMnVJQ3FiTUN6RHJ1LEJRSC15dk98RHkraTg1eD1dW0FbLkpKWFszK2ErejR2eGRkamJ6dkdBdHpwN21lbXlKS3I4Y0Z+MT89YVB5QkZM'}]);
_stq.push([ 'clickTrackerInit', '32288453', '2517836' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
