<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Drake&#8217;s Daddy Talks New Music &amp; Seeing Talent In Drake | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2545577,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Drake&#039;s Daddy Talks New Music &amp;amp; Seeing Talent In Drake" /><meta name="news_keywords" content="Dennis Graham, Drake&#039;s Daddy, Dennis Graham New Music" />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneLocal.1565.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hot963.com&amp;id=32288453&amp;t=1512681269&amp;back=https%3A%2F%2Fhot963.com%2F2545577%2Fdrakes-daddy-talks-new-music-seeing-talent-in-drake%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//roneindyhiphop.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake Comments Feed" href="https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUctuAyEM/KEStHm0pyifsmLB2nWCga5N0vTrY7rKKVGqqhdjjWfGDNhLMT4ngSSWqimxjpjY+jyD4lScWGUQBHQQgZS28sxv9rnsgmEEUTnfeyPw9VJC5f2+qLWT8yd+uaIo2wxDmYHZaCWsZGTSuz3qFtiesVjMCTYWk481KEQ51Khng02E0fmr4SnP4nMbtwBt1H9W/O5ZrhF+N3fMLfxRMUghz5Yj+tNSV4Tpfw5Lxj/5tBTLrP/5kQkF+iHqEzeLA+27XdetP7bbzfp4A9GtwxU=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j1EOgjAQRC9k3VRJ1A/jWdpay5qlS7qtXF8QCRAjfzPJzMsMdK1yHLOPGZqiWioBo0CH9+CzgLBDQwr7yNrsncgOFuVc+8YLvLCFCSIGKdepQJ/9EvdSrLiE1o8AhMh5pE/ih7yYFTwrYmcyclwZ9SCDaauavCUOvQyfObPdKhk3wK1Js/p3vK4gEFtDQ+DWXHV1OR3OWh/18w1vxYUh' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"way-black-when-entertainment","content":["post"],"category":["way-black-when-entertainment","entertainment"],"author":"roneindyhiphop","postname":"drakes-daddy-talks-new-music-seeing-talent-in-drake","slot":"way-black-when-entertainment","ar":"id:2545577","postID":"2545577"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFketuwyAMhV9ohKVdp/2Z9iwE3MQZt9kmUfv0I1VbdVu0SAhb5vOBY/ScFUbriwPWY11fBeh0Dc3IT/o/QAXsyQg0AeMNtikKRNGhqOxLj5H1kDw6c1Ic06yXjSVR+N1QxUPq0IMqDGT6Wqs3H9MKlxNLAOYKrZz+9IBxQpg3sREkG/upCBjPsOa8RAfENtGqXRmgvkhPmDWmCHt9bw3JFV/jUlbGXbT6LLtNBcMMcsEniC7RogQU8fyQNbbUYf6Z5bZWRiuF4IjeP+Yb1m4/yga9DFQWwRldD9Jw6dgSdsvsPsJ7e2h3L8+H9u11/Aa2K+Ze'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://blackamericaweb.com/2017/12/07/drakes-daddy-talks-new-music-seeing-talent-in-drake/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneindyhiphop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2btHv-aGdH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhot963.com%2F2545577%2Fdrakes-daddy-talks-new-music-seeing-talent-in-drake%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhot963.com%2F2545577%2Fdrakes-daddy-talks-new-music-seeing-talent-in-drake%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake" />
<meta property="og:url" content="https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/" />
<meta property="og:description" content="When you think of Drake you think of his style, brand and most of all his music. But rarely ever do people think about his upbringing, specifically his famous daddy Dennis Graham. He has a new song…" />
<meta property="article:published_time" content="2017-12-07T13:00:22+00:00" />
<meta property="article:modified_time" content="2017-12-07T21:10:55+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="http://ioneblackamericaweb.files.wordpress.com/2017/12/dennis-graham-drake-bbma.jpg?quality=99&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake" />
<meta name="twitter:image" content="http://ioneblackamericaweb.files.wordpress.com/2017/12/dennis-graham-drake-bbma.jpg?quality=99&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake" />
<meta name="twitter:description" content="When you think of Drake you think of his style, brand and most of all his music. But rarely ever do people think about his upbringing, specifically his famous daddy Dennis Graham. He has a new song o" />
<meta property="pubexchange:headline" content="Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake" />
<meta property="pubexchange:description" content="When you think of Drake you think of his style, brand and most of all his music. But rarely ever do people think about his upbringing, specifically his famous daddy Dennis Graham. He has a new song out called Kinda Crazy which was featured in the Vir" />
<meta property="pubexchange:image" content="http://ioneblackamericaweb.files.wordpress.com/2017/12/dennis-graham-drake-bbma.jpg?quality=99&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=114" />
<link rel='openid.server' href='https://roneindyhiphop.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneindyhiphop.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hot963.com/osd.xml" title="Hot 96.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://hot963.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hot 96.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Hip Hop, Rap, Radio, WHHH" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hot963.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-12-07 08:00:22' />
<meta name='sailthru.title' content='Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake' />
<meta name='sailthru.author' content='Diannah Watson, BlackAmericaWeb.com' />
<meta name='sailthru.description' content='When you think of Drake you think of his style, brand and most of all his music. But rarely ever do people think about his upbringing, specifically his famous daddy Dennis Graham. He has a new song out called Kinda Crazy which was featured in the Virginia Black commercial with his son Drake. &#8220;We did that in a Beverly Hills. It [&#8230;]' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"Drake\u2019s Daddy Talks New Music &amp; Seeing Talent In Drake","id":"UA-28829071-2","categories":"Entertainment,Entertainment","author":"roneindyhiphop","post_type":"post","site_type":"local","dimensions":{"dimension1":"Entertainment","dimension2":"roneindyhiphop","dimension3":"2545577","dimension4":"12-07-2017","dimension5":"Thu","dimension6":"08:00:22","dimension7":"Post","dimension8":"https:\/\/hot963.com\/2545577\/drakes-daddy-talks-new-music-seeing-talent-in-drake\/","dimension9":"R1 Local","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
					<meta property="fb:app_id" content="1604312699806644" />
		
					<meta property="fb:pages" content="289619188839" />
		
					 <meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneindyhiphop.files.wordpress.com/2016/04/14551242628298.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-2545577 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image way-black-when whats-hot highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1966101"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2509610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509610"><a href="https://hot963.com/about/">About</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
</ul>
</li>
<li id="menu-item-2510031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510031"><a href="https://hot963.com/category/blackhistorymonth/">Black History Month</a></li>
<li id="menu-item-2444688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2444688"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2509613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509613"><a href="https://hot963.com/category/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-2509614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509614"><a href="https://hot963.com/category/indianapolis-colts/">Indianapolis Colts</a></li>
</ul>
</li>
<li id="menu-item-2017682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2017682"><a href="https://hot963.com/category/whats-hot/">What&#8217;s Hot</a>
<ul class="sub-menu">
	<li id="menu-item-2509609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2509609"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></li>
	<li id="menu-item-2509612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509612"><a href="https://hot963.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
	<li id="menu-item-2173345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173345"><a href="https://hot963.com/category/music/">Music</a></li>
	<li id="menu-item-2444721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444721"><a href="https://hot963.com/category/national/">National</a></li>
	<li id="menu-item-2509615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509615"><a href="https://hot963.com/category/shavona-slayz/slayzdailytake/">#SlayzDailyTake</a></li>
</ul>
</li>
<li id="menu-item-2509625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509625"><a href="https://hot963.com/category/rsms/">Rickey Smiley Morning Show</a></li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes To Win</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1966129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://hot963.com/">
						<img srcset="https://roneindyhiphop.files.wordpress.com/2016/11/14780944171975-e1478094530200.png?w=360&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://roneindyhiphop.files.wordpress.com/2016/11/14780944171975-e1478094530200.png?w=450&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="/" class="main-nav__item-link">Home</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/about/" class="post-link">About</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/blackhistorymonth/" class="main-nav__item-link">Black History Month</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/indiana-pacers/" class="post-link">Indiana Pacers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/indianapolis-colts/" class="post-link">Indianapolis Colts</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children main-nav__items"><a href="https://hot963.com/category/whats-hot/" class="main-nav__item-link">What&#8217;s Hot</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/whats-hot/entertainment/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/music/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/shavona-slayz/slayzdailytake/" class="post-link">#SlayzDailyTake</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/rsms/" class="main-nav__item-link">Rickey Smiley Morning Show</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes To Win</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneindyhiphop.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="2545577"  data-primary-cat="" data-permalink="https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/" data-title="Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://hot963.com/category/way-black-when/way-black-when-entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &gt; <a href="https://hot963.com/category/way-black-when/way-black-when-entertainment/">Entertainment</a></div>					<h1 class="post-meta__title">Drake’s Daddy Talks New Music &amp; Seeing Talent In Drake</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://roneindyhiphop.files.wordpress.com/2012/05/whhh_v1.png" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://hot963.com/author/roneindyhiphop/" class="post-link">indyhiphop Staff</a></span>	</span>
</div>
					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-2545577" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

									<iframe class="" src="https://player.theplatform.com/p/BCY3OC/U2W0jniAwz5U/embed/select/5T62Y4_XJMfa?form=html" width="610" height="343" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
		

<p>When you think of <a href="https://blackamericaweb.com/2017/10/12/drake-visits-odell-beckham-jr-in-hospital-after-his-ankle-injury/" target="_blank">Drake</a> you think of his style, brand and most of all his music. But rarely ever do people think about his upbringing, specifically his famous daddy <a href="https://blackamericaweb.com/2017/09/18/dennis-graham-father-of-drake-music-video-goes-viral/" target="_blank">Dennis Graham</a>. He has a new song out called <em>Kinda Crazy </em>which was featured in the Virginia Black commercial with his son Drake.</p>
<p>“We did that in a Beverly Hills. It was quite a production,” explained Graham.</p>
<p>Graham has been in the music business for a long time and other than his son Drake, he has family in the business like <a href="https://blackamericaweb.com/playlist/larry-graham-tears-it-down/" target="_blank">Larry Graham</a>.</p>
<p>Tom had to ask if ever played music with his cousin. “No I never did, I had my own little band out in LA back in the 70’s,” he said. But they did hang out quite a bit.</p>
<p>Drake has become such an icon in the world of music, who you’ve got to wonder if his father ever saw that coming for him.</p>
<p>I mean like I used to dress him up to look like <a href="https://blackamericaweb.com/2017/12/04/kennedy-honors-recognize-lionel-richie-ll-cool-j-without-trumps/" target="_blank">Lionel Richie</a> back in the day,” laughed Graham. “When he was a little boy, he had something, I could look at him and tell he had something.”</p>
<p>“When he was 8 years old he said, ‘Dad I’m going to do more movies than you ever did and more music than you,&#8217;” explained Graham. They made a bet and in 2009 he had to pay his son after he passed him in music.”</p>
<p><em><strong>Like BlackAmericaWeb.com on </strong></em><a href="http://on.fb.me/1aOsjW5" target="_blank" rel="noopener" target="_blank"><em><strong>Facebook</strong></em></a><em><strong>. Follow us on </strong></em><a href="http://bit.ly/1kONP5k" target="_blank" rel="noopener" target="_blank"><strong><em>Twitter</em></strong></a><em><strong> and</strong></em><strong><em> </em></strong><a href="https://www.instagram.com/blackamericaweb/" target="_blank" rel="noopener" target="_blank"><strong><em>Instagram</em></strong></a></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://blackamericaweb.com/">
				<img srcset="https://ioneblackamericaweb.files.wordpress.com/2016/05/baw-nav-bar-logo.png?w=124&amp;resize=9999%2C50&amp;quality=99&amp;strip=all 1x, https://ioneblackamericaweb.files.wordpress.com/2016/05/baw-nav-bar-logo.png?w=248&amp;resize=9999%2C100&amp;quality=99&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="https://roneindyhiphop.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Drake Hosts The 2014 ESPYS! [PHOTOS]</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>12 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner2545577" data-ad-id="gallery-long-banner2545577" class="ad">		<div id="div-gpt-gallery-long-banner2545577" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner2545577", {"name":"gallery-long-banner2545577","path":"\/4052\/blackamericaweb\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner2545577","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/" target="_blank">Drake Hosts The 2014 ESPYS! [PHOTOS]</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Drake Hosts The 2014 ESPYS! [PHOTOS]"
				data-description=""
				data-prev-gallery=""
				data-next-gallery="https://blackamericaweb.com/playlist/the-best-moments-from-the-2014-espy-awards/"
				data-count="12"
				data-gallery-url=""
				data-gallery-id="2545577"
				data-categories="Photo Galleries"
				data-tags="Drake,Draya Michele,Floyd Mayweather,Orlando Scandrick,Skylar Diggins,Sloane Stephens"
				data-author="bawjazminependleton"
				>
									<div
						id="gallery-1"
						data-title="Orlando Scandrick &amp; Draya Michele"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-1"
						data-image-id="276281"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Orlando Scandrick &amp; Draya Michele							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/orlando-scandrick-draya-michele-2014-getty-gregg-deguire.jpg?quality=99&#038;strip=all" alt="Orlando Scandrick &amp; Draya Michele">
															<span class="media-credit">
							Source:Gregg DeGuire/Getty Images						</span>
												<span class="photo-count">
							1 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Sloane Stephens"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-2"
						data-image-id="276282"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Sloane Stephens							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/sloane-stephens-2014-getty-jason-merritt.jpg?quality=99&#038;strip=all" alt="Sloane Stephens">
															<span class="media-credit">
							Source:Jason Merritt/Getty Images						</span>
												<span class="photo-count">
							2 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Skylar Diggins &amp; Drake"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-3"
						data-image-id="276283"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Skylar Diggins &amp; Drake							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/drake-skylar-diggins-2014-getty-christopher-polk-2.jpg?quality=99&#038;strip=all" alt="Skylar Diggins &amp; Drake">
															<span class="media-credit">
							Source:Christopher Polk/Getty Images						</span>
												<span class="photo-count">
							3 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Colin Kaepernick &amp; Chrissy Teigan"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-4"
						data-image-id="276284"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Colin Kaepernick &amp; Chrissy Teigan							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/colin-kaepernick-chrissy-teigan-2014-getty.jpg?quality=99&#038;strip=all" alt="Colin Kaepernick &amp; Chrissy Teigan">
															<span class="media-credit">
							Source:Christopher Polk/Getty Images						</span>
												<span class="photo-count">
							4 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Skylar Diggins &amp; Drake"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-5"
						data-image-id="276285"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Skylar Diggins &amp; Drake							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/drake-skylar-diggins-2014-getty-christopher-polk.jpg?quality=99&#038;strip=all" alt="Skylar Diggins &amp; Drake">
															<span class="media-credit">
							Source:Christopher Polk/Getty Images						</span>
												<span class="photo-count">
							5 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="LoLo Jones"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-6"
						data-image-id="276286"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. LoLo Jones							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/lolo-jones-2014-getty-michael-buckner.jpg?quality=99&#038;strip=all" alt="LoLo Jones">
															<span class="photo-count">
							6 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Iggy Azalea &amp; Nick Young"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-7"
						data-image-id="276287"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Iggy Azalea &amp; Nick Young							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/iggy-azalea-nick-young-2014-getty-kevin-mazur.jpg?quality=99&#038;strip=all" alt="Iggy Azalea &amp; Nick Young">
															<span class="media-credit">
							Source:Kevin Mazur/Getty Images						</span>
												<span class="photo-count">
							7 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Taye Diggs &amp; Amanza Smith Brown"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-8"
						data-image-id="276289"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Taye Diggs &amp; Amanza Smith Brown							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/taye-diggs-amanza-smith-brown-2014-getty-jason-merritt.jpg?quality=99&#038;strip=all" alt="Taye Diggs &amp; Amanza Smith Brown">
															<span class="media-credit">
							Source:Jason Merritt/Getty Images						</span>
												<span class="photo-count">
							8 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Keri Hilson"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-9"
						data-image-id="276290"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. Keri Hilson							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/keri-hilson-2014-getty-jason-merritt.jpg?quality=99&#038;strip=all" alt="Keri Hilson">
															<span class="media-credit">
							Source:Jason Merritt/Getty Images						</span>
												<span class="photo-count">
							9 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Dan Marino, Kevin Durant &amp; Peyton Manning"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-10"
						data-image-id="276291"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. Dan Marino, Kevin Durant &amp; Peyton Manning							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/dan-marino-kevin-durant-peyton-manning-2014-getty-christopher-polk.jpg?quality=99&#038;strip=all" alt="Dan Marino, Kevin Durant &amp; Peyton Manning">
															<span class="media-credit">
							Source:Christopher Polk/Getty Images						</span>
												<span class="photo-count">
							10 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Maria Sharapova &amp; Floyd Mayweather"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-11"
						data-image-id="276292"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Maria Sharapova &amp; Floyd Mayweather							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/maria-sharapova-floyd-mayweather-2014-getty-kevin-mazur.jpg?quality=99&#038;strip=all" alt="Maria Sharapova &amp; Floyd Mayweather">
															<span class="media-credit">
							Source:Kevin Mazur/Getty Images						</span>
												<span class="photo-count">
							11 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Drake &amp; Lance Stephenson"
						data-description=""
						data-url="https://blackamericaweb.com/playlist/drake-hosts-the-2014-espys-photos/#gallery-12"
						data-image-id="276293"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. Drake &amp; Lance Stephenson							</h3>
						<img data-lazy="http://ronerickeysmileymorningshow.files.wordpress.com/2014/07/drake-lance-stephenson-2014-getty-kevin-mazur.jpg?quality=99&#038;strip=all" alt="Drake &amp; Lance Stephenson">
															<span class="media-credit">
							Source:Kevin Mazur/Getty Images						</span>
												<span class="photo-count">
							12 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery2545577" data-ad-id="inner-gallery2545577" class="ad">		<div id="div-gpt-inner-gallery2545577" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery2545577", {"name":"inner-gallery2545577","path":"\/4052\/blackamericaweb\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery2545577","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://blackamericaweb.com/" target="_blank"><img srcset="https://ioneblackamericaweb.files.wordpress.com/2016/05/baw-nav-bar-logo.png?w=124&amp;resize=9999%2C50&amp;quality=99&amp;strip=all 1x, https://ioneblackamericaweb.files.wordpress.com/2016/05/baw-nav-bar-logo.png?w=248&amp;resize=9999%2C100&amp;quality=99&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Drake Hosts The 2014 ESPYS! [PHOTOS]			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Drake Hosts The 2014 ESPYS! [PHOTOS]</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="Drake Hosts The 2014 ESPYS! [PHOTOS]"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="Drake Hosts The 2014 ESPYS! [PHOTOS]"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="Drake Hosts The 2014 ESPYS! [PHOTOS]"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery2545577" data-ad-id="gallery2545577" class="ad">		<div id="div-gpt-gallery2545577" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery2545577", {"name":"gallery2545577","path":"\/4052\/blackamericaweb\/home","sizes":[[300,250]],"div":"div-gpt-gallery2545577","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://blackamericaweb.com/" target="_blank"><img srcset="https://ioneblackamericaweb.files.wordpress.com/2016/05/baw-nav-bar-logo.png?w=124&amp;resize=9999%2C50&amp;quality=99&amp;strip=all 1x, https://ioneblackamericaweb.files.wordpress.com/2016/05/baw-nav-bar-logo.png?w=248&amp;resize=9999%2C100&amp;quality=99&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p>Sign Up For Our Newsletter!</p>
<div class="sailthru_shortcode"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="https://roneindyhiphop.wordpress.com/#sailthru-signup-widget" target="_blank">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="f408da01ac" />
                <input type="hidden" name="sailthru_email_list" value="BAW Subscribers (Daily)" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://hot963.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
											</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-2545577" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://hot963.com/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58320"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58320";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1-post" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-entertainment category-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2-post" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58372"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58372";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "ione-sticky-widgets-loaded", {"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.whhh\/way-black-when-entertainment","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":6,"sz":"300x250,300x100"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer-post" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-2445416 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-events category-indianapolis-weather-2 category-indy category-indy-music category-listen-live category-mobile category-photo-galleries category-pics category-celebrate30years category-radio-one-exclusives category-radio-one-local-music category-russ-parr-morning-show-2 category-way-black-when-videos category-way-black-when-watch-and-win" >
					<a href="https://hot963.com/2445416/kendrick-lamar-performs-new-song-on-jimmy-fallon/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2015 Essence Music Festival - Day 4" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Kendrick Lamar Performs New Song on Jimmy Fallon</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2414972 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-holiday-guide category-national category-photo-galleries category-pics category-uncategorized" >
					<a href="https://hot963.com/2414972/top-tips-on-how-to-photograph-fireworks/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Sydney Celebrates New Year&#039;s Eve" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Top Tips On How To Photograph Fireworks!</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much has-default-thumbnail" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Default Image Logo" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to the Newsletter</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="f408da01ac" />
                <input type="hidden" name="sailthru_email_list" value="Indy Hip Hop Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://hot963.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a00445de1748af" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = false;
						_sf_async_config.path = '/2545577/drakes-daddy-talks-new-music-seeing-talent-in-drake/';
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneindyhiphop.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"https:\/\/hot963.com\/","postID":"2545577","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.indyhiphop.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1493929209h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"1604312699806644","fb_ownership_id":"289619188839","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjs0OgjAQhF/IuhAl6sH4KIZsN3RL/6BdFJ/ecjOeOU0y3+TLwCspjKFQKGAzaFoYKb2PNh/gB3lRycnAIYPjkTJMQkKmD9rR/D8uhnydLJyAY6ATcEAnulY+anE1t1o5GnpcVTZxLhg3XA94yaVHQ3s6bT07r0eMceRdxRt5TsKfKn34e9s118uta86t/QJGpYBq'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"2545577","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"30faa0e10c"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"2391d800c5","baseURL":"https:\/\/hot963.com\/2545577\/drakes-daddy-talks-new-music-seeing-talent-in-drake\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"79626618ec"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8e84f64c05","baseUrl":"https:\/\/roneindyhiphop.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288453","siteName":"Hot 96.3","siteURL":"https:\/\/hot963.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be8b83e6cd60190dd4144c8819d9cb22?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2545577%2Fdrakes-daddy-talks-new-music-seeing-talent-in-drake%2F","themeURL":"","xhrURL":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f274958e89\" \/>","referer":"https:\/\/hot963.com\/2545577\/drakes-daddy-talks-new-music-seeing-talent-in-drake\/","canFollow":"1","feedID":"45380538","statusMessage":"","customizeLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneindyhiphop.wordpress.com%2F2545577%2Fdrakes-daddy-talks-new-music-seeing-talent-in-drake%2F","postID":"2545577","shortlink":"https:\/\/wp.me\/p2btHv-aGdH","canEditPost":"","editLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/post.php?post=2545577&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/2545577\/hot963.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 618 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2545577%2Fdrakes-daddy-talks-new-music-seeing-talent-in-drake%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUstSwzAM/CEcTRpy4MDwKYxqi8bBj2DZoeHrUdpJpgMlpSdLWu2uNDJ8DkrHkClkyB15YhjtADYGasAG7YqRko+mOHnnsnqzRzJqtIYiXMRVzw+wpYbMlBn6s0xTeRsWzmok4B71+14a/sIlLdm6Dfiawn+nemXCpLs7qSMFExP0H4XSpLDHo3JRo+McEx5IadQd3YB/2vmiBlcONjDs1Gzan7wVBnRTtpo35luIDr8msUIzk8/2FceA6cZ+V/lrsjEpGhGWAyTwyJmSRCqOlJI9faOldqdCTnLRX/teknSWk8ykNZLuF/9ct3XdtI9P7a7/Bl62FXg='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"174","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/roneindyhiphop.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEKgzAQRC/UOKSNtP0oHkVEF0xINksTFW/v5gx+zcwbeDjEzJkrcUVdKVHB7gU+M73geY7boijlZYuaDZtYJoHE6aQ/gn6e0dCz09aF8sBtZZsji8qG9LPu+3n3zlobLvi+Pwc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288453','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288453','v':'wpcom','tz':'-5','user_id':'0','post':'2545577','subd':'roneindyhiphop'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288453&v=wpcomvt&tz=-5&user_id=0&post=2545577&subd=roneindyhiphop&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY0JhbWMyS3BbYy1PM19MTEdDSm5BUXVaN2lEa35qX0JZZzVONT14OFdVVDRtRC9Jfl0tNG1oV0RpZ0s2dVE0ZkE3OEo/c2k2WUdtP0lmMjNEeFNPTENiOFQ1W293RDg4d2FFK0ZOXW1neDh4cSYwc1JIL05dT1VDMlRIWUJ2UTBBb0pGfk5odVFRMFVNZitib01NW3J8cSZbQkg0Vj1GXWZxWFp5ZzZaLVpWdTNKLjEsMWh6VnZnOW9KMWR4aS4sVE1NQU8zVU09PS56TFUxTFdtd0Z0VlMsdS8rWjIuTTBMQVJFbmhnNWUzMU1teXdCWjUvSDIsb1RWRyt6WiU='}]);
_stq.push([ 'clickTrackerInit', '32288453', '2545577' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
