<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married","id":"UA-28829071-2","categories":"Entertainment","author":"roneindyhiphop","post_type":"post","site_type":"local","dimensions":{"dimension1":"Entertainment","dimension2":"roneindyhiphop","dimension3":"2593899","dimension4":"11-26-2018","dimension5":"Mon","dimension6":"14:36:53","dimension7":"Post","dimension8":"https:\/\/hot963.com\/2593899\/kim-kardashian-sex-tape\/","dimension9":"R1 Local","dimension10":"Post"}},"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2593899,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape" /><meta name="news_keywords" content="Kim Kardashian" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roneindyhiphop.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Comments Feed" href="https://hot963.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married Comments Feed" href="https://hot963.com/2593899/kim-kardashian-sex-tape/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylUEEOgkAM/JBrBUVOxqeQZWmgQJcNXcTnWyScNCTGS9NMZ6aTgTkYN/iIPgJPJvRTTV7ADSMqzsFGUAZjRRZ7ZKUdncgBvstmqmqMKpdtNxGfuxIO1+3RsjbWdbL7IijblGUYUcToZJrYxEazfepWGB4UgAaPZ7AiS75WMfTVMIL05Lp1Hpn8fw5rjJ98lqbWW/EuraGIRdlrC4vFnW9JdknzLD3lSfsCE8yfWQ==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.3.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j1EOgjAQRC9k2ZCAwQ/jWdpay5qlS7qtXF8QCRAjfzPJzMsMDL2yHJILCbqsesoeg8CAd++SgLBFTQrHyN4UVuQEm3JqXecEXtjDAhGNlNqYYcx+iYVkIzaicTMAIXCa6Yv4IW9meceK2OqEHHZGPUhjPKpGZ4j9KP1nzmqPStpOcKPjqv4dbyvwxEbTFLh117Iuz5emLqvm+QZv1YUs?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1541013330h&#038;action=js&#038;host=hot963.com&#038;id=32288453&#038;t=1543334062&#038;back=https%3A%2F%2Fhot963.com%2F2593899%2Fkim-kardashian-sex-tape%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment","content":["post"],"category":["entertainment"],"author":"roneindyhiphop","postname":"kim-kardashian-sex-tape","slot":"entertainment","ar":"id:2593899","postID":"2593899"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjksOwjAMRC9Ea9HyUReIo6A0sVpXiRPFDr0+IUgsEcuR5r0Z2FNHbH1xKLAJFHaYxcaMfSDuNzlAbdjIiqygK4bae1ICiowjGBHUBrb8sJmUrPF/wd/dEF3x+HF0xjXfknT4YUi+LMQCYsjrmssb2cktqL2UWeqPGSt+D7fjeZyG62m4TNsLISBXGQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneindyhiphop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://zhiphopcleveland.com/4774637/bijoustarfiles-kim-kardashian-says-she-was-high-on-ecstasy-when-she-did-her-sex-tape/" />
<link rel='shortlink' href='https://wp.me/p2btHv-aSN5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhot963.com%2F2593899%2Fkim-kardashian-sex-tape%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhot963.com%2F2593899%2Fkim-kardashian-sex-tape%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married" />
<meta property="og:url" content="https://hot963.com/2593899/kim-kardashian-sex-tape/" />
<meta property="og:description" content="Ummm say what Kim?? via: TMZ Kim Kardashian says her jaw was shaking while she filmed her infamous sex tape with Ray J, but it&#8217;s not what you think &#8230; she was rollin&#8217; on X. Scott D…" />
<meta property="article:published_time" content="2018-11-26T19:36:53+00:00" />
<meta property="article:modified_time" content="2018-11-27T14:43:19+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635211204142.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Hot963" />
<meta name="twitter:site" content="@Hot963" />
<meta name="twitter:text:title" content="Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape " />
<meta name="twitter:description" content="

Ummm say what Kim??

via:&lt;a href=&quot;http://www.tmz.com/2018/11/26/kim-kardashian-high-ecstasy-sex-tape-first-wedding/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt; TMZ&lt;/a&gt;

&lt;strong&gt;Kim Kardashian&lt;/strong&gt; s" />
<meta property="pubexchange:headline" content="Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married" />
<meta property="pubexchange:description" content="

Ummm say what Kim??

via:&lt;a href=&quot;http://www.tmz.com/2018/11/26/kim-kardashian-high-ecstasy-sex-tape-first-wedding/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt; TMZ&lt;/a&gt;

&lt;strong&gt;Kim Kardashian&lt;/strong&gt; says her jaw was shaking while she filmed her infamous s" />
<meta name="twitter:image" content="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635211204142.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635211204142.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=114" />
<link rel='openid.server' href='https://roneindyhiphop.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneindyhiphop.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hot963.com/osd.xml" title="Hot 96.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/2593899/kim-kardashian-sex-tape/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://hot963.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hot 96.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Hip Hop, Rap, Radio, WHHH" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hot963.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-11-26 14:36:53' />
<meta name='sailthru.title' content='Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married' />
<meta name='sailthru.author' content='Bijou Star' />
<meta name='sailthru.description' content='Ummm say what Kim?? via: TMZ Kim Kardashian says her jaw was shaking while she filmed her infamous sex tape with Ray J, but it&#8217;s not what you think &#8230; she was rollin&#8217; on X. Scott Disick pulled it out of her during a convo on &#8216;KUWTK&#8217;. The mother of 3 &#8212; who is now' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://hot963.com/2593899/kim-kardashian-sex-tape/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
	
		
		
					 <meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/2593899/kim-kardashian-sex-tape/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneindyhiphop.files.wordpress.com/2016/04/14551242628298.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-2593899 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image whats-hot highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1966101"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2509610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509610"><a href="https://hot963.com/about/">About</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
</ul>
</li>
<li id="menu-item-2592289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2592289"><a href="https://www1.ticketmaster.com/event/05005549C25763B0">Santa Slam Tickets</a></li>
<li id="menu-item-2592290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2592290"><a href="https://hot963.com/category/whats-hot/">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-2592291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2592291"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment News</a></li>
	<li id="menu-item-2592292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592292"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes To Win</a></li>
<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b">Apply For Radio One Sales Job</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://hot963.com/"><img srcset="https://roneindyhiphop.files.wordpress.com/2016/11/14780944171975-e1478094530200.png?w=360&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://roneindyhiphop.files.wordpress.com/2016/11/14780944171975-e1478094530200.png?w=450&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="/" class="main-nav__item-link">Home</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/about/" class="post-link">About</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www1.ticketmaster.com/event/05005549C25763B0" class="main-nav__item-link">Santa Slam Tickets</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children main-nav__items"><a href="https://hot963.com/category/whats-hot/" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/whats-hot/entertainment/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes To Win</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b" class="main-nav__item-link">Apply For Radio One Sales Job</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="2593899" data-primary-cat="" data-permalink="https://hot963.com/2593899/kim-kardashian-sex-tape/" data-title="Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/2593899/kim-kardashian-sex-tape/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/2593899/kim-kardashian-sex-tape/">
					<meta itemprop="datePublished" content="2018-11-26T14:36:53+00:00">
					<meta itemprop="dateModified" content="2018-11-27T09:43:19+00:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></div>	<h1 class="post-meta__title" itemprop="headline">Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/blavatar/5b17f5954eb72bbe85f8bd20decfbff9?s=195" alt="Bijou Star" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://zhiphopcleveland.com/4774637/bijoustarfiles-kim-kardashian-says-she-was-high-on-ecstasy-when-she-did-her-sex-tape/" class="post-link"><span itemprop="name">Bijou Star</span></a></span>	</span>
</div>
								<div class="post-sharing">
									
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-2593899" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
								</div>
								
						<div class="post-content" itemprop="articleBody">
							<div id="attachment_4563366" style="width: 815px" class="wp-caption alignnone"><img class="alignnone size-large wp-image-4563366" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="De Grisogono Party - The 69th Annual Cannes Film Festival" width="805" height="1024" data-attachment-id="4563366" data-permalink="https://zhiphopcleveland.com/14635210824265/" data-orig-file="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?quality=80&amp;strip=all&amp;strip=all" data-orig-size="2357,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;George Pimentel&quot;,&quot;created_timestamp&quot;:&quot;1463490060&quot;,&quot;copyright&quot;:&quot;2016 George Pimentel&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;De Grisogono Party - The 69th Annual Cannes Film Festival&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="De Grisogono Party – The 69th Annual Cannes Film Festival" data-image-description="&lt;p&gt;CAP D’ANTIBES, FRANCE – MAY 17: Kim Kardashian attends the De Grisogono Party at the annual 69th Cannes Film Festival at Hotel du Cap-Eden-Roc on May 17, 2016 in Cap d’Antibes, France. (Photo by George Pimentel/WireImage) vertical,photography,celebrities,france,cannes,arts culture and entertainment,attending,international cannes film festival,hotel du cap eden roc,topix,bestof,film industry,kim kardashian,red carpet event,palais des festivals et des congres,cap d’antibes,de grisogono,69th international cannes film festival,annual 69th&lt;/p&gt; " data-medium-file="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?quality=80&amp;strip=all&amp;w=236&amp;strip=all" data-large-file="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?quality=80&amp;strip=all&amp;w=805&amp;strip=all" data-lazy-src="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?w=805&amp;quality=80&amp;strip=all&amp;h=1024&amp;quality=80&amp;strip=all"><noscript><img class="alignnone size-large wp-image-4563366" src="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?w=805&amp;quality=80&amp;strip=all&amp;h=1024&quality=80&strip=all" alt="De Grisogono Party - The 69th Annual Cannes Film Festival" width="805" height="1024" data-attachment-id="4563366" data-permalink="https://zhiphopcleveland.com/14635210824265/" data-orig-file="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="2357,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;George Pimentel&quot;,&quot;created_timestamp&quot;:&quot;1463490060&quot;,&quot;copyright&quot;:&quot;2016 George Pimentel&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;De Grisogono Party - The 69th Annual Cannes Film Festival&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="De Grisogono Party – The 69th Annual Cannes Film Festival" data-image-description="&lt;p&gt;CAP D’ANTIBES, FRANCE – MAY 17: Kim Kardashian attends the De Grisogono Party at the annual 69th Cannes Film Festival at Hotel du Cap-Eden-Roc on May 17, 2016 in Cap d’Antibes, France. (Photo by George Pimentel/WireImage) vertical,photography,celebrities,france,cannes,arts culture and entertainment,attending,international cannes film festival,hotel du cap eden roc,topix,bestof,film industry,kim kardashian,red carpet event,palais des festivals et des congres,cap d’antibes,de grisogono,69th international cannes film festival,annual 69th&lt;/p&gt; " data-medium-file="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?quality=80&amp;strip=all&amp;w=236&strip=all" data-large-file="https://ronezhiphopcleveland.files.wordpress.com/2016/05/14635210824265.jpg?quality=80&amp;strip=all&amp;w=805&strip=all" /></noscript><p class="wp-caption-text">Source: George Pimentel / Getty</p></div>
<p><!-- ione-ad-2593899-0 --></p>
<p>Ummm say what Kim??</p>
<p>via:<a href="http://www.tmz.com/2018/11/26/kim-kardashian-high-ecstasy-sex-tape-first-wedding/" target="_blank" rel="noopener" target="_blank"> TMZ</a></p>
<p><strong>Kim Kardashian</strong> says her jaw was shaking while she filmed her infamous sex tape with <strong>Ray J</strong>, but it’s not what you think … she was rollin’ on X.</p>
<p><strong>Scott Disick</strong> pulled it out of her during a convo on ‘KUWTK’. The mother of 3 — who is now super straight-laced — recalled how she used the drug during her sex scene and during her first wedding … the one to music producer <strong>Dam</strong><strong>o</strong><strong>n Thomas</strong> in 2000.</p>
<p>So, to hear her tell it, those were the only 2 times she did the drug — “I did ecstasy once and I got married … I did it again, I made a sex tape. Like, everything bad would happen.”</p>
		<form id="wpcom-iframe-form-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8" target="wpcom-iframe-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Froneindyhiphop.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="395" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Ii8vY2RuYXBpc2VjLmthbHR1cmEuY29tL3AvNTkxNTMxL3NwLzU5MTUzMTAwL2VtYmVkSWZyYW1lSnMvdWljb25mX2lkLzY3NDAxNjIvcGFydG5lcl9pZC81OTE1MzE/aWZyYW1lZW1iZWQ9dHJ1ZSZhbXA7cGxheWVySWQ9a2FsdHVyYS1wbGF5ZXItOTk5OTk5OTk5OS05ODU2MDYyNzE5ODgwMjcmYW1wO2VudHJ5X2lkPTBfZm85YXVkZDYiIHdpZHRoPSI1NjAiIGhlaWdodD0iMzk1IiBmcmFtZWJvcmRlcj0iMCIgYWxsb3dmdWxsc2NyZWVuPSIiIGNsYXNzPSIiIHNjcm9sbGluZz0ibm8iIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,795ec59c0659b05de6ad4d713601fde2c26b2477" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="1014424a0c741888f7c8bf9c714b5a98" />
					</form>
		
				<iframe
						name="wpcom-iframe-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8"
			id="wpcom-iframe-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8"
			frameborder="0"
			scrolling="no"
			width="560" 			height="395" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8');
				var iframe = document.getElementById('wpcom-iframe-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-1014424a0c741888f7c8bf9c714b5a98-5bfd68ae906f8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><!-- ione-ad-2593899-6 --></p>
<p><em><a href="https://zhiphopcleveland.com/4774637/bijoustarfiles-kim-kardashian-says-she-was-high-on-ecstasy-when-she-did-her-sex-tape/" target="_blank">Kim Kardashian Says She Was High On Ecstasy When She Did Her Sex Tape &amp; Got Married</a> was originally published on <a href="http://Zhiphopcleveland.com/" target="_blank">Zhiphopcleveland.com</a></em></p><p class="page-numbers"></p>
															<div class="post-sharing bottom-sharing">
									
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

								</div>
							
							<div class="gallery-intro post-content__pulled-left">Also On Hot 96.3:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

						<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-2593899" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://hot963.com/2593899/kim-kardashian-sex-tape/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://hot963.com/2593899/kim-kardashian-sex-tape/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
						<!-- Recirculation Start -->
								<div id="zergnet-widget-58320"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58320";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								<!-- Recirculation End -->
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-entertainment category-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58372"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58372";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_um/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-2445416 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-events category-indianapolis-weather-2 category-indy category-indy-music category-listen-live category-mobile category-photo-galleries category-pics category-celebrate30years category-radio-one-exclusives category-radio-one-local-music category-russ-parr-morning-show-2 category-way-black-when-videos category-way-black-when-watch-and-win" >
					<a href="https://hot963.com/2445416/kendrick-lamar-performs-new-song-on-jimmy-fallon/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2015 Essence Music Festival - Day 4" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Kendrick Lamar Performs New Song on Jimmy Fallon</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2414972 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-holiday-guide category-national category-photo-galleries category-pics category-uncategorized" >
					<a href="https://hot963.com/2414972/top-tips-on-how-to-photograph-fireworks/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Sydney Celebrates New Year&#039;s Eve" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Top Tips On How To Photograph Fireworks!</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much has-default-thumbnail" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Default Image Logo" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HOT 96.3 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="b85e75470e" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://hot963.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/entertainment","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "hot963.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneindyhiphop.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?action=logout&_wpnonce=86423be5f4","homeURL":"https:\/\/hot963.com\/","postID":"2593899","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.indyhiphop.com'
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="32288453" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hot963.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Hot 96.3" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d953d59cfd" /><input type="hidden" name="_wp_http_referer" value="/2593899/kim-kardashian-sex-tape/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534j&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"2593899","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"4e919da44b"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"830e2098ea","baseURL":"https:\/\/hot963.com\/2593899\/kim-kardashian-sex-tape\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"2719cc6918"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"0c3b626657","baseUrl":"https:\/\/roneindyhiphop.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288453","siteName":"Hot 96.3","siteURL":"https:\/\/hot963.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be8b83e6cd60190dd4144c8819d9cb22?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2593899%2Fkim-kardashian-sex-tape%2F","themeURL":"","xhrURL":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"a388613dde","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"06be49977b\" \/>","referer":"https:\/\/hot963.com\/2593899\/kim-kardashian-sex-tape\/","canFollow":"1","feedID":"45380538","statusMessage":"","customizeLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneindyhiphop.wordpress.com%2F2593899%2Fkim-kardashian-sex-tape%2F","postID":"2593899","shortlink":"https:\/\/wp.me\/p2btHv-aSN5","canEditPost":"","editLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/post.php?post=2593899&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/2593899\/hot963.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 681 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2593899%2Fkim-kardashian-sex-tape%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1OwzAMhV+INNAB0y4Qj4K8xKLO8tPFSaE8PW4lqgq2And2zvEX++i3XpkUC8aiHWuLAxns3xvHN3olhap6X18psvZ0QtbnihU7iNZj/m4uHQaxDNRrShF3Gpix8MSf+yZQ/JqhaHy1OItHMKejGK7p0tZCfkO+RPjrVi+MkE13aXR1fasmgJs5CiL4sZDhjb+W2OBjVD6BVbfNfgI4iTCPDacI+Zd9rzKWh42NwQpcksk6ABfMUqk0YM405ba8/ZNQskT94+71kCkS6zS0VOJ+Dk93D7tDu79vHw/uE9/86tI='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"174","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"12d515c866","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhot963.com%2F2593899%2Fkim-kardashian-sex-tape%2F","blog_id":"32288453","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=32288453&v=wpcom&tz=-5&user_id=0&subd=roneindyhiphop","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljk0OAiEMhS8kNDL+ZBbGoxjCNApCqQNo5vZCIjp7V6/92vdaeLEwkTJShnzDgAmelsFGwgEsGV+mikKciq/asPBJM7DXC87g6swSNKRkraRLG/g7srUX4h729dRR4t+RNXePgvPyEbne6q+EItiXq6UERs+xJPTgMLM2d9FB9ZzDabsfRnXcqcPo3mfuahU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288453','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288453','v':'wpcom','tz':'-5','user_id':'0','post':'2593899','subd':'roneindyhiphop'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288453&v=wpcomvt&tz=-5&user_id=0&post=2593899&subd=roneindyhiphop&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYUQlZTNjLEJ1NFswUG5IWT9wUkVGVkMrcmEvYzM1ekk3bSZVX1lqLy5DXXUtP3wwcGM4Zy5hNmd2Q1dFLUItWDNKZGhCTkxNdUFtcnBDP0MmOVJJWjg1OFQ5WXMxU2N5L1g5VkFZM3I3bkt5ZDQ5WTFXR11GbHRwclgmY0xRLTEwdkN4bTJ2aHllbFpSM2RTQ0F0L3dv'}]);
_stq.push([ 'clickTrackerInit', '32288453', '2593899' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a00445de1748af" async="async"></script>
</body>
</html>
