<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>NBA Players Call Out Owner Privilege: This Week&#8217;s Winners &amp; Losers | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week\u2019s Winners &amp; Losers","id":"UA-28829071-2","categories":"National","author":"roneindyhiphop","post_type":"post","site_type":"local","dimensions":{"dimension1":"National","dimension2":"roneindyhiphop","dimension3":"2602610","dimension4":"06-07-2019","dimension5":"Fri","dimension6":"16:40:30","dimension7":"Post","dimension8":"https:\/\/hot963.com\/2602610\/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2602610,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="A roundup of the week&#039;s biggest T.V. moments and political outrage." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roneindyhiphop.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Comments Feed" href="https://hot963.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers Comments Feed" href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEOgjAMRX/IMVGRJ+O3sK3ByjqWtQvy9xaJr7w0Nzfn5NYu2WDysQZg65ltQBbr4uwnE9GVoayWZY3QEKZGgZNVw89JIImlanKsIyZ15wLaUx5kIwgCDhCBFDvSFgwjyD69ZyPwOVQo3/9DW3wNfuLDiay0cS4XYDZ6CSsZeelvP+9Jj7br+sut7a/n9xcH3mUs?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.2.2-alpha-45379' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydTlsKgzAQvJBxKzaWfBSPImm64FqzEXfR6xsfF6g/w7wYBtbJhMSKrKA9RhRYaAJKjDV4EVSBIXvI3zSDjBR+J5aRuAwiBdxdMEf7r53cu7Jup2tPit1n9PlO1m18V9a6x8s2Tzds5/hQLw==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/I0ZCAwQvjs2xzjpqykrWT1xf8Q2PC3TntOV9amEbjOWlICtqHIQjccISRSsQkIBZJ+1zAi8CE5xi0kuLEZ3Shmoc7QEisODPkI56LL/JQzJsYAxtibxU5/RhzIYt5q5qDI46zjI9zVrtVsn6BO5tX9Rd/Pd43EImdpSVwGo51W+8PXVs33fUO5zxt/w==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=hot963.com&#038;id=32288453&#038;t=1559950357&#038;back=https%3A%2F%2Fhot963.com%2F2602610%2Fnba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"national","content":["post"],"category":["national"],"author":"roneindyhiphop","postname":"nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers","slot":"national","ar":"id:2602610","postID":"2602610"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjksOwjAMRC9Ea9GPgAXiKChNrNZV4kSx016fUCSWiOVI894M7Kkhtr44FFgFCjvMYmPGNhC3q5ygNmxkRVbQBUPtbZSAImMPRgT1AI/8tJmUrPF/wd/dEF3x+HE0xh2+OWn3w5B8mYkFxJDXJZc3spObUVspk9QfE1b8Ee7ncbxdhqG/dusLIT9XGQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneindyhiphop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://globalgrind.cassiuslife.com/4285449/nba-players-call-out-owner-central-park-5-winners-losers/" />
<link rel='shortlink' href='https://wp.me/p2btHv-aV3A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhot963.com%2F2602610%2Fnba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhot963.com%2F2602610%2Fnba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers" />
<meta property="og:url" content="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/" />
<meta property="og:description" content="Emotions ran high this week." />
<meta property="article:published_time" content="2019-06-07T20:40:30+00:00" />
<meta property="article:modified_time" content="2019-06-07T20:40:30+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://ioneglobalgrind.files.wordpress.com/2019/06/15599384290033-e1559938474992.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="985" />
<meta property="og:image:height" content="565" />
<meta property="og:image:alt" content="2019 NBA Finals - Game Three" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Hot963" />
<meta name="twitter:site" content="@Hot963" />
<meta name="twitter:text:title" content="NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="NBA Players Call Out Owner Privilege &amp; Defense For The Central Par" />
<meta name="twitter:description" content="
Some wins take years to achieve, while some losses folks can never fully recover. Check out the L&#8217;s for this week below, then hit the next page for a major win.


&lt;h2&gt;Losers&lt;/h2&gt;
&lt;strong&gt;1. M" />
<meta property="pubexchange:headline" content="NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers" />
<meta property="pubexchange:description" content="
Some wins take years to achieve, while some losses folks can never fully recover. Check out the L&#8217;s for this week below, then hit the next page for a major win.


&lt;h2&gt;Losers&lt;/h2&gt;
&lt;strong&gt;1. Mark Stevens &lt;/strong&gt;



&nbsp;


Unchecked privil" />
<meta name="twitter:image" content="https://ioneglobalgrind.files.wordpress.com/2019/06/15599384290033-e1559938474992.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ioneglobalgrind.files.wordpress.com/2019/06/15599384290033-e1559938474992.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=114" />
<link rel='openid.server' href='https://roneindyhiphop.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneindyhiphop.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hot963.com/osd.xml" title="Hot 96.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<link rel="next" title="NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers" href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/2/" />
<script type="text/javascript">var ajaxurl = "https://hot963.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hot 96.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Hip Hop, Rap, Radio, WHHH" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hot963.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2019-06-07 16:40:30' />
<meta name='sailthru.title' content='NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers' />
<meta name='sailthru.author' content='Royce Dunmore' />
<meta name='sailthru.description' content='Emotions ran high this week.' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
	
		
		
					 <meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneindyhiphop.files.wordpress.com/2019/05/15585949911014.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-2602610 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image national highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1966101"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
</ul>
</li>
<li id="menu-item-2592290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2592290"><a href="https://hot963.com/category/whats-hot/">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-2592291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592291"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment News</a></li>
	<li id="menu-item-2592292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592292"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes To Win</a></li>
<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b">Apply For Radio One Sales Job</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://hot963.com/"><img srcset="https://roneindyhiphop.files.wordpress.com/2019/05/15585949781646.png?w=450&amp;quality=80&amp;strip=all 1x, https://roneindyhiphop.files.wordpress.com/2019/05/15585949781646.png?w=450&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="/" class="main-nav__item-link">Home</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/whats-hot/" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/whats-hot/entertainment/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes To Win</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b" class="main-nav__item-link">Apply For Radio One Sales Job</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="2602610" data-primary-cat="" data-permalink="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/" data-title="NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/">
					<meta itemprop="datePublished" content="2019-06-07T16:40:30-04:00">
					<meta itemprop="dateModified" content="2019-06-07T16:40:30-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/national/">National</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/national/">National</a></div>	<h1 class="post-meta__title" itemprop="headline">NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers</h1>
			<h2 class="post-meta__lead" itemprop="description">Some wins are an ongoing process.</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://globalgrind.cassiuslife.com/4285449/nba-players-call-out-owner-central-park-5-winners-losers/" class="post-link"> <span itemprop="name">Royce Dunmore</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
								<div class="post-sharing">
									
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-2602610" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
								</div>
								
						<div class="post-content" itemprop="articleBody">
							<div id="attachment_4285454" style="width: 995px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-4285454" class="wp-image-4285454 size-full" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="2019 NBA Finals - Game Three" width="985" height="565" data-lazy-src="https://ioneglobalgrind.files.wordpress.com/2019/06/15599384290033-e1559938474992.jpg?quality=80&#038;strip=all&#038;w=985&#038;h=565"><noscript><img aria-describedby="caption-attachment-4285454" class="wp-image-4285454 size-full" src="https://ioneglobalgrind.files.wordpress.com/2019/06/15599384290033-e1559938474992.jpg?quality=80&#038;strip=all&#038;w=985&#038;h=565" alt="2019 NBA Finals - Game Three" width="985" height="565" /></noscript><p id="caption-attachment-4285454" class="wp-caption-text">Source: Lachlan Cunningham / Getty</p></div>
<p>Some wins take years to achieve, while some losses folks can never fully recover. Check out the L&#8217;s for this week below, then hit the next page for a major win.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<h2>Losers</h2>
<p><strong>1. Mark Stevens </strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/8UAjR4sn9Cg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>&nbsp;</p>
<p>Unchecked privilege will have folks doing the wildest things and Warriors minority owner <strong>Mark Stevens</strong> found out the consequences when he decided to put his crusty hands on a player.</p>
<p>According to <a href="https://abcnews.go.com/US/nba-bans-warriors-minority-owner-mark-stevens-shoving/story?id=63542613" target="_blank" rel="noopener" target="_blank">ABC News</a>, Stevens, a venture capitalist, was sitting court-side during Game 3 of the NBA Finals in Oakland when Toronto Raptors player <strong>Kyle Lowry</strong> dove into the sidelines to prevent the ball from going out of bounds. He had issues regaining his balance when a clip showed Stevens shoving Lowry for no reason.</p>
<p>Like&#8230;it was completely uncalled for.</p>
<p>Lowry didn&#8217;t retaliate when he was shoved but after the game, he told reporters, &#8220;He had no reason to touch me. He had no reason to reach over two seats and then say some vulgar language to me.&#8221; He continued, &#8220;There’s no place for people like that in our league and, hopefully, he never comes back to an NBA game.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Lowry says there is no place at an NBA game for the fan who pushed him on the sideline. <a href="https://t.co/dHG9sPKtis" target="_blank">pic.twitter.com/dHG9sPKtis</a></p>
<p>&mdash; ESPN (@espn) <a href="https://twitter.com/espn/status/1136491567177437184?ref_src=twsrc%5Etfw" target="_blank">June 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>&nbsp;</p>
<p>Stevens&#8217; move caused swift backlash including from major athletes like <strong>LeBron James.</strong></p>
<p>&#8220;When you sit court-side you absolutely know what comes with being on the floor and if you don’t know it’s on the back on the ticket itself that states the guidelines,&#8221; LeBron wrote on Instagram. &#8220;But he himself being a fan but more importantly PART-OWNER of the Warriors knew exactly what he was doing which was so uncalled for. He knew the rules more than just the average person sitting watching the game court-side so for that, Something needs to be done ASAP!&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ByX_076gKD3/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ByX_076gKD3/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/ByX_076gKD3/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">🗣There’s absolutely no place in our BEAUTIFUL game for that AT ALL. There’s so many issues here. When you sit courtside you absolutely know what comes with being on the floor and if you don’t know it’s on the back on the ticket itself that states the guidelines. But he himself being a fan but more importantly PART-OWNER of the Warriors knew exactly what he was doing which was so uncalled for. He knew the rules more than just the average person sitting watching the game courtside so for that Something needs to be done ASAP! A swift action for his actions. Just think to yourself, what if @kyle_lowry7 would have reacted and put his hands back on him. You guys would be going CRAZY!! Calling for him to damn near be put in jail let alone being suspended for the rest of the Finals all because he was protected himself. I’ve been quite throughout the whole NBA playoffs watching every game (haven’t missed one) but after I saw what I saw last night, took time to let it manifest into my thinking 🧢 I couldn’t and wouldn’t be quiet on this! #ProtectThePlayers #PrivilegeAintWelcomeHere</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kingjames/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> LeBron James</a> (@kingjames) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-06T16:42:41+00:00">Jun 6, 2019 at 9:42am PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<p>That &#8220;something&#8221; LeBron called for was done when Stevens was fined $500,000 and banned from attending games as well as Warrirors team activities for a year, according to a joint statement from the NBA and Warriors team officials.</p>
<p>There&#8217;s even rumors that Stevens might be forced to sell his shares in the Warriors following the incident, according to <a href="https://sports.yahoo.com/report-warriors-minority-owner-mark-135635288.html" target="_blank" rel="noopener" target="_blank"><em>Yahoo Sports</em></a>.</p>
<p>As said before&#8230;.</p>
<p>Keep your privilege in check. You <em>will</em> catch that L.</p>
<p><strong>2. Linda Fairstein</strong></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Linda Fairstein, the longtime NYC prosecutor who oversaw the &quot;Central Park Five&quot; case, has resigned from at least two boards following backlash from the Netflix series, <a href="https://twitter.com/WhenTheySeeUs?ref_src=twsrc%5Etfw" target="_blank">@WhenTheySeeUs</a> <a href="https://t.co/hRQYCOkfNg" target="_blank">https://t.co/hRQYCOkfNg</a> <a href="https://t.co/dzYGfZjo12" target="_blank">pic.twitter.com/dzYGfZjo12</a></p>
<p>&mdash; CBS News (@CBSNews) <a href="https://twitter.com/CBSNews/status/1136272638593179648?ref_src=twsrc%5Etfw" target="_blank">June 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content3" data-ad-id="in-content3" class="ad">
					<div id="div-gpt-in-content3" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content3","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content3","targets":{"pos":"incontent3","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>&nbsp;</p>
<p>If you were able to get through the Netflix mini-series <em>When They See Us</em> based off the Central Park 5 case&#8230;</p>
<p>God bless you. Especially if you&#8217;re a Black person.</p>
<p>It was one of the most devastating stories to witness in real life and in dramatic form. Five Harlem kids — Kevin Richardson, Raymond Santana, Yusef Salaam, Antron McCray and Korey Wise — all between the ages of 14 and 16 were accused of raping and brutally beating a jogger, Trisha Meili, in Central Park in 1989. They were wrongfully convicted for the crime and spent years in prison. In 2002, DNA evidence proved Matias Reyes, a convicted serial rapist, was the actual culprit in the rape case and the Central Park 5&#8217;s convictions were overturned.</p>
<p>One of the main people behind the guys&#8217; wrongful convictions was Linda Fairstein, who headed the sex crimes unit at the Manhattan district attorney&#8217;s office from 1976 to 2002. She prosecuted the boys&#8217; case after they were coerced by the NYPD to falsely confess.</p>
<p><em>When They See Us</em> portrays the disgusting process and immediately reignited anger towards Fairstein, who still <a href="https://www.law.com/newyorklawjournal/2018/07/31/in-defense-of-the-central-park-5-prosecution/?slreturn=20190507154134" target="_blank" rel="noopener" target="_blank">defends the way authorities handled the case</a>.</p>
<p>According to <a href="https://www.cnn.com/2019/06/05/us/linda-fairstein-vassar-college/index.html" target="_blank" rel="noopener" target="_blank">CNN</a>, Fairstein had to delete her Twitter account after getting loads of condemnation from an outraged public. A petition was even started on <a href="https://www.change.org/p/vassar-college-remove-linda-fairstein-from-vassar-college-board-of-trustees?recruiter=144600895&amp;utm_source=share_petition&amp;utm_medium=facebook&amp;utm_campaign=psf_combo_share_abi&amp;utm_term=psf_combo_share_initial&amp;recruited_by_id=105a2e10-2cd1-11e4-b5e8-c17060829e6c&amp;share_bandit_exp=abi-15888844-en-US&amp;share_bandit_var=v2&amp;utm_content=fht-15888844-en-us%3Av5" target="_blank" rel="noopener" target="_blank">Change.org</a> to remove Fairstein from the board of trustees at Vassar College, where she graduated in 1969.</p>
<p>All the organized outraged seemed to work because on Tuesday, Fairstein resigned from the board.</p>
<blockquote><p>&#8220;I am told that Ms. Fairstein felt that, given the recent widespread debate over her role in the Central Park case, she believed that her continuing as a board member would be harmful to Vassar,&#8221; said Vassar College President Elizabeth H. Bradley in an online <a href="https://president.vassar.edu/community/2019/190604-announcement-trustees-resignation.html" target="_blank" rel="noopener" target="_blank">message.</a></p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content4" data-ad-id="in-content4" class="ad">
					<div id="div-gpt-in-content4" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content4","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content4","targets":{"pos":"incontent4","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
</blockquote>
<p>Peace out Fairstein!</p>
<p>You can never repay what was stolen from Kevin, Raymond, Yusef, Antron and Korey.</p>
<p>P.s. Folks are also calling for Fairstein&#8217;s book to cease being sold&#8230;just in case you want to check out the <a href="https://www.change.org/p/amazon-all-other-book-retailers-linda-fairstein-central-park-five-book-removal?recruiter=621998&amp;utm_source=share_petition&amp;utm_medium=twitter&amp;utm_campaign=psf_combo_share_abi&amp;utm_term=psf_combo_share_abi&amp;recruited_by_id=dc80a990-624a-0130-674f-3c764e04a19b&amp;share_bandit_exp=abi-15879841-en-US&amp;share_bandit_var=v3" target="_blank" rel="noopener" target="_blank">petition.</a></p>
<div class="el__leafmedia el__leafmedia--sourced-paragraph"></div>
<p><em><a href="https://globalgrind.cassiuslife.com/4285449/nba-players-call-out-owner-central-park-5-winners-losers/" target="_blank">NBA Players Call Out Owner Privilege &amp; Defense For The Central Park 5 Continues: This Week’s Winners &amp; Losers</a> was originally published on <a href="http://globalgrind.com/" target="_blank">globalgrind.com</a></em></p><p class="page-numbers"><span class="prevnext previous"><a href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/2/" class="post-page-numbers"></a></span><span class="numbers"> <span class="post-page-numbers current" aria-current="page"><span>1</span></span> <a href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/2/" class="post-page-numbers"><span>2</span></a></span><span class="prevnext next"><a href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/2/" class="post-page-numbers">Next page &raquo;</a></span></p>
															<div class="post-sharing bottom-sharing">
									
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

								</div>
							
							<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://globalgrind.cassiuslife.com/4285449/nba-players-call-out-owner-central-park-5-winners-losers/" class="post-link"> <span itemprop="name">Royce Dunmore</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="gallery-intro post-content__pulled-left">Also On Hot 96.3:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

						<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-2602610" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://hot963.com/2602610/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
						<!-- Recirculation Start -->
								<div id="zergnet-widget-58320"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58320";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								<!-- Recirculation End -->
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock primary-category__whats-hot" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-entertainment category-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot primary-category__indy-music" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna primary-category__whats-hot" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58372"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58372";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_um/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-2445416 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-events category-indianapolis-weather-2 category-indy category-indy-music category-listen-live category-mobile category-photo-galleries category-pics category-celebrate30years category-radio-one-exclusives category-radio-one-local-music category-russ-parr-morning-show-2 category-way-black-when-videos category-way-black-when-watch-and-win primary-category__events" >
					<a href="https://hot963.com/2445416/kendrick-lamar-performs-new-song-on-jimmy-fallon/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2015 Essence Music Festival - Day 4" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Kendrick Lamar Performs New Song on Jimmy Fallon</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2414972 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-holiday-guide category-national category-photo-galleries category-pics category-uncategorized primary-category__uncategorized" >
					<a href="https://hot963.com/2414972/top-tips-on-how-to-photograph-fireworks/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Sydney Celebrates New Year&#039;s Eve" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Top Tips On How To Photograph Fireworks!</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries has-default-thumbnail" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Default Image Logo" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HOT 96.3 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="4950eb83e6" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://hot963.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/national","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "hot963.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneindyhiphop.wordpress.com\/public.api\/connect\/?action=request&domain=hot963.com","logoutURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?action=logout&_wpnonce=ee5f3ead2b","homeURL":"https:\/\/hot963.com\/","postID":"2602610","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.indyhiphop.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1546460984h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"2602610","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"451ec1799b"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"64374e058d","baseURL":"https:\/\/hot963.com\/2602610\/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"6064de0eaa"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"cce55af812","baseUrl":"https:\/\/roneindyhiphop.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288453","siteName":"Hot 96.3","siteURL":"https:\/\/hot963.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be8b83e6cd60190dd4144c8819d9cb22?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhot963.com%2F2602610%2Fnba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers%2F&signup_flow=account&domain=hot963.com","themeURL":"","xhrURL":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"a128cdf1c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9dc16e6cfb\" \/>","referer":"https:\/\/hot963.com\/2602610\/nba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers\/","canFollow":"1","feedID":"45380538","statusMessage":"","customizeLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneindyhiphop.wordpress.com%2F2602610%2Fnba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers%2F","postID":"2602610","shortlink":"https:\/\/wp.me\/p2btHv-aV3A","canEditPost":"","editLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/post.php?post=2602610&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/2602610\/hot963.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 720 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhot963.com%2F2602610%2Fnba-players-call-out-owner-privilege-defense-for-the-central-park-5-continues-this-weeks-winners-losers%2F&signup_flow=account&domain=hot963.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+INNvK4AnxKchLLOosTUqcdJSvx6lEVcFW4M3OvT6xr74MysSQMWTtWFscyeDw3ji+0yupL2rw5ZUCa09nZP1WsGAHwXpM3825w14sIw2aYsBWAzNmrvy5b3oKXzMUjC8WZ/EE5nwSwy1d2pLJb8jXCH/d6oURkumuja6uP6gKcDNHQQA/ZTK88dcSG3xMykewatc8VoCTCNPUcAyQftn3JmN52NgYrMAlmaR74IxJKhVHTIlqbsvbPwk5SdQ/7l4PmSyx1qGlEvdz/7Q/Hu/b/aHdPbhP36vqwA=='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"174","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljEsOwjAMBS9EatqQJeIoKEqj1pHjWPmAuD3Oli0r2+P3Bt5iQuEeuUM/Y44NXiiAhaMF5EBjV5TLPkjnxIaaFxDyn1gh6Q8ZJtoW3ZbULvC3cp5Pll9ZHkZoHMgN2llqD2WKNK+k+6P6rI1Hvq/O3TZr3XpNX4sMUh4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288453','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288453','v':'wpcom','tz':'-4','user_id':'0','post':'2602610','subd':'roneindyhiphop'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288453&v=wpcomvt&tz=-4&user_id=0&post=2602610&subd=roneindyhiphop&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNMFkrR0dyQzhpfGx3QzhbdDZQNk8rcWRnZkFURSxKZUtlPXYtci8/Mnc/fHVFPz03aWxNOCxocDddLFRGWVY5TGM/dVJCTkZUdGgycjN+ZS15a2dDSnp8N1lFZW16a3ZHaTRibFQwbWNWSS1fUj98emxjOXh4SW1UMj8scVI='}]);
_stq.push([ 'clickTrackerInit', '32288453', '2602610' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a00445de1748af" async="async"></script>
</body>
</html>
<!--
	generated 110 seconds ago
	generated in 0.588 seconds
	served from batcache in 0.002 seconds
	expires in 190 seconds
-->
