<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Nelly To Relaunch Apple Bottoms | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Nelly To Relaunch Apple Bottoms","id":"UA-28829071-2","categories":"Entertainment,What's Hot","tags":"Apple Bottoms,clothing,fashion,Nelly","author":"theprincessofradio","post_type":"post","site_type":"local","dimensions":{"dimension1":"What's Hot","dimension2":"theprincessofradio","dimension3":"2644659","dimension4":"03-08-2020","dimension5":"Sun","dimension6":"18:17:43","dimension7":"Post","dimension8":"https:\/\/hot963.com\/2644659\/nelly-to-relaunch-apple-bottoms\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension25":"Licensed Credits"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2644659,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Looks like Rapper Nelly is trying to bring back a old trend! " />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roneindyhiphop.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Comments Feed" href="https://hot963.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Nelly To Relaunch Apple Bottoms Comments Feed" href="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9zVEKwkAMBNALGWOFiv0Qz9JuQ13ZbMMma/X2RkQUFH/CMMwjuAiEORtlQ64gqU4xK4a5kPcsvaEvmMbYUyL22TqorvA3W+I4kTnXVwaj638i/gaGQQqpgl+OlcFO/ku/3LPGSxR8e5C+KKXbR3zAIx+adtt1u02zb893InNWrw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.4-RC1-47425' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydTlsOQEAMvBAaQfAhjiKsJortijb2+tbjAvxM5pXJgN9i41iRFXRCiwIHbUCOMYNeBFVgDh7y6HaQlczyYGKJEyMSwd+F+G5/2gm9N+su6idS7Ia1D3eCbm2TFlWaF2VW1fMJ5+1QLw==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/ILg62wX6Iz9LW2EbSdjTt9vpuokwR9u8u3HfhYJmUTbFgLFA8BhSYaYKJq6MoIJq4+FzBisBCN4elkWrEZjLYrMcTfBWEqj6gw6Q4WV0oxR+j7qwpH6EZDSe3Svf6utsjSNut3Oi8q7/4e5/vwHEymrfANVzafjh3w9iO/eMJauRkig==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zUsKgDAMBNALWYtIixvxLH6itJhUmxTx9lbQnQgDs5gHo49NORrXNAFrn7MniOdTpedC/wGFbom9QImOXjwGEiC57RZYEJj7BT5WDINbQSWGmAFJvplDdh22lTFNbaw1tb8AOGU7DA=='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=hot963.com&#038;id=32288453&#038;t=1583710004&#038;back=https%3A%2F%2Fhot963.com%2F2644659%2Fnelly-to-relaunch-apple-bottoms%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment","content":["post"],"category":["entertainment","whats-hot"],"tag":["apple-bottoms","clothing","fashion","nelly"],"author":"theprincessofradio","postname":"nelly-to-relaunch-apple-bottoms","slot":"entertainment","ar":"id:2644659","postID":"2644659"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEOgjAQRH9IWEQwXoyfYkq7gSXttulu4fetmHg0HieZ92ZgTw2x9cWhwCpQ2GEWGzO2gbhd5QS1YSMrsoIuGGpvowQUGS9gRFAP8MhPm0nJGv8X/N0N0RWPH0dj3OGbk/Y/DMmXmVhADHldcnkjO7kZtZUySf0xYcUf4X4eb/11GMauW18hB1cM'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneindyhiphop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/" />
<link rel='shortlink' href='https://wp.me/p2btHv-b5ZN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhot963.com%2F2644659%2Fnelly-to-relaunch-apple-bottoms%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhot963.com%2F2644659%2Fnelly-to-relaunch-apple-bottoms%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nelly To Relaunch Apple Bottoms" />
<meta property="og:url" content="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/" />
<meta property="og:description" content="Looks like Rapper Nelly is trying to bring back a old trend! Nelly is thinking about bringing back the famous clothing line Apple Bottoms. Here&#8217;s what he put on his Instagram: Defintily bring…" />
<meta property="article:published_time" content="2020-03-08T22:17:43+00:00" />
<meta property="article:modified_time" content="2020-03-08T22:17:43+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Ottawa Bluesfest" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Hot963" />
<meta name="twitter:site" content="@Hot963" />
<meta name="twitter:text:title" content="Nelly To Relaunch Apple Bottoms" />
<meta name="twitter:image" content="https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Ottawa Bluesfest" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Nelly To Relaunch Apple Bottoms" />
<meta name="twitter:description" content="

Looks like Rapper Nelly is trying to bring back a old trend!

Nelly is thinking about bringing back the famous clothing line Apple Bottoms.

Here&#039;s what he put on his Instagram:

https://www" />
<meta property="pubexchange:headline" content="Nelly To Relaunch Apple Bottoms" />
<meta property="pubexchange:description" content="

Looks like Rapper Nelly is trying to bring back a old trend!

Nelly is thinking about bringing back the famous clothing line Apple Bottoms.

Here&#039;s what he put on his Instagram:

https://www.instagram.com/p/B9dFAoUJavj/?utm_source=ig_web_copy_li" />
<meta property="pubexchange:image" content="https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=114" />
<link rel='openid.server' href='https://hot963.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hot963.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hot963.com/osd.xml" title="Hot 96.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/2644659\/nelly-to-relaunch-apple-bottoms\/"},"headline":"Nelly To Relaunch Apple Bottoms","url":"http:\/\/hot963.com\/2644659\/nelly-to-relaunch-apple-bottoms\/","thumbnailUrl":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/08\/14696321852705.jpg?quality=80&strip=all&w=150","image":{"@type":"ImageObject","url":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/08\/14696321852705.jpg?quality=80&strip=all&w=150"},"dateCreated":"2020-03-08T22:17:43Z","datePublished":"2020-03-08T22:17:43Z","dateModified":"2020-03-08T22:17:43Z","articleSection":"Entertainment","author":[{"@type":"Person","name":"theprincessofradio"}],"creator":["theprincessofradio"],"keywords":["apple bottoms","clothing","fashion","nelly"],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="289619188839" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://hot963.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hot 96.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Hip Hop, Rap, Radio, WHHH" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hot963.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2020-03-08 18:17:43' />
<meta name='sailthru.title' content='Nelly To Relaunch Apple Bottoms' />
<meta name='sailthru.tags' content='Apple Bottoms, clothing, fashion, Nelly' />
<meta name='sailthru.description' content='Looks like Rapper Nelly is trying to bring back a old trend! Nelly is thinking about bringing back the famous clothing line Apple Bottoms. Here&#8217;s what he put on his Instagram: View this post on Instagram It’s bout that time&#8230;!!!!!!!!!!!!!!! Don’t call it a come back..!!!!! A post shar' />
<meta name='sailthru.image.full' content='https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/amp/">	
		
		
					 <meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneindyhiphop.files.wordpress.com/2019/05/15585949911014.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-2644659 single-format-standard has-push-menu customizer-styles-applied no-cover-image whats-hot highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2592290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2592290"><a href="https://hot963.com/category/whats-hot/">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-2592291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2592291"><a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment News</a></li>
	<li id="menu-item-2592292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592292"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
<li id="menu-item-2602930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602930"><a href="https://hot963.com/advertising/">Advertise</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://hot963.com/"><img srcset="https://roneindyhiphop.files.wordpress.com/2019/05/15585949781646.png?w=450&amp;quality=80&amp;strip=all 1x, https://roneindyhiphop.files.wordpress.com/2019/05/15585949781646.png?w=450&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/themorninghustle/" class="main-nav__item-link">The Morning Hustle</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://hot963.com/category/whats-hot/" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/whats-hot/entertainment/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Advertise</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="2644659" data-primary-cat="" data-permalink="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/" data-title="Nelly To Relaunch Apple Bottoms">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/be8b83e6cd60190dd4144c8819d9cb22?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/2644659/nelly-to-relaunch-apple-bottoms/">
					<meta itemprop="datePublished" content="2020-03-08T18:17:43-04:00">
					<meta itemprop="dateModified" content="2020-03-08T18:17:43-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/whats-hot/">What&#039;s Hot</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/whats-hot/">What&#039;s Hot</a> &rsaquo; <a href="https://hot963.com/category/whats-hot/entertainment/">Entertainment</a></div>	<h1 class="post-meta__title" itemprop="headline">Nelly To Relaunch Apple Bottoms</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/avatar/873c9578b4b3e488e70a2f5d878a6fc9?s=195&#038;d=blank&#038;r=g" alt="theprincessofradio" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hot963.com/author/theprincessofradio/" class="post-link"><span itemprop="name">theprincessofradio</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_2487888" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2487888" class="alignnone size-medium wp-image-2487888" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Ottawa Bluesfest" width="300" height="200" data-lazy-src="https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200"><noscript><img aria-describedby="caption-attachment-2487888" class="alignnone size-medium wp-image-2487888" src="https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" alt="Ottawa Bluesfest" width="300" height="200" srcset="https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?w=300&amp;quality=80&amp;strip=all&amp;h=200 300w, https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?w=600&amp;quality=80&amp;strip=all&amp;h=400 600w, https://roneindyhiphop.files.wordpress.com/2016/08/14696321852705.jpg?w=150&amp;quality=80&amp;strip=all&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-2487888" class="wp-caption-text">Source: Mark Horton / Getty</p></div>
<p>Looks like Rapper Nelly is trying to bring back a old trend!</p>
<p>Nelly is thinking about bringing back the famous clothing line Apple Bottoms.</p>
<p>Here&#8217;s what he put on his Instagram:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B9dFAoUJavj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B9dFAoUJavj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9dFAoUJavj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">It’s bout that time&#8230;!!!!!!!!!!!!!!! Don’t call it a come back..!!!!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nelly/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> NELLY</a> (@nelly) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-08T01:33:02+00:00">Mar 7, 2020 at 5:33pm PST</time></p>
</div>
</blockquote>
<p><!-- ione-ad-2644659-4 --></p>
<p>Defintily bringing back  the 2003 vibes!</p>
<p>Source: complec.com</p>
		<div class="post-meta__tags">
								<a href="https://hot963.com/tag/apple-bottoms/">
						Apple Bottoms					</a>

					, 					<a href="https://hot963.com/tag/clothing/">
						clothing					</a>

					, 					<a href="https://hot963.com/tag/fashion/">
						fashion					</a>

					, 					<a href="https://hot963.com/tag/nelly/">
						Nelly					</a>

							</div>
	<p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="gallery-intro post-content__pulled-left">Also On Hot 96.3:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock primary-category__whats-hot" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-entertainment category-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot primary-category__indy-music" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://roneindyhiphop.files.wordpress.com/2016/08/14649829052515.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna primary-category__whats-hot" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58372" class="zergnet_widget" data-widgetid="58372"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-2445416 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-events category-indianapolis-weather-2 category-indy category-indy-music category-listen-live category-mobile category-photo-galleries category-pics category-celebrate30years category-radio-one-exclusives category-radio-one-local-music category-russ-parr-morning-show-2 category-way-black-when-videos category-way-black-when-watch-and-win primary-category__events" >
					<a href="https://hot963.com/2445416/kendrick-lamar-performs-new-song-on-jimmy-fallon/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/14362081734182.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2015 Essence Music Festival - Day 4" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Kendrick Lamar Performs New Song on Jimmy Fallon</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2414972 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-holiday-guide category-national category-photo-galleries category-pics category-uncategorized primary-category__uncategorized" >
					<a href="https://hot963.com/2414972/top-tips-on-how-to-photograph-fireworks/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2015/07/107831885.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Sydney Celebrates New Year&#039;s Eve" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Top Tips On How To Photograph Fireworks!</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries has-default-thumbnail" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneindyhiphop.files.wordpress.com/2016/02/14551240399853.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Default Image Logo" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HOT 96.3 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="a1356ba1b1" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://hot963.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div></div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966129"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">.widget_eu_cookie_law_widget { bottom: 77px; }</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/whats-hot","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "hot963.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneindyhiphop.wordpress.com\/public.api\/connect\/?action=request&domain=hot963.com","logoutURL":"https:\/\/roneindyhiphop.wordpress.com\/wp-login.php?action=logout&_wpnonce=17947e747b","homeURL":"https:\/\/hot963.com\/","postID":"2644659","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.indyhiphop.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":2644659,"img":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/08\/14696321852705.jpg?quality=80&strip=all&w=1024","tags":"apple-bottoms,clothing,fashion","url":"https:\/\/hot963.com\/2644659\/nelly-to-relaunch-apple-bottoms\/","title":"Nelly To Relaunch Apple Bottoms","author":"theprincessofradio","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"2644659","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"9bde7fd9af"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"67c2f82ce3","baseURL":"https:\/\/hot963.com\/2644659\/nelly-to-relaunch-apple-bottoms\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"9f71412f83"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9f057e7500","baseUrl":"https:\/\/roneindyhiphop.wordpress.com"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"32288453","siteName":"Hot 96.3","siteURL":"https:\/\/hot963.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be8b83e6cd60190dd4144c8819d9cb22?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhot963.com%2F2644659%2Fnelly-to-relaunch-apple-bottoms%2F&signup_flow=account&domain=hot963.com","themeURL":"","xhrURL":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","nonce":"48cb66f152","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ecfce96813\" \/>","referer":"https:\/\/hot963.com\/2644659\/nelly-to-relaunch-apple-bottoms\/","canFollow":"1","feedID":"45380538","statusMessage":"","customizeLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneindyhiphop.wordpress.com%2F2644659%2Fnelly-to-relaunch-apple-bottoms%2F","postID":"2644659","shortlink":"https:\/\/wp.me\/p2btHv-b5ZN","canEditPost":"","editLink":"https:\/\/roneindyhiphop.wordpress.com\/wp-admin\/post.php?post=2644659&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/2644659\/hot963.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 778 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhot963.com%2F2644659%2Fnelly-to-relaunch-apple-bottoms%2F&signup_flow=account&domain=hot963.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+I1GVswA3iUZCXWmuy/JQ4KeueHrdj1SS2Du7sY5/PjgNfndIxZAoZLENDvdHUHSrLD3BRyi15YuhNByYGegITtCuNSNh4E6AvZe9I2r2Xdh5RJ+kuCJnpZJjySmhnzzxDilvU+6003KpLWrJxC+VrhL9u9cGESbfXrL6ozpWdCQwrNQLsxFEY0A3ZaF6YdTY6PA7KRWxUXb2MAPtZKA0Vx4Dpzr43GbOwsPH0eXKZBB45U5JIxZ5SMuPdZu2fhJzk1L/efWnSWc46muZooZvbmLKOPz8pSsZdQi+Od//2uHldPa/Xm7q237luCHE='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.4-RC1-47425'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"174","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneindyhiphop.files.wordpress.com\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>
<script>
var ione3Wibbitz = {"url":"\/\/cdn4.wibbitz.com\/r1_um\/embed.js","platform":"desktop"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEOwiAQRC8k3Sga0g/jURpaNnUJLKTQEnt6wfQC6tfsvJ08KFFMgTNyhvxEjwk2ikCBUQLx5FZTkQ9mdTUbFi7pCNHpFy5g648YGrp09epsOsHfylYHjj/KdlxmxgxHChe0weV7WaFxpLyLQmauus9qOGC1Pfz9fFOq75WUV/sGId559Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288453','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288453','v':'wpcom','tz':'-4','user_id':'0','post':'2644659','subd':'roneindyhiphop'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288453&v=wpcomvt&tz=-4&user_id=0&post=2644659&subd=roneindyhiphop&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNWWZUSV9BSzRzZCY4bCU0bixweHBUelVGW34vSGguY190NlFvOEJDPWYmUkVlWCxtVFg5QWZ3dS8vd3Z1RS9pd0hsYT9zbGEtYSxofnJmYV1STHQ/akNsVGcuLl1VNERLKzI/X3NBVnBvWCtVMUp8U11UTGJ6aixmN01pPWpvdDRFN05kTXpBNz1BeX5wb2E5b180cFo/c0kyTCU0PQ=='}]);
_stq.push([ 'clickTrackerInit', '32288453', '2644659' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a00445de1748af" async="async"></script>
</body>
</html>
