<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Keri Hilson Reveals The Worst Relationship Advice She&#8217;s Ever Heard | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Keri Hilson On Her Role \u2018Don\u2019t Waste Your Pretty\u2019 &amp; The Worst Piece Of Relationship Advice She\u2019s Heard [EXCLUSIVE INTERVIEW]","id":"UA-28829071-2","categories":"The Morning Hustle","author":"themorninghustle","post_type":"post","site_type":"local","dimensions":{"dimension1":"The Morning Hustle","dimension2":"themorninghustle","dimension3":"2963622","dimension4":"02-26-2021","dimension5":"Fri","dimension6":"15:20:24","dimension7":"Post","dimension8":"https:\/\/hot963.com\/2963622\/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"No Images","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/hot963.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2963622,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="Keri Hilson joined The Morning Hustle to discuss her upcoming role in the movie &#039;Don&#039;t Waste Your Pretty&#039;. The film was directed by Tamara Bass and written by Katrina O’Gilvie, will premiere on TV One on February 28, 2021 8:00 p.m EST." />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.4.0" as="style">
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.4.0" as="style">
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=swap" crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hot963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.6.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.6.2' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=swap' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=swap' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.4.0' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.4.0' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.4.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.4.0' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.6.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.6.2' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
</noscript><script defer src='https://hot963.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afdae23688442f6a951282e75bea4301"}};
</script>

<script defer src='https://hot963.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.4.0' id='ione3-critical-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.1' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview","content":["post"],"category":["themorninghustle"],"author":"themorninghustle","postname":"keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview","ar":"id:2963622","exclude-list":"ATT,ione,facebook,Disney","postID":"2963622","nlp-category":"not set","nlp-sub-category":"not set","nlp-sub-sub-category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"},"delay":"1"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.1' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://hot963.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hot963.com/wp-json/wp/v2/posts/2963622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hot963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hot963.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://themorninghustle.com/295888/keri-hilson-movie-roles-relationship-advice/" />
<link rel='shortlink' href='https://wp.me/pc0mqq-cqYm' />
<link rel="alternate" type="application/json+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F2963622%2Fkeri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F2963622%2Fkeri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/2963622\/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview\/"},"headline":"Keri Hilson On Her Role \u2018Don\u2019t Waste Your Pretty\u2019 &amp; The Worst Piece Of Relationship Advice She\u2019s Heard [EXCLUSIVE INTERVIEW]","url":"http:\/\/hot963.com\/2963622\/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview\/","dateCreated":"2021-02-26T20:20:24Z","datePublished":"2021-02-26T20:20:24Z","dateModified":"2021-02-26T20:20:24Z","articleSection":"The Morning Hustle","author":[{"@type":"Person","name":"themorninghustle"}],"creator":["themorninghustle"],"keywords":[],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-26 15:20:24" />
<meta name="sailthru.title" content="Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]" />
<meta name="sailthru.tags" content=",The Morning Hustle" />
<meta name="sailthru.author" content="Justin Thomas | Digital Producer" />
<meta name="sailthru.description" content="Keri Hilson reveals loving the single life &#038; breaks down her character as Mykah in the upcoming TV One original &quot;Don&#039;t Waste Your Pretty&quot;." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" /><script>
	window.addEventListener('load', function(){
		var cookieConfig = {"cookie_segment":"vip-go-seg","version_prefix":"vc-v1__","group_separator":"---__","value_separator":"_--_"};
		var cookieValue = 'ione_user_visited' + cookieConfig.value_separator + 'yes';
		var expiryDate, currentCookieValue;

		if(document.cookie.indexOf(cookieValue) > -1) {
			return;
		}

		expiryDate = new Date();
		currentCookieValue = document.cookie.match(new RegExp(cookieConfig.cookie_segment + '=([^;]+);'));

		if(null === currentCookieValue) {
			currentCookieValue = cookieConfig.version_prefix + cookieValue;
		} else if(0 > currentCookieValue.indexOf('ione_user_visited')) {
			currentCookieValue = currentCookieValue[1] + cookieConfig.group_separator + cookieValue
		}

		expiryDate.setTime( expiryDate.getTime() + ( 31 * 24 * 60 * 60 * 1000 ) ); // 31 days
		document.cookie = cookieConfig.cookie_segment + '=' + currentCookieValue + '; path=/; expires=' + expiryDate.toUTCString();
	});
</script><meta name="description" content="Keri Hilson reveals loving the single life &#038; breaks down her character as Mykah in the upcoming TV One original &quot;Don&#039;t Waste Your Pretty&quot;." />
<link rel="amphtml" href="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]" />
<meta property="og:url" content="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/" />
<meta property="og:description" content="Keri Hilson reveals loving the single life &#038; breaks down her character as Mykah in the upcoming TV One original &#8220;Don&#8217;t Waste Your Pretty&#8221;." />
<meta property="article:published_time" content="2021-02-26T20:20:24+00:00" />
<meta property="article:modified_time" content="2021-02-26T20:20:24+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/WyuxNE1z5ZY/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]" />
<meta name="twitter:image" content="https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Wors" />
<meta name="twitter:description" content="Keri Hilson joined The Morning Hustle to discuss her upcoming role in the movie &#039;Don&#039;t Waste Your Pretty&#039;. The film was directed by Tamara Bass and written by Katrina O’Gilvie, will premiere on TV O..." />
<meta property="pubexchange:headline" content="Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]" />
<meta property="pubexchange:description" content="Keri Hilson joined The Morning Hustle to discuss her upcoming role in the movie &#039;Don&#039;t Waste Your Pretty&#039;. The film was directed by Tamara Bass and written by Katrina O’Gilvie, will premiere on TV One on February 28, 2021 8:00 p.m EST." />
<meta property="pubexchange:image" content="https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128" sizes="128x128" />
<meta name="application-name" content="Hot 96.3" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144" />
<meta name="msapplication-square70x70logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=70" />
<meta name="msapplication-square150x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=150" />
<meta name="msapplication-wide310x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=200" />
<meta name="msapplication-square310x310logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=310" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}			</style>
			
		
		
					 <meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" /> 
																	   			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 
																	 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
						
			if (document.body.classList.contains('category')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}

						
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-2963622 single-format-standard has-push-menu no-cover-image themorninghustle" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
		<style>
		.custom-header-styles {
			color:blue;
							background:url(https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949911014.jpg);
				}
	</style>
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://hot963.com/"><img srcset="https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?w=450&amp;quality=80&amp;strip=all 1x, https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?w=450&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/on-air/" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/themorninghustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/amdavis2013/" class="post-link">Ashmac</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/ronegrussell/" class="post-link">B Swift</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/datboyinc/" class="post-link">Incognito</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/whats-hot/" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/entertainment/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/entertainment/podcasts/" class="main-nav__item-link">Podcasts</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wtlcfm.com/category/inspire-u/" class="post-link">Inspire U</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://bit.ly/UndressRoomPod" class="post-link">The Undressing Room</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="2963622" data-primary-cat="" data-permalink="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/" data-title="Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/">
					<meta itemprop="datePublished" content="2021-02-26T15:20:24-05:00">
					<meta itemprop="dateModified" content="2021-02-26T15:20:24-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></div>	<h1 class="post-meta__title" itemprop="headline">Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hot963.com/author/themorninghustle/" class="post-link"><span itemprop="name">Justin Thomas | Digital Producer</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/InspireUHot" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970 400w, https://hot963.com/wp-content/uploads/sites/59/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970 700w, https://hot963.com/wp-content/uploads/sites/59/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970 900w" data-sizes="auto" alt="Inspire U: The Podcast" class="lazyload " width="970" height="90" loading="lazy"></a>			</div>
		</div> 
		</div>			</div>
			<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/WyuxNE1z5ZY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation' loading="lazy"></iframe></span></p>
<p><strong>Keri Hilson</strong> joined The Morning Hustle to discuss <a href="https://madamenoire.com/1210550/dont-waste-your-pretty-keri-hilson/" target="_blank" rel="noopener" target="_blank">her upcoming</a> role in the <a href="https://tvone.tv/show/dont-waste-your-pretty/" target="_blank" rel="noopener" target="_blank">TV One</a> original, &#8216;Don&#8217;t Waste Your Pretty&#8217;. The film tells the story of “tightly knit friends as they sort out their turbulent life and love issues.” She goes into details about her character Mykah, who &#8220;after years of extreme career focus, finally stops making excuses and starts her journey to find love.&#8221;</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"in-content1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p style="text-align: center"><strong>CLICK </strong><a href="https://themorninghustle.com/14476/app/" target="_blank"><strong>HERE</strong></a><strong> TO DOWNLOAD OUR APP AND TAKE US WITH YOU ANYWHERE!</strong></p>
<p>Since her character in the movie is in search for love, Keri shared some of the worst relationship advice she&#8217;s ever received, why she is loving the single life at the moment, and some sound advice for any woman considering dating an athlete or entertainer!</p>
<p>This won&#8217;t be the only time you&#8217;ll see her on the screen this year, as she reveals she&#8217;ll be apart of two more movies set to releases in 2021. There is one film she&#8217;s hoping to speak into existence. When asked, if she had the choice, which person would she pick to portray in a biopic, she answered &#8220;Pam Grier&#8221; and explains hoping to make that happen.</p>
<p style="text-align: center"><em><strong>Text “HUSTLE” to 71007 to join The Morning Hustle Show mobile club for exclusive news. </strong>(</em><a href="https://bit.ly/35GoG85" target="_blank" rel="noopener" target="_blank"><em>Terms and conditions</em></a><em>). </em></p>
<p>Don’t Waste Your Pretty, which was directed by Tamara Bass and written by Katrina O’Gilvie, will premiere on TV One on February 28, 2021 8:00 p.m EST.</p>
<p><strong><em>SEE ALSO: <a href="https://themorninghustle.com/293448/tamar-braxton-explains-toni-braxton-and-birdman-finally-tied-the-knot-rumors/" target="_blank">Tamar Braxton Shares Why She Wasn&#8217;t Surprised By Birdman Being Toni&#8217;s Type [EXCLUSIVE INTERVIEW]</a></em></strong></p>
<p><strong><em>SEE ALSO: <a href="https://themorninghustle.com/282240/fat-joe-s-sunshine-the-light-samples-viral-mashup-of-rihanna/" target="_blank">Fat Joe Shares The Story Behind Landing Rihanna On His Latest Single [EXCLUSIVE INTERVIEW]</a></em></strong></p>
<p style="text-align: center"><strong><em>LIKE US ON </em></strong><a href="https://www.facebook.com/MorningHustleShow/" target="_blank" rel="noopener" target="_blank"><strong><em>FACEBOOK</em></strong></a><strong><em>. FOLLOW US ON </em></strong><a href="https://twitter.com/morninghustleam" target="_blank" rel="noopener" target="_blank"><strong><em>TWITTER</em></strong></a><strong><em> AND </em></strong><a href="https://www.instagram.com/morninghustleshow/" target="_blank" rel="noopener" target="_blank"><strong><em>INSTAGRAM</em></strong></a><strong><em>. SUBSCRIBE TO OUR </em></strong><a href="https://www.youtube.com/channel/UCRlBTUTPc8XfERzsRkWNILQ?sub_confirmation=1" target="_blank" rel="noopener" target="_blank"><strong><em>YOUTUBE</em></strong></a><strong><em>.</em></strong></p>
<p style="text-align: center"><strong>HEAD BACK TO </strong><a href="https://themorninghustle.com" target="_blank"><strong>THEMORNINGHUSTLE.COM</strong></a><strong> HOME PAGE </strong></p>
<p>&nbsp;</p>
<p>
					<em>
						<a href="https://themorninghustle.com/295888/keri-hilson-movie-roles-relationship-advice/" target="_blank">Keri Hilson On Her Role ‘Don’t Waste Your Pretty’ &amp; The Worst Piece Of Relationship Advice She’s Heard [EXCLUSIVE INTERVIEW]</a> 
						was originally published on
						<a href="https://themorninghustle.com" target="_blank">themorninghustle.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="gallery-intro post-content__pulled-left">Also On Hot 96.3:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
					<ul>
							<li class="post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock primary-category__whats-hot" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot primary-category__indy-music" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna primary-category__whats-hot" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58372" class="zergnet_widget" data-widgetid="58372"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>

						
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
				<div class="posts-list with-featured-story">
											<div class="post-split has-post-thumbnail post-2963622 post type-post status-publish format-standard hentry category-themorninghustle primary-category__themorninghustle">
					<div class="poster video-poster in-pictures">
													<a href="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/">
								<img src="https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://themorninghustle.com/wp-content/uploads/sites/77/2021/02/16143655228355.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://hot963.com/2963622/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview/" class="post-link">
							<div class="post-meta__title custom-title">Keri Hilson On Her Role ‘Don’t Waste Your&hellip;</div>													</a>

						
									<span class="timestamp">
			3 hours ago			</span>
			
						<div class="post__footer">
														<span class="post-label">02.26.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
					<ul>
							<li class="post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries has-default-thumbnail" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="LSAP Radio Logo 2020" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-1345531 post type-post status-publish format-standard hentry category-photo-galleries category-way-black-when tag-rappers-radio-one tag-way-black-when tag-wbw primary-category__photo-galleries has-default-thumbnail" >
					<a href="https://hot963.com/1345531/way-black-when-rappers-photos/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://hot963.com/wp-content/uploads/sites/59/2020/06/15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="LSAP Radio Logo 2020" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">Way Black When: Rappers</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HOT 96.3 NEWSLETTER</p><div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="31f8bbd557" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://hot963.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with hot963.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			(function(){
				function init() {
					document.querySelector( '#' + widget_id + ' .btn-reverse' ).textContent = button_text;
				}

				if ( 'loading' !== document.readyState ) {
					init();
				} else {
					window.addEventListener( 'DOMContentLoaded', init );
				}
			})();
		</script>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-2866091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2866091"><a href="https://hot963.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
	<li id="menu-item-2866093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866093"><a href="https://hot963.com/author/amdavis2013/">Ashmac</a></li>
	<li id="menu-item-2866094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866094"><a href="https://hot963.com/author/ronegrussell/">B Swift</a></li>
	<li id="menu-item-2866095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866095"><a href="https://hot963.com/author/datboyinc/">Incognito</a></li>
</ul>
</li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2592290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2592290"><a href="https://hot963.com/category/whats-hot/">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-2592291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592291"><a href="https://hot963.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-2592292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592292"><a href="https://hot963.com/category/posterchild-j1/interviews-posterchild-j1/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-2910616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910616"><a href="https://hot963.com/category/entertainment/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-2872987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2872987"><a href="https://wtlcfm.com/category/inspire-u/">Inspire U</a></li>
	<li id="menu-item-2910617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910617"><a href="http://bit.ly/UndressRoomPod">The Undressing Room</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2696087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696087"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2732255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-2696086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2859089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js?ver=5.6.2"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.6.2"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js"},"addthis-widget":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56a00445de1748af"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.6.2"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.6.2"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.6.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.6.2' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":2963622,"img":false,"tags":"","url":"https:\/\/hot963.com\/2963622\/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview\/","title":"Keri Hilson On Her Role \u2018Don\u2019t Waste Your Pretty\u2019 &amp; The Worst Piece Of Relationship Advice She\u2019s Heard [EXCLUSIVE INTERVIEW]","author":"themorninghustle","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"2963622","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"b2b5f29260"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"59c827904a","baseURL":"https:\/\/hot963.com\/2963622\/keri-hilson-on-her-role-dont-waste-your-pretty-the-worst-piece-of-relationship-advice-shes-heard-exclusive-interview\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"1a37424657"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.4.0' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","ajaxNonce":"3e70bba638","baseUrl":"https:\/\/hot963.com"};
</script>


<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"0","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>


<script type='text/javascript' src='https://stats.wp.com/e-202108.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'177402238',post:'2963622',tz:'-5',srv:'hot963.com'} ]);
	_stq.push([ 'clickTrackerInit', '177402238', '2963622' ]);
</script>
</body>
</html>
