<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Right-Wing Outlets Freak Out About Nikole Hannah-Jones&#8217; Latest Interview | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Nikole Hannah-Jones Said People Should Listen To Educators And She\u2019s Right","id":"UA-28829071-2","categories":"civil-rights-social-justice","author":"hot963","post_type":"post","site_type":"local","dimensions":{"dimension1":"Civil Rights &amp; Social Justice","dimension2":"hot963","dimension3":"3220768","dimension4":"12-27-2021","dimension5":"Mon","dimension6":"23:50:46","dimension7":"Post","dimension8":"https:\/\/hot963.com\/3220768\/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Licensed Credits","dimension15":"ve_random","dimension35":"newsone.com","dimension27":"twitter.com, twitter.com, youtube.com"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":true,"lazyload_pos_desktop":["top"],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/hot963.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3220768,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="Right-wing outlets couldn&#039;t wait to pounce on the journalist&#039;s recent interview on MSNBC&#039;s Meet the Press, taking several statements about parents and education out of context." />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.6.0" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.6.0" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hot963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='all' />
</noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.4/modules/likes/style.css?ver=10.4' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.4/modules/likes/style.css?ver=10.4' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.8.2' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.6.0' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.6.0' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.6.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.6.0' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.8.2' media='all' />
</noscript><style id='lazy-load-styles-inline-css'>
.load-later { min-height:250px; vertical-align:middle; max-width:100%; }
</style>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afdae23688442f6a951282e75bea4301"}};
</script>

<script defer src='https://hot963.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.6.0' id='ione3-critical-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.4' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right","content":["post"],"category":["civil-rights-social-justice","news"],"author":"hot963","postname":"nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right","ar":"id:3220768","exclude-list":"facebook,ione,walmart,fidelity,att,army,comcast,coveredca,gmmb-biden,target,toyota-burrell,wells-fargo,us-bank,microsoft,citibank,clorox,disney,unilever,general motors,diageo,nissan","postID":"3220768","nlp_category":"not set","nlp_sub_category":"not set","nlp_sub_sub_category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"},"delay":"1"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.4' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://hot963.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hot963.com/wp-json/wp/v2/posts/3220768" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hot963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hot963.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://newsone.com/4267242/nikole-hannah-jones-says-listen-to-educators/" />
<link rel='shortlink' href='https://wp.me/pc0mqq-dvRS' />
<link rel="alternate" type="application/json+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F3220768%2Fnikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F3220768%2Fnikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/3220768\/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right\/"},"headline":"Nikole Hannah-Jones Said People Should Listen To Educators And She\u2019s Right","url":"http:\/\/hot963.com\/3220768\/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right\/","dateCreated":"2021-12-28T04:50:46Z","datePublished":"2021-12-28T04:50:46Z","dateModified":"2021-12-28T04:50:46Z","articleSection":"Civil Rights &amp; Social Justice","author":[{"@type":"Person","name":"hot963"}],"creator":["hot963"],"keywords":[],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
		

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-12-27 23:50:46" />
<meta name="sailthru.title" content="Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right" />
<meta name="sailthru.tags" content=",Civil Rights &amp; Social Justice" />
<meta name="sailthru.author" content="NewsOne Staff" />
<meta name="sailthru.description" content="Coverage that picks a part statements to inflame false controversy only furthers misinformation." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949911014.jpg);
								}
			</style>
			<meta name="description" content="Coverage that picks a part statements to inflame false controversy only furthers misinformation." />
<link rel="amphtml" href="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right" />
<meta property="og:url" content="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/" />
<meta property="og:description" content="Coverage that picks a part statements to inflame false controversy only furthers misinformation." />
<meta property="article:published_time" content="2021-12-28T04:50:46+00:00" />
<meta property="article:modified_time" content="2021-12-28T17:14:47+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Pulitzer Prize-winning investigative journalist Nikole Hannah-Jones discusses her new book, The 1619 Project: A New Origin Story, with Times Executive Editor Kevin Merida" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right" />
<meta name="twitter:image" content="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Pulitzer Prize-winning investigative journalist Nikole Hannah-Jones discusses her new book, The 1619 Project: A New Origin Story, with Times Executive Editor Kevin Merida" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Nikole Hannah-Jones Said People Should Listen To Educators And She’s" />
<meta name="twitter:description" content="Right-wing outlets couldn&#039;t wait to pounce on the journalist&#039;s recent interview on MSNBC&#039;s Meet the Press, taking several statements about parents and education out of context." />
<meta property="pubexchange:headline" content="Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right" />
<meta property="pubexchange:description" content="Right-wing outlets couldn&#039;t wait to pounce on the journalist&#039;s recent interview on MSNBC&#039;s Meet the Press, taking several statements about parents and education out of context." />
<meta property="pubexchange:image" content="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="Hot 96.3" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
									
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-3220768 single-format-standard has-push-menu no-cover-image news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://hot963.com/"><img srcset="https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 1x, https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://hot963.com/schedule/" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/themorninghustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/amdavis2013/" class="post-link">Ashmac</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/ronegrussell/" class="post-link">B Swift</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/datboyinc/" class="post-link">Incognito</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/entertainment/podcasts/" class="main-nav__item-link">Podcasts</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wtlcfm.com/category/inspire-u/" class="post-link">Inspire U</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://bit.ly/UndressRoomPod" class="post-link">The Undressing Room</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3220768" data-primary-cat="" data-permalink="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/" data-title="Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-single-top">
	<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-header-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"header-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/">
					<meta itemprop="datePublished" content="2021-12-27T23:50:46-05:00">
					<meta itemprop="dateModified" content="2021-12-28T12:14:47-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/news/civil-rights-social-justice/">Civil Rights &amp; Social Justice</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/news/civil-rights-social-justice/">Civil Rights &amp; Social Justice</a></div>	<h1 class="post-meta__title" itemprop="headline">Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right</h1>
			<h2 class="post-meta__lead" itemprop="description">Coverage that picks a part statements to inflame false controversy only furthers misinformation.</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="" class="post-link"> <span itemprop="name">NewsOne Staff</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90" loading="lazy"></a>			</div>
		</div> 
		</div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Morning Hustle Banner" class="lazyload " width="728" height="90" loading="lazy"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">Hot 96.3 Featured Video</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<div id="attachment_4267251" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-4267251" loading="lazy" class="wp-image-4267251 size-full" src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Pulitzer Prize-winning investigative journalist Nikole Hannah-Jones discusses her new book, The 1619 Project: A New Origin Story, with Times Executive Editor Kevin Merida" width="1024" height="683" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?strip=all&#038;quality=80"><noscript><img aria-describedby="caption-attachment-4267251" loading="lazy" class="wp-image-4267251 size-full" src="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?strip=all&#038;quality=80" alt="Pulitzer Prize-winning investigative journalist Nikole Hannah-Jones discusses her new book, The 1619 Project: A New Origin Story, with Times Executive Editor Kevin Merida" width="1024" height="683" /></noscript><p id="caption-attachment-4267251" class="wp-caption-text">Source: Jason Armond / Getty</p></div>
<p><span data-contrast="auto"><span class="dropcap">R</span>ight-wing outlets continue their war against critical race theory and &#8220;The 1619 Project&#8221; creator and New York Times writer Nikole Hannah-Jones. After a recent appearance on MSNBC&#8217;s Meet the Press, outlets ran stories claiming Jones said she wasn&#8217;t an educator or that she didn&#8217;t think parents should have a say in their children&#8217;s education. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<!-- Showing sidebar: single_post_in_content_ads_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p>Hannah-Jones tweeted Monday morning that it seems like such coverage is coordinated as if writers for these outlets and the people who follow them are simply waiting to pounce.</p>
<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/nhannahjones/status/1475491314611507200?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EAmazing%20how%20all%20the%20articles%20use%20identical%20language.%3C%2Fp%3E%26mdash%3B%20Ida%20Bae%20Wells%20%28%40nhannahjones%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fnhannahjones%2Fstatus%2F1475491314611507200%3Fref_src%3Dtwsrc%255Etfw%22%3EDecember%2027%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
<p></p>
<p><span data-contrast="auto">Without context, that could seem like damning admissions from a well-respected journalist and high-profile HBCU professor. Except  context absolutely matters. During the 17-minute conversation with Chuck Todd asked Hannah-Jones a series of questions about the fake controversy around genuine discussions around race in public education. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">&#8220;I don&#8217;t really understand this idea that parents should decide what&#8217;s being taught,&#8221; Hannah-Jones began. &#8220;I&#8217;m not a professional educator. I don&#8217;t have a degree in social studies or science. We send our children to school because we want them to be taught by people who have expertise in the subject area, and that is not my job.&#8221; </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Right-wing outlets were fixated on the &#8220;I&#8217;m not a professional educator&#8221; statement in the context of a discussion of K-12 education. Hannah-Jones has taught journalism and writing professionally. </span><span data-contrast="auto">Even as a journalist and researcher who documented a painful part of American history, </span><span data-contrast="auto">Hannah-Jones thinks it makes sense to prioritize the experts in their respective fields. </span></p>
<p><span data-contrast="auto">Besides, as she said, being a journalist is not </span>the same as being someone who specializes in curriculum development or teaches K-12 social studies or science, as she said. Hannah-Jones also seems to be speaking as a parent of a K-12 student when she references how <span data-contrast="auto">parents send children to school to learn from experts, not laypeople who read random memes on Facebook. </span></p>
<p><span data-contrast="auto"><span class="TextRun SCXW249461770 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW249461770 BCX0">Coverage that picks a </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2 SCXW249461770 BCX0">part statements</span><span class="NormalTextRun SCXW249461770 BCX0"> to inflame false controversy only furthers misinformation. </span></span>These distortions helped provide cover for influence political decision-making in numerous states, as demonstrated by laws proposed and/or passed in states like Oklahoma and Florida. </span></p>
<p>Hannah-Jones also corrected Todd&#8217;s framing of the issues at a few points during the conversation, noting how he separated parents from parents of color as if white parents were somehow especially concerned. <span data-contrast="auto">Responding to a question about adding more educators of color, Hannah-Jones highlighted a bigger issue she sees in the classroom. </span></p>
<!-- Showing sidebar: single_post_in_content_ads_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content2","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p><span data-contrast="auto">&#8220;We should definitely have more Black and Latino educators because that is what our country looks like, but I don&#8217;t think you have to be Black or Latino in order to teach a more accurate history,&#8221; Hannah-Jones said. &#8220;The problem is that our teacher preparation programs are not equipping educators with the knowledge that they need to teach this history better.&#8221;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Teachers need the resources and confidence to support children. Professional development </span><a href="https://www.learningforjustice.org/professional-development" target="_blank" rel="noopener" target="_blank"><span data-contrast="none">guides and toolkits</span></a><span data-contrast="auto"> from the Learning For Justice, a project of the Southern Poverty Law Center, can be helpful for teachers trying to navigate challenging issues. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Actor and Director Reagan Gomez took issue with Todd&#8217;s framing throughout the interview.</p>
<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/ReaganGomez/status/1475557994209239044?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3E%E2%80%A6history%20to%20create%20a%20better%20future.%20He%E2%80%99s%20framing%2016%2A9%20as%20an%20annoying%20argument.%20The%20framing.%20THE%20FRAMING.%20This%20is%20the%20framing%20that%20he%20%26amp%3B%20his%20producer%20went%20with%20%26amp%3B%20it%E2%80%99s%20this%20exact%20framing%20that%20has%20been%20dominant%20in%20our%20news%2Fjournalism.%20That%E2%80%99s%20changing%20but%2C%20these%20r%20purposeful%20choices.%3C%2Fp%3E%26mdash%3B%20Reagan%20Gomez%20%28%40ReaganGomez%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FReaganGomez%2Fstatus%2F1475557994209239044%3Fref_src%3Dtwsrc%255Etfw%22%3EDecember%2027%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
<p><span data-contrast="auto">Hannah-Jones also corrected Todd on his framing of the governor&#8217;s race in Virginia, noting that it was decided based on a successful &#8220;right-wing propaganda campaign that told white parents that they needed to fight against their children being indoctrinated as being called racist.&#8221; </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>This is not to say that parents shouldn&#8217;t participate in their kids&#8217; education. But framing the debate around the conservative distortions of critical race theory and teaching race in schools as merely being about concerned parents is a big part of the problem. Acting as if this is simply about<span data-contrast="auto"> concerned parents trying to protect their children from being called racist does not grapple with the real danger happening to what Hannah-Jones calls &#8220;a free and tolerant democratic society.&#8221; </span></p>
<p><span data-contrast="auto">Watch the full interview below: </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/PF6wuD9cJOo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<!-- Showing sidebar: single_post_in_content_ads_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content3" data-ad-id="in-content3" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content3" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content3","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content3","targets":{"pos":"incontent3","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b><span data-contrast="auto">SEE ALSO: </span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><a href="https://newsone.com/4264972/james-whitfield-for-texas-education-board/" target="_blank"><b><span data-contrast="none">Former Texas Principal Who Was Forced To Resign Over Critical Race Theory Runs For State Board Of Education</span></b></a><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:240,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<p><a href="https://newsone.com/4255113/black-parents-critical-race-theory/" target="_blank"><b><span data-contrast="none">Black Parents Say Republicans Only Care About White Feelings When They Call Critical Race Theory &#8216;Divisive&#8217;</span></b></a><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:240,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://newsone.com/wp-content/uploads/sites/22/2019/05/15584711799227.png?strip=all&amp;quality=80&amp;w=337&amp;crop=0%2C0%2C100%2C87px 1x, https://newsone.com/wp-content/uploads/sites/22/2019/05/15584711799227.png?strip=all&amp;quality=80&amp;w=337&amp;crop=0%2C0%2C100%2C87px 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="720" height="480" src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery_1x size-ione3_gallery_1x wp-post-image" alt="Ahmaud Arbery&#039;s killers: Gregory McMichael, William &quot;Roddie&quot; Bryan, Travis McMichael" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-lazy-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=1200&amp;crop=0,0,100,800px 1200w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=300&amp;crop=0,0,100,200px 300w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=768&amp;crop=0,0,100,512px 768w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=1024&amp;crop=0,0,100,682px 1024w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=180&amp;crop=0,0,100,120px 180w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=150&amp;crop=0,0,100,100px 150w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=75&amp;crop=0,0,100,50px 75w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=720&amp;crop=0,0,100,480px 720w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=900&amp;crop=0,0,100,600px 900w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=450&amp;crop=0,0,100,300px 450w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=600&amp;crop=0,0,100,400px 600w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=250&amp;crop=0,0,100,166px 250w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=221&amp;crop=0,0,100,147px 221w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=245&amp;crop=0,0,100,163px 245w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=129&amp;crop=0,0,100,86px 129w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=144&amp;crop=0,0,100,96px 144w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=660&amp;crop=0,0,100,440px 660w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=594&amp;crop=0,0,100,396px 594w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=50&amp;crop=0,0,100,33px 50w" data-lazy-sizes="(max-width: 720px) 100vw, 720px"><noscript><img width="720" height="480" src="https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" class="attachment-ione3_gallery_1x size-ione3_gallery_1x wp-post-image" alt="Ahmaud Arbery&#039;s killers: Gregory McMichael, William &quot;Roddie&quot; Bryan, Travis McMichael" loading="lazy" srcset="https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=1200&amp;crop=0,0,100,800px 1200w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=300&amp;crop=0,0,100,200px 300w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=768&amp;crop=0,0,100,512px 768w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=1024&amp;crop=0,0,100,682px 1024w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=180&amp;crop=0,0,100,120px 180w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=150&amp;crop=0,0,100,100px 150w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=75&amp;crop=0,0,100,50px 75w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=720&amp;crop=0,0,100,480px 720w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=900&amp;crop=0,0,100,600px 900w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=450&amp;crop=0,0,100,300px 450w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=600&amp;crop=0,0,100,400px 600w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=250&amp;crop=0,0,100,166px 250w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=221&amp;crop=0,0,100,147px 221w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=245&amp;crop=0,0,100,163px 245w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=129&amp;crop=0,0,100,86px 129w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=144&amp;crop=0,0,100,96px 144w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=660&amp;crop=0,0,100,440px 660w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=594&amp;crop=0,0,100,396px 594w, https://newsone.com/wp-content/uploads/sites/22/2021/11/16361218572082.jpg?strip=all&amp;quality=80&amp;w=50&amp;crop=0,0,100,33px 50w" sizes="(max-width: 720px) 100vw, 720px" /></noscript>		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>43 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-header" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-header","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/" target="_blank">A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia"
				data-description="[caption id=&quot;attachment_3938110&quot; align=&quot;alignnone&quot; width=&quot;1024&quot;]&lt;img class=&quot;alignnone size-full wp-image-3938110&quot; src=&quot;https://newsone.com/wp-content/uploads/sites/22/2020/05/15888984081755.jpg&quot; alt=&quot;Video Shows Black Jogger Shot And Killed By Two White Men In Georgia&quot; width=&quot;1024&quot; height=&quot;683&quot; /&gt; Source: Sean Rayford / Getty[/caption]

&lt;strong&gt;UPDATED: 5:30 p.m. ET, Dec. 14, 2021&lt;/strong&gt;

&lt;strong&gt;Originally published: May 26, 2020&lt;/strong&gt;

&lt;span class=&quot;dropcap&quot;&gt;N&lt;/span&gt;early three weeks after a jury found three white men guilty of felony murder for killing &lt;a href=&quot;https://newsone.com/tag/ahmaud-arbery/&quot;&gt;&lt;strong&gt;Ahmaud Arbery&lt;/strong&gt;&lt;/a&gt; last year in Brunswick, Georgia, a judge has finally set the date for them to be sentenced for their convictions.

Father and son &lt;a href=&quot;https://newsone.com/tag/Gregory-McMichael&quot;&gt;&lt;strong&gt;Gregory&lt;/strong&gt;&lt;/a&gt; and &lt;a href=&quot;https://newsone.com/tag/travis-mcmichael/&quot;&gt;&lt;strong&gt;Travis McMichael&lt;/strong&gt; &lt;/a&gt;and their friend &lt;a href=&quot;https://newsone.com/tag/william-roddie-bryan/&quot;&gt;&lt;strong&gt;William &quot;Roddie&quot; Bryan&lt;/strong&gt;&lt;/a&gt; -- who were all shown on video actively participating in Arbery&#039;s killing in the middle of a street in broad daylight on Feb. 23, 2020 -- will learn their punitive fate on Jan. 7, 2022. They are each facing life sentences for their roles in &lt;span style=&quot;font-family: -apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif&quot;&gt;the racist and vigilante shooting that bore all the hallmarks of a modern-day lynching.&lt;/span&gt;

The very next month, the murderous trio is scheduled to stand trial for federal hate crime charges from the shooting, &lt;a href=&quot;https://www.cnn.com/2021/12/14/us/ahmaud-arbery-case-sentencing/index.html&quot;&gt;according to CNN&lt;/a&gt;.

As they did with the state trial, they have also pleaded not guilty to the federal charges.

The three men were accused of racially profiling Arbery, arming themselves, jumping in trucks, chasing him down, blocking his path in the streets and then shooting him to death.

Holding them accountable has been a long time coming for Arbery&#039;s loved ones and attorneys representing his family, who have been seeking justice in a case that was seemingly covered up by his murderers and their apparent accomplices in law enforcement, all with a cruel, allegedly racist twist.

The imagery associated with the horrific narrative surrounding the shooting and accused murderers harkened back to harrowing tales of racist white mob justice in the Jim Crow South.

&lt;span style=&quot;font-family: -apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif&quot;&gt;Ahead of the murder trial, Arbery&#039;s mother chose to recognize the positive instead of allowing herself to be consumed by the obvious negative &lt;/span&gt;&lt;span style=&quot;font-family: -apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif&quot;&gt;on the bad on the grim anniversary of her son&#039;s death at the young age of 25. &lt;/span&gt;

“It still hurts that I lost Ahmaud,” &lt;a href=&quot;https://newsone.com/tag/wanda-cooper-jones/&quot;&gt;&lt;strong&gt;Wanda Cooper-Jones&lt;/strong&gt;&lt;/a&gt; &lt;a href=&quot;https://www.ajc.com/news/crime/ahmaud-arberys-mother-reflects-on-sons-death-one-year-later/NJZ5P5C54FALBCUUWVLYEIYOWU/&quot;&gt;told the Atlanta Journal Constitution&lt;/a&gt; in an interview published Feb. 23, the anniversary of her son&#039;s death. “Knowing that Ahmaud was possibly involved in change tells me he didn’t lose his life in vain.”

The events leading up to and including Arbery&#039;s killing in the town of Brunswick have been unfolding in a complicated and tangled timeline amplified by an explosive collision of the South&#039;s good old boy network with a very focused and resolute movement for Black lives.

[caption id=&quot;attachment_3945751&quot; align=&quot;alignnone&quot; width=&quot;800&quot;]&lt;img class=&quot;alignnone size-full wp-image-3945751&quot; src=&quot;https://newsone.com/wp-content/uploads/sites/22/2020/05/15901042901876.jpg&quot; alt=&quot;Ahmaud Arbery, Gregory and Travis McMichaels&quot; width=&quot;800&quot; height=&quot;400&quot; /&gt; Source: Getty Images[/caption]

To say that the story has developed slowly would be an understatement. After all, the McMichaels were arrested and charged with murder more than two months after Arbery was killed. It would take another two weeks before Bryan, the man who filmed the shooting, would meet the same fate and be taken into custody and also be charged with felony murder along with criminal attempt to commit false imprisonment. That last charge likely stemmed from his role in using the vehicle he was in to trap Arbery between his and the McMichaels&#039; trucks as seen on the video recorded by Bryan that was shown to the world when it leaked -- inexplicably by Gregory McMichaels -- and &lt;a href=&quot;https://newsone.com/3937010/ahmaud-arbery-shooting-video-leaks-family-reacts/&quot;&gt;posted to social media&lt;/a&gt; in May.

The shooting resulted in a series of Georgia&#039;s district attorneys playing an unfortunate game of hot potato with the case, which has been marred from the start with a web of conflicts of interest from prosecutors whose associations with each other and the accused murderers have contributed to a massive delay of justice.

One of the central themes emerging from the case is Georgia&#039;s glaring lack of hate crime laws. The case merits a hate crime charge, lawyers representing Arbery&#039;s family have maintained. Civil rights attorneys &lt;a href=&quot;https://newsone.com/tag/lee-merritt/&quot;&gt;&lt;strong&gt;S. Lee Merritt&lt;/strong&gt;&lt;/a&gt; and &lt;a href=&quot;https://newsone.com/tag/ben-crump/&quot;&gt;&lt;strong&gt;Ben Crump&lt;/strong&gt;&lt;/a&gt; have been calling for the Department of Justice to get involved to determine whether federal hate crime charges are warranted against Gregory McMichael, who actually pulled the trigger and killed Arbery.

https://twitter.com/CNNTonight/status/1263323939020967936?s=20

Another persistent theme in the case was the revelation of an incestuous and possibly corrupt relationship between multiple district attorneys&#039; offices across the state of Georgia, resulting in three prosecutors being forced to recuse themselves because of conflicts of interest.

Because of those themes, &lt;a href=&quot;https://johnlewis.house.gov/media-center/press-releases/entire-georgia-house-delegation-requests-federal-action-arbery&quot;&gt;all 14 of Georgia&#039;s Congressional representatives sent a letter&lt;/a&gt; last year to then-U.S. Attorney General &lt;a href=&quot;https://newsone.com/tag/william-barr/&quot;&gt;&lt;strong&gt;William Barr&lt;/strong&gt;&lt;/a&gt; encouraging the use of “all possible Federal resources to achieve full justice, transparency, and accountability in the case of Mr. Ahmaud Arbery.”

https://twitter.com/KingJames/status/1258156220969398272?s=20

There was also &lt;a href=&quot;https://newsone.com/3944587/ahmaud-arbery-videos-criminalize-him-in-death/&quot;&gt;the apparent campaign to criminalize Arbery in death&lt;/a&gt; to contend with, as a flurry of reputation-damaging yet ultimately irrelevant references to his past encounters with law enforcement that could never justify the killing of an unarmed man fueled by racist suspicions. That was the case when a video of police harassing Arbery from 2017 was widely published. This was the same police department that decided against making any arrests in Arbery&#039;s killing until federal intervention pressured them to do so more than two months later.

Keep reading to find a complete and detailed timeline of the events that led up to Arbery&#039;s shooting and those that have transpired since as his family works to achieve some semblance of justice in their loved one&#039;s killing committed in unabashed cold blood."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/jennifer-alfonso-facebook-death-photo/"
				data-count="43"
				data-gallery-url=""
				data-gallery-id="3220768"
				data-categories="Crime"
				data-tags="Ahmaud Arbery,Ahmaud Arbery shooting,Georgia,Gregory McMichael,Newsletter,timeline,Travis McMichael,William Roddie Bryan"
				data-author="ionebwright"
				>
									<div
						id="gallery-1"
						data-title="October 2019"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. October 2019							</h3>
						<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/dZsrE1AbmIQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" loading="lazy"></iframe></span>												<span class="photo-count">
							1 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="November 2019"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. November 2019							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This video is from 11/17. Larry English called 911 on 11/18 and said he had a problem with &quot;other people&quot; the night before. This appears to show that day and is from English&#39;s attorney. There is no record of neighbors calling 911 this day, based off records from Glynn Co 911 <a href="https://t.co/BXlyYEaBcL" target="_blank">pic.twitter.com/BXlyYEaBcL</a></p>&mdash; Wright Gazaway (@WrightKATU) <a href="https://twitter.com/WrightKATU/status/1261330129722187777?ref_src=twsrc%5Etfw" target="_blank">May 15, 2020</a></blockquote>												<span class="photo-count">
							2 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Dec. 20, 2019"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Dec. 20, 2019							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Police told the homeowner where <a href="https://twitter.com/hashtag/AhmaudArbery?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#AhmaudArbery</a> was last seen to contact Greg McMichael if his cameras caught someone on his property. McMichael in turn gathered a posse &amp; began hunting for Ahmaud, or someone who fit his description, catching up with him on 2/23/20– killing him. <a href="https://t.co/BmlmW636f5" target="_blank">pic.twitter.com/BmlmW636f5</a></p>&mdash; Lee Merritt (@MerrittForTexas) <a href="https://twitter.com/MerrittForTexas/status/1261632608439582722?ref_src=twsrc%5Etfw" target="_blank">May 16, 2020</a></blockquote>												<span class="photo-count">
							3 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Dec. 20, 2019"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-4"
						data-image-id="4"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Dec. 20, 2019							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This is the man that set the plan in motion that led to the murder of <a href="https://twitter.com/hashtag/AhmaudArbery?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#AhmaudArbery</a>. <br><br>ROBERT RASH is a Glynn County Police Officer.<br><br>He instructed a homeowner to contact Gregory McMichael to deal w/ trespassers. <br><br>McMichael and his son formed a posse and murdered Ahmaud Arbery. <a href="https://t.co/ZqZg567Agp" target="_blank">pic.twitter.com/ZqZg567Agp</a></p>&mdash; Lee Merritt (@MerrittForTexas) <a href="https://twitter.com/MerrittForTexas/status/1262346069268193281?ref_src=twsrc%5Etfw" target="_blank">May 18, 2020</a></blockquote>												<span class="photo-count">
							4 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Feb. 11, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Feb. 11, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Larry English’s attorney gave me this video from Feb 11. It shows the incident outlined in my story when Travis McMichael called 911 and saw someone in the home. On 2/23, he and his father thought the Abrery was who they saw on the 11th <a href="https://t.co/C2gVJCJ3xQ" target="_blank">pic.twitter.com/C2gVJCJ3xQ</a></p>&mdash; Wright Gazaway (@WrightKATU) <a href="https://twitter.com/WrightKATU/status/1260765039595831298?ref_src=twsrc%5Etfw" target="_blank">May 14, 2020</a></blockquote>												<span class="photo-count">
							5 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Feb. 23"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Feb. 23							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Georgia NAACP Holds Protest For Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901107040582.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Georgia NAACP Holds Protest For Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							6 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Feb. 27, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Feb. 27, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This is the DA who blocked the arrest of 2 white supremacist TERRORISTS after they murdered an innocent black man execution style while he was jogging in his neighborhood<br><br>JACKIE JOHNSON NEEDS TO BE HELD ACCOUNTABLE FOR OBSTRUCTING &amp; ENDANGERING THE LIVES OF BLACK MEN<br><br>ARREST HER <a href="https://t.co/ngSIEGMCq1" target="_blank">pic.twitter.com/ngSIEGMCq1</a></p>&mdash; StanceGrounded (@_SJPeace_) <a href="https://twitter.com/_SJPeace_/status/1259083791311736832?ref_src=twsrc%5Etfw" target="_blank">May 9, 2020</a></blockquote>												<span class="photo-count">
							7 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Feb. 27, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-8"
						data-image-id="8"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Feb. 27, 2020							</h3>
						<div class="fb-post" data-href="https://www.facebook.com/BrunswickJudicialCircuitDistrictAttorney/photos/pcb.924626224644584/924626011311272/?type=3&#038;theater" data-width="552"></div>												<span class="photo-count">
							8 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Feb. 29, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-9"
						data-image-id="9"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Feb. 29, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901073029406.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							9 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="March 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-10"
						data-image-id="10"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. March 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">If you’re wondering why no charges were initially filed on the murderers of <a href="https://twitter.com/hashtag/AhmaudArbery?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#AhmaudArbery</a>, it’s because D.A. George Barnhill immediately concluded Arbery was a criminal &amp; that he attacked the men who were hunting him.<br><br>This is letter Barnhill sent to the Brunswick authorities <a href="https://t.co/vsGCboful7" target="_blank">pic.twitter.com/vsGCboful7</a></p>&mdash; Benjamin Dixon (@BenjaminPDixon) <a href="https://twitter.com/BenjaminPDixon/status/1258514452502069248?ref_src=twsrc%5Etfw" target="_blank">May 7, 2020</a></blockquote>												<span class="photo-count">
							10 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="April 2, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-11"
						data-image-id="11"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. April 2, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Police report sheds more light on Satilla Shores shooting <a href="https://t.co/Zi6YVGTkhK" target="_blank">https://t.co/Zi6YVGTkhK</a></p>&mdash; The Brunswick News (@Brunswick_News) <a href="https://twitter.com/Brunswick_News/status/1245789615212179458?ref_src=twsrc%5Etfw" target="_blank">April 2, 2020</a></blockquote>												<span class="photo-count">
							11 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="April 3, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-12"
						data-image-id="12"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. April 3, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Georgia District Attorney George Barnhill’s letter justifying the murder of <a href="https://twitter.com/hashtag/AhmaudArbery?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#AhmaudArbery</a> <a href="https://t.co/Fat403OCkT" target="_blank">pic.twitter.com/Fat403OCkT</a></p>&mdash; Jeff Gauvin (@JeffersonObama) <a href="https://twitter.com/JeffersonObama/status/1258431976673075201?ref_src=twsrc%5Etfw" target="_blank">May 7, 2020</a></blockquote>												<span class="photo-count">
							12 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="April 13"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-13"
						data-image-id="13"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. April 13							</h3>
																		<span class="photo-count">
							13 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="April 26, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-14"
						data-image-id="14"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. April 26, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">We’ll never know how often Black life is taken, justice denied:<br><br>“Two Weapons, a Chase, a Killing and No Charges.<br>A 25-year-old man running through a Georgia neighborhood ended up dead. A prosecutor argued that the pursuers should not be arrested” <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw" target="_blank">@nytimes</a> <a href="https://t.co/pJA6kSK6cj" target="_blank">https://t.co/pJA6kSK6cj</a></p>&mdash; Dr. Malinda S. Smith (@MalindaSmith) <a href="https://twitter.com/MalindaSmith/status/1259203403441303552?ref_src=twsrc%5Etfw" target="_blank">May 9, 2020</a></blockquote>												<span class="photo-count">
							14 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="April 28, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-15"
						data-image-id="15"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. April 28, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Stand with us and demand that Ahmaud’s murders are charged in his death. They are not immune from prosecution and should be tried for murder. <a href="https://twitter.com/hashtag/IRunWithMaud?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#IRunWithMaud</a> <a href="https://t.co/tb57wtfNE4" target="_blank">pic.twitter.com/tb57wtfNE4</a></p>&mdash; Georgia NAACP (@Georgia_NAACP) <a href="https://twitter.com/Georgia_NAACP/status/1255185598907899904?ref_src=twsrc%5Etfw" target="_blank">April 28, 2020</a></blockquote>												<span class="photo-count">
							15 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="May 5, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-16"
						data-image-id="16"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. May 5, 2020							</h3>
						<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/NxSzy7yF3DM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" loading="lazy"></iframe></span>												<span class="photo-count">
							16 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="May 5, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-17"
						data-image-id="17"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. May 5, 2020							</h3>
						<div class="fb-post" data-href="https://www.facebook.com/BrunswickJudicialCircuitDistrictAttorney/photos/a.626941521079724/924626114644595/?type=3&#038;theater" data-width=""></div>												<span class="photo-count">
							17 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="May 7, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-18"
						data-image-id="18"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								18. May 7, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The arrest of murderers Gregory and Travis McMichael.<a href="https://twitter.com/hashtag/JusticeForAhmaudArbery?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#JusticeForAhmaudArbery</a> <a href="https://t.co/Cb6pqZRKdO" target="_blank">pic.twitter.com/Cb6pqZRKdO</a></p>&mdash; TaiLotus🥂 (@tnycngozi) <a href="https://twitter.com/tnycngozi/status/1258771700847726592?ref_src=twsrc%5Etfw" target="_blank">May 8, 2020</a></blockquote>												<span class="photo-count">
							18 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="May 8, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-19"
						data-image-id="19"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. May 8, 2020							</h3>
																		<span class="photo-count">
							19 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="May 8, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-20"
						data-image-id="20"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								20. May 8, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">On what would have been his 26th birthday, people were jogging 2.23 miles in his honor to signify the date he was killed by Gregory and Travis McMichael, who racially profiled and shot the jogger in Brunswick, Georgia. <a href="https://twitter.com/hashtag/IrunwithMaud?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#IrunwithMaud</a> <a href="https://twitter.com/hashtag/IRunwithAhmaud?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#IRunwithAhmaud</a><a href="https://t.co/V2KuBaeKjx" target="_blank">https://t.co/V2KuBaeKjx</a></p>&mdash; NewsOne (@newsone) <a href="https://twitter.com/newsone/status/1258930938530000896?ref_src=twsrc%5Etfw" target="_blank">May 9, 2020</a></blockquote>												<span class="photo-count">
							20 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="May 9, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-21"
						data-image-id="21"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								21. May 9, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135518491.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							21 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="May 10, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-22"
						data-image-id="22"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. May 10, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">NBC’s <a href="https://twitter.com/ReporterBlayne?ref_src=twsrc%5Etfw" target="_blank">@ReporterBlayne</a> spoke with AG Chris Carr about why he made call to request the U.S. DOJ to step in to investigate the handling of Ahmaud Arbery case. <a href="https://twitter.com/hashtag/MorningRushATL?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#MorningRushATL</a> <a href="https://t.co/mWNSwZIrl2" target="_blank">pic.twitter.com/mWNSwZIrl2</a></p>&mdash; Nick Sturdivant (@N_SturdivantTV) <a href="https://twitter.com/N_SturdivantTV/status/1260143010471444482?ref_src=twsrc%5Etfw" target="_blank">May 12, 2020</a></blockquote>												<span class="photo-count">
							22 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title="May 11, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-23"
						data-image-id="23"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. May 11, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Another huge WIN for <a href="https://twitter.com/hashtag/JusticeForAhmaud?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#JusticeForAhmaud</a>! At the family’s demand— a special prosecutor will replace Tom Durden the S. GA prosecutor that sat on the case until video of Ahmaud’s murder was leaked. Joyette Holmes is out of <a href="https://twitter.com/cobbcountygovt?ref_src=twsrc%5Etfw" target="_blank">@cobbcountygovt</a>. Her office is being reviewed for conflicts. <a href="https://t.co/rcuQ7UPOfE" target="_blank">pic.twitter.com/rcuQ7UPOfE</a></p>&mdash; Lee Merritt (@MerrittForTexas) <a href="https://twitter.com/MerrittForTexas/status/1259842615924723713?ref_src=twsrc%5Etfw" target="_blank">May 11, 2020</a></blockquote>												<span class="photo-count">
							23 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title="May 12, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-24"
						data-image-id="24"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								24. May 12, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=720&#038;crop=0%2C0%2C100%2C422px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=900&#038;crop=0%2C0%2C100%2C528px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=1200&#038;crop=0%2C0%2C100%2C703px 900w" data-sizes="auto" alt="Ahmaud Arbery killing video" class="lazyload " width="720" height="422" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=720&#038;crop=0%2C0%2C100%2C422px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=720&#038;crop=0%2C0%2C100%2C422px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=720&#038;crop=0%2C0%2C100%2C422px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=900&#038;crop=0%2C0%2C100%2C528px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15887198119282.png?strip=all&#038;quality=80&#038;w=1200&#038;crop=0%2C0%2C100%2C703px 900w" data-sizes="auto" alt="Ahmaud Arbery killing video" class="lazyload " width="720" height="422" loading="lazy"></noscript>												<span class="media-credit">
							Source:Twitter						</span>
												<span class="photo-count">
							24 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title="May 13, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-25"
						data-image-id="25"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								25. May 13, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">“Ahmaud, I am so sorry. I should have stopped them,” reads the note. “I am so sorry.” The card was not signed by a name and no more information or context was provided, including when the card was left there. <a href="https://t.co/nzzY5aNple" target="_blank">https://t.co/nzzY5aNple</a></p>&mdash; NewsOne (@newsone) <a href="https://twitter.com/newsone/status/1261023477458448389?ref_src=twsrc%5Etfw" target="_blank">May 14, 2020</a></blockquote>												<span class="photo-count">
							25 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-26"
						data-title="May 14, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-26"
						data-image-id="26"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. May 14, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C360px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=800&#038;crop=0%2C0%2C100%2C400px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=800&#038;crop=0%2C0%2C100%2C400px 900w" data-sizes="auto" alt="Gregory and Travis McMichael" class="lazyload " width="720" height="360" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C360px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C360px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C360px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=800&#038;crop=0%2C0%2C100%2C400px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901129777603.jpg?quality=80&#038;strip=all&#038;w=800&#038;crop=0%2C0%2C100%2C400px 900w" data-sizes="auto" alt="Gregory and Travis McMichael" class="lazyload " width="720" height="360" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							26 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-27"
						data-title="May 18, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-27"
						data-image-id="27"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								27. May 18, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Because this story wasn&#39;t bad enough now we discover Lindsay McMichael, the daughter and sister of Ahmaud Arbery’s alleged killers, posted a picture of Ahmaud’s deceased body to snapchat <a href="https://t.co/RwTwzrAXAG" target="_blank">pic.twitter.com/RwTwzrAXAG</a></p>&mdash; Reese Waters (@reesewaters) <a href="https://twitter.com/reesewaters/status/1262777158948343810?ref_src=twsrc%5Etfw" target="_blank">May 19, 2020</a></blockquote>												<span class="photo-count">
							27 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-28"
						data-title="May 18, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-28"
						data-image-id="28"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. May 18, 2020							</h3>
						<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/jDJV0dC0t_0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" loading="lazy"></iframe></span>												<span class="photo-count">
							28 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-29"
						data-title="May 20, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-29"
						data-image-id="29"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. May 20, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15901135891035.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							29 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-30"
						data-title="May 20, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-30"
						data-image-id="30"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. May 20, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Today, the GA Congressional Delegation co-signed a letter to U.S. AG William Barr and Asst AG Eric Dreiband, encouraging the use of “all possible Federal resources to achieve full justice, transparency, and accountability in the case of Mr. Ahmaud Arbery.” <a href="https://t.co/8FcMZEEKWF" target="_blank">https://t.co/8FcMZEEKWF</a></p>&mdash; John Lewis (@repjohnlewis) <a href="https://twitter.com/repjohnlewis/status/1263249721826607106?ref_src=twsrc%5Etfw" target="_blank">May 20, 2020</a></blockquote>												<span class="photo-count">
							30 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-31"
						data-title="May 21, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-31"
						data-image-id="31"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. May 21, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=802&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=1200&#038;crop=0%2C0%2C100%2C897px 900w" data-sizes="auto" alt="William &quot;Roddy&quot; Bryan, suspected accessory to Ahmaud Arbery&#039;s killing" class="lazyload " width="642" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=802&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=1200&#038;crop=0%2C0%2C100%2C897px 900w" data-sizes="auto" alt="William &quot;Roddy&quot; Bryan, suspected accessory to Ahmaud Arbery&#039;s killing" class="lazyload " width="642" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:WJAX						</span>
												<span class="photo-count">
							31 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-32"
						data-title="May 25, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-32"
						data-image-id="32"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. May 25, 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">NEW: Attorneys for Ahmaud Arbery&#39;s parents announce that the Department of Justice will be investigating Arbery&#39;s killing and why it took so long to arrest the people responsible. See their statement here: <a href="https://t.co/yfcnrT5SjV" target="_blank">pic.twitter.com/yfcnrT5SjV</a></p>&mdash; Hayley Mason (@HayleyMasonTV) <a href="https://twitter.com/HayleyMasonTV/status/1265089046709223424?ref_src=twsrc%5Etfw" target="_blank">May 26, 2020</a></blockquote>												<span class="photo-count">
							32 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-33"
						data-title="June 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-33"
						data-image-id="33"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								33. June 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Reports of a photo op with the president or standing with the White House during the EO signing are false. <br><br>Show me the civil rights leaders who are upset about families making a direct appeal for federal intervention after the murder of their loved one &amp; I’ll show you a clown. <a href="https://t.co/GXR5arB8Mz" target="_blank">pic.twitter.com/GXR5arB8Mz</a></p>&mdash; Lee Merritt (@MerrittForTexas) <a href="https://twitter.com/MerrittForTexas/status/1272936079709085696?ref_src=twsrc%5Etfw" target="_blank">June 16, 2020</a></blockquote>												<span class="photo-count">
							33 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-34"
						data-title="June 17, 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-34"
						data-image-id="34"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. June 17, 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=802&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=1200&#038;crop=0%2C0%2C100%2C897px 900w" data-sizes="auto" alt="William &quot;Roddy&quot; Bryan, suspected accessory to Ahmaud Arbery&#039;s killing" class="lazyload " width="642" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=642&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=802&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2020/05/15892257560071.jpg?quality=80&#038;strip=all&#038;w=1200&#038;crop=0%2C0%2C100%2C897px 900w" data-sizes="auto" alt="William &quot;Roddy&quot; Bryan, suspected accessory to Ahmaud Arbery&#039;s killing" class="lazyload " width="642" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:WJAX						</span>
												<span class="photo-count">
							34 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-35"
						data-title="November 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-35"
						data-image-id="35"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								35. November 2020							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=382&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=477&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=716&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Gregory McMichael and Travis McMichael Charged With Murder in Ahmaud Arbery Shooting" class="lazyload " width="382" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=382&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=382&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=382&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=477&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140759598082.jpg?quality=80&#038;strip=all&#038;w=716&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Gregory McMichael and Travis McMichael Charged With Murder in Ahmaud Arbery Shooting" class="lazyload " width="382" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							35 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-36"
						data-title="December 2020"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-36"
						data-image-id="36"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								36. December 2020							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">William ‘Roddie’ Bryan tried to publicly absolve himself of having any part in Ahmaud Arbery’s modern-day lynching, but this newly released bodycam footage confirms what we long suspected: He clearly used his truck to block Ahmaud&#39;s escape from the McMichaels! <a href="https://t.co/UAms4LYS28" target="_blank">pic.twitter.com/UAms4LYS28</a></p>&mdash; Ben Crump (@AttorneyCrump) <a href="https://twitter.com/AttorneyCrump/status/1338912499014438913?ref_src=twsrc%5Etfw" target="_blank">December 15, 2020</a></blockquote>												<span class="photo-count">
							36 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-37"
						data-title="January 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-37"
						data-image-id="37"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. January 2021							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140769641181.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							37 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-38"
						data-title="February 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-38"
						data-image-id="38"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. February 2021							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Men Charged With Murder Of Ahmaud Arbery Appear In Brunswick Court" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140439058837.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Men Charged With Murder Of Ahmaud Arbery Appear In Brunswick Court" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							38 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-39"
						data-title="Feb. 23, 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-39"
						data-image-id="39"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								39. Feb. 23, 2021							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Men Charged With The Murder Of Ahmaud Arbery Arraigned In Georgia" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/02/16140777249095.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Men Charged With The Murder Of Ahmaud Arbery Arraigned In Georgia" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							39 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-40"
						data-title="April 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-40"
						data-image-id="40"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								40. April 2021							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Men Charged With The Murder Of Ahmaud Arbery Arraigned In Georgia" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345563856851.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Men Charged With The Murder Of Ahmaud Arbery Arraigned In Georgia" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							40 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-41"
						data-title="May 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-41"
						data-image-id="41"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								41. May 2021							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Video Shows Black Jogger Shot And Killed By Two White Men In Georgia" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/10/16345574486013.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Video Shows Black Jogger Shot And Killed By Two White Men In Georgia" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							41 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-42"
						data-title="September 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-42"
						data-image-id="42"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								42. September 2021							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This is the mugshot of disgraced District Attorney Jackie Johnson who was just arrested today for her role in the coverup of the murder of Ahmaud Arbery. <a href="https://t.co/OKF2xKkV3Z" target="_blank">pic.twitter.com/OKF2xKkV3Z</a></p>&mdash; Lee Merritt (@MerrittForTexas) <a href="https://twitter.com/MerrittForTexas/status/1435691861746855937?ref_src=twsrc%5Etfw" target="_blank">September 8, 2021</a></blockquote>												<span class="photo-count">
							42 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-43"
						data-title="October 2021"
						data-description=""
						data-url="https://newsone.com/playlist/ahmaud-arbery-timeline-murder-shooting-investigation/#gallery-43"
						data-image-id="43"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								43. October 2021							</h3>
						<img src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy" data-lazy-src="https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px"><noscript><img src="https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0%2C0%2C100%2C480px 400w, https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C600px 700w, https://newsone.com/wp-content/uploads/sites/22/2021/10/163455747098.jpg?quality=80&#038;strip=all&#038;w=1024&#038;crop=0%2C0%2C100%2C683px 900w" data-sizes="auto" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery" class="lazyload " width="720" height="480" loading="lazy"></noscript>												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							43 of 43						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery3220768" data-ad-id="inner-gallery3220768" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-inner-gallery3220768" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery3220768","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery3220768","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery3220768","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://newsone.com/wp-content/uploads/sites/22/2019/05/15584711799227.png?strip=all&amp;quality=80&amp;w=337&amp;crop=0%2C0%2C100%2C87px 1x, https://newsone.com/wp-content/uploads/sites/22/2019/05/15584711799227.png?strip=all&amp;quality=80&amp;w=337&amp;crop=0%2C0%2C100%2C87px 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading A Disturbing Timeline Of Ahmaud Arbery&#8217;s Killing And Murder Investigation In Georgia			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia</h3>
				<p class="ione-gallery__description">[caption id="attachment_3938110" align="alignnone" width="1024"] Source: Sean Rayford / Getty[/caption]

UPDATED: 5:30 p.m. ET, Dec. 14, 2021

Originally published: May 26, 2020

Nearly three weeks after a jury found three white men guilty of felony murder for killing <a href="https://newsone.com/tag/ahmaud-arbery/" target="_blank">Ahmaud Arbery</a> last year in Brunswick, Georgia, a judge has finally set the date for them to be sentenced for their convictions.

Father and son <a href="https://newsone.com/tag/Gregory-McMichael" target="_blank">Gregory</a> and <a href="https://newsone.com/tag/travis-mcmichael/" target="_blank">Travis McMichael </a>and their friend <a href="https://newsone.com/tag/william-roddie-bryan/" target="_blank">William "Roddie" Bryan</a> -- who were all shown on video actively participating in Arbery's killing in the middle of a street in broad daylight on Feb. 23, 2020 -- will learn their punitive fate on Jan. 7, 2022. They are each facing life sentences for their roles in the racist and vigilante shooting that bore all the hallmarks of a modern-day lynching.

The very next month, the murderous trio is scheduled to stand trial for federal hate crime charges from the shooting, <a href="https://www.cnn.com/2021/12/14/us/ahmaud-arbery-case-sentencing/index.html" target="_blank">according to CNN</a>.

As they did with the state trial, they have also pleaded not guilty to the federal charges.

The three men were accused of racially profiling Arbery, arming themselves, jumping in trucks, chasing him down, blocking his path in the streets and then shooting him to death.

Holding them accountable has been a long time coming for Arbery's loved ones and attorneys representing his family, who have been seeking justice in a case that was seemingly covered up by his murderers and their apparent accomplices in law enforcement, all with a cruel, allegedly racist twist.

The imagery associated with the horrific narrative surrounding the shooting and accused murderers harkened back to harrowing tales of racist white mob justice in the Jim Crow South.

Ahead of the murder trial, Arbery's mother chose to recognize the positive instead of allowing herself to be consumed by the obvious negative on the bad on the grim anniversary of her son's death at the young age of 25. 

“It still hurts that I lost Ahmaud,” <a href="https://newsone.com/tag/wanda-cooper-jones/" target="_blank">Wanda Cooper-Jones</a> <a href="https://www.ajc.com/news/crime/ahmaud-arberys-mother-reflects-on-sons-death-one-year-later/NJZ5P5C54FALBCUUWVLYEIYOWU/" target="_blank">told the Atlanta Journal Constitution</a> in an interview published Feb. 23, the anniversary of her son's death. “Knowing that Ahmaud was possibly involved in change tells me he didn’t lose his life in vain.”

The events leading up to and including Arbery's killing in the town of Brunswick have been unfolding in a complicated and tangled timeline amplified by an explosive collision of the South's good old boy network with a very focused and resolute movement for Black lives.

[caption id="attachment_3945751" align="alignnone" width="800"] Source: Getty Images[/caption]

To say that the story has developed slowly would be an understatement. After all, the McMichaels were arrested and charged with murder more than two months after Arbery was killed. It would take another two weeks before Bryan, the man who filmed the shooting, would meet the same fate and be taken into custody and also be charged with felony murder along with criminal attempt to commit false imprisonment. That last charge likely stemmed from his role in using the vehicle he was in to trap Arbery between his and the McMichaels' trucks as seen on the video recorded by Bryan that was shown to the world when it leaked -- inexplicably by Gregory McMichaels -- and <a href="https://newsone.com/3937010/ahmaud-arbery-shooting-video-leaks-family-reacts/" target="_blank">posted to social media</a> in May.

The shooting resulted in a series of Georgia's district attorneys playing an unfortunate game of hot potato with the case, which has been marred from the start with a web of conflicts of interest from prosecutors whose associations with each other and the accused murderers have contributed to a massive delay of justice.

One of the central themes emerging from the case is Georgia's glaring lack of hate crime laws. The case merits a hate crime charge, lawyers representing Arbery's family have maintained. Civil rights attorneys <a href="https://newsone.com/tag/lee-merritt/" target="_blank">S. Lee Merritt</a> and <a href="https://newsone.com/tag/ben-crump/" target="_blank">Ben Crump</a> have been calling for the Department of Justice to get involved to determine whether federal hate crime charges are warranted against Gregory McMichael, who actually pulled the trigger and killed Arbery.

<a href="https://twitter.com/CNNTonight/status/1263323939020967936?s=20" rel="nofollow" target="_blank">https://twitter.com/CNNTonight/status/1263323939020967936?s=20</a>

Another persistent theme in the case was the revelation of an incestuous and possibly corrupt relationship between multiple district attorneys' offices across the state of Georgia, resulting in three prosecutors being forced to recuse themselves because of conflicts of interest.

Because of those themes, <a href="https://johnlewis.house.gov/media-center/press-releases/entire-georgia-house-delegation-requests-federal-action-arbery" target="_blank">all 14 of Georgia's Congressional representatives sent a letter</a> last year to then-U.S. Attorney General <a href="https://newsone.com/tag/william-barr/" target="_blank">William Barr</a> encouraging the use of “all possible Federal resources to achieve full justice, transparency, and accountability in the case of Mr. Ahmaud Arbery.”

<a href="https://twitter.com/KingJames/status/1258156220969398272?s=20" rel="nofollow" target="_blank">https://twitter.com/KingJames/status/1258156220969398272?s=20</a>

There was also <a href="https://newsone.com/3944587/ahmaud-arbery-videos-criminalize-him-in-death/" target="_blank">the apparent campaign to criminalize Arbery in death</a> to contend with, as a flurry of reputation-damaging yet ultimately irrelevant references to his past encounters with law enforcement that could never justify the killing of an unarmed man fueled by racist suspicions. That was the case when a video of police harassing Arbery from 2017 was widely published. This was the same police department that decided against making any arrests in Arbery's killing until federal intervention pressured them to do so more than two months later.

Keep reading to find a complete and detailed timeline of the events that led up to Arbery's shooting and those that have transpired since as his family works to achieve some semblance of justice in their loved one's killing committed in unabashed cold blood.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="A Disturbing Timeline Of Ahmaud Arbery&#039;s Killing And Murder Investigation In Georgia"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery3220768" data-ad-id="gallery3220768" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-gallery3220768" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gallery3220768","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery3220768","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery3220768","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://newsone.com/wp-content/uploads/sites/22/2019/05/15584711799227.png?strip=all&amp;quality=80&amp;w=337&amp;crop=0%2C0%2C100%2C87px 1x, https://newsone.com/wp-content/uploads/sites/22/2019/05/15584711799227.png?strip=all&amp;quality=80&amp;w=337&amp;crop=0%2C0%2C100%2C87px 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<script>
									window.addEventListener('interaction', function () {
										setTimeout(function () {
											var s = document.createElement('script'), el = document.getElementsByTagName('script')[ 0 ];
											s.async = true;
											s.src = 'https://platform.twitter.com/widgets.js';
											el.parentNode.insertBefore(s, el);
										}, 1000)
									});
								</script><p>
					<em>
						<a href="https://newsone.com/4267242/nikole-hannah-jones-says-listen-to-educators/" target="_blank">Nikole Hannah-Jones Said People Should Listen To Educators And She’s Right</a> 
						was originally published on
						<a href="https://newsone.com" target="_blank">newsone.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<!-- Showing sidebar: in_content_above_ad2_widget_area | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								<div>Videos</div>			</div>
					<ul>
							<li class=" post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock primary-category__whats-hot" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<h2 class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot primary-category__indy-music" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=100&#038;h=100&#038;crop=1&#038;strip=all&#038;quality=80 400w, https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=200&#038;h=200&#038;crop=1&#038;strip=all&#038;quality=80 700w, https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?w=300&#038;h=300&#038;crop=1&#038;strip=all&#038;quality=80 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<h2 class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna primary-category__whats-hot" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<h2 class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-2474885 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-entertainment category-sports category-uncategorized category-way-black-when-videos category-way-black-when-watch-and-win category-whats-hot primary-category__uncategorized" >
					<a href="https://hot963.com/2474885/keishasportsreport-drake-trolls-kyrie-irving-damian-lillard-offered-rap-deal-fever-coach-to-leave-more/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" alt="Indiana Fever" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<h2 class="post-meta__title custom-title">#KeishaSportsReport: Drake Trolls Kyrie Irving, Damian Lillard Offered&hellip;</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets -->		<div id="zergnet-widget-58372" class="zergnet_widget" data-widgetid="58372"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>								</div>

							</div>
						</div>

						
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-footer-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"footer-post","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
				<!-- Showing sidebar: above_footer_recommended_widget_area | has widgets -->	<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		<!-- Showing sidebar: ione-above-footer-left-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								<div>Latest</div>			</div>
				<div class="posts-list with-featured-story">
											<div class="post-split has-post-thumbnail post-3220768 post type-post status-publish format-standard hentry category-civil-rights-social-justice primary-category__civil-rights-social-justice">
					<div class="poster video-poster in-pictures">
													<a href="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/">
								<img src="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://hot963.com/3220768/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right/" class="post-link">
							<h2 class="post-meta__title custom-title">Nikole Hannah-Jones Said People Should Listen To Educators&hellip;</h2>													</a>

						
									<span class="timestamp">
			13 hours ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.01.70</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<!-- Showing sidebar: ione-above-footer-right-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								<div>Photos</div>			</div>
					<ul>
							<li class=" post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img data-src="https://i1.wp.com/newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?resize=560%2C320&#038;quality=80&#038;strip=all&#038;ssl=1" class="lazyload ">							</div>
												<h2 class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-1345531 post type-post status-publish format-standard hentry category-photo-galleries category-way-black-when tag-rappers-radio-one tag-way-black-when tag-wbw primary-category__photo-galleries" >
					<a href="https://hot963.com/1345531/way-black-when-rappers-photos/" class="post-link">
													<div class="poster video-poster">
								<img data-src="https://i1.wp.com/newsone.com/wp-content/uploads/sites/22/2021/12/16406682641452.jpg?resize=560%2C320&#038;quality=80&#038;strip=all&#038;ssl=1" class="lazyload ">							</div>
												<h2 class="post-meta__title custom-title">Way Black When: Rappers</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE HOT 96.3 NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="67bb37603d" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://hot963.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with hot963.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-3209832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3209832"><a href="https://hot963.com/schedule/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
	<li id="menu-item-2866093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866093"><a href="https://hot963.com/author/amdavis2013/">Ashmac</a></li>
	<li id="menu-item-2866094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866094"><a href="https://hot963.com/author/ronegrussell/">B Swift</a></li>
	<li id="menu-item-2866095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866095"><a href="https://hot963.com/author/datboyinc/">Incognito</a></li>
</ul>
</li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2910616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910616"><a href="https://hot963.com/category/entertainment/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-2872987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2872987"><a href="https://wtlcfm.com/category/inspire-u/">Inspire U</a></li>
	<li id="menu-item-2910617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910617"><a href="http://bit.ly/UndressRoomPod">The Undressing Room</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2696087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696087"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2732255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-2696086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2859089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/civil-rights-social-justice","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.8.2"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?0.6.0"},"addthis-widget":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56a00445de1748af"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.8.2"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.8.2"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate","ione3-critical"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/video-everywhere-zype\/video-everywhere.js?1639602986"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lazy-load-js":{"loaded":true,"deps":["jquery-core","jquery-migrate","ione3-critical"]},"wp-embed":{"is_sequenced":true,"loaded":false,"delay":1500,"deps":[],"src":"\/wp-includes\/js\/wp-embed.min.js"},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.8.2' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":3220768,"img":false,"tags":"","url":"https:\/\/hot963.com\/3220768\/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right\/","title":"Nikole Hannah-Jones Said People Should Listen To Educators And She\u2019s Right","author":"hot963","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"3220768","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"1e3414dbbc"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"5951b81acd","baseURL":"https:\/\/hot963.com\/3220768\/nikole-hannah-jones-said-people-should-listen-to-educators-and-shes-right\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"b6552e6452"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.6.0' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5ed41dff81","baseUrl":"https:\/\/hot963.com"};
</script>


<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137d35bfa172400012d201e","playlist_id":"6137d35bfa172400012d201e","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","read_only_key":"Vu9Q0wAaQC1lMBDZCbew20gJQ7NXPFjvdxuq2lFp2XWzT5edicw80T6qAmX7YYlG","postId":"3220768","categories":["civil-rights-social-justice"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.whhh\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=hot963.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/lazy-loader/lazy-load-handler.js?ver=1.2.0' id='lazy-load-js-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"0","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>


<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.6.0' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'177402238',post:'3220768',tz:'-5',srv:'hot963.com'} ]);
	_stq.push([ 'clickTrackerInit', '177402238', '3220768' ]);
</script>
</body>
</html>
