<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Diva\u2019s Daily Dirt: A$AP Rocky Arrested + \u2018Red Table Talk\u2019 Trailer Released","id":"UA-28829071-2","categories":"celebrity-news","author":"hot963","post_type":"post","site_type":"local","dimensions":{"dimension1":"Celebrity News","dimension2":"hot963","dimension3":"3307679","dimension4":"04-20-2022","dimension5":"Wed","dimension6":"17:27:29","dimension7":"Post","dimension8":"https:\/\/hot963.com\/3307679\/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"News","dimension29":"not set","dimension30":"not set","dimension25":"Licensed Credits","dimension15":"ve_random","dimension35":"blackamericaweb.com","dimension27":"facebook.com"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/hot963.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3307679,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="This is not what Mama Rih needs right now but multiple sources are reporting that her boyfriend A$AP Rocky is currently behind bars after being arrested at LAX. plus the details on the highly anticipated ‘Red Table Talk’ is returning!" />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.7.4" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.4" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hot963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
</noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.8/modules/likes/style.css?ver=10.8' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.8/modules/likes/style.css?ver=10.8' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.3' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.4' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.7.4' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.7.4' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.7.4' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.3' media='all' />
</noscript><script defer src='https://hot963.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afdae23688442f6a951282e75bea4301"}};
</script>

<script defer src='https://hot963.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.7.4' id='ione3-critical-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.4' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released","content":["post"],"category":["celebrity-news"],"author":"hot963","postname":"divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released","ar":"id:3307679","exclude-list":"att,army,gmmb-biden,target,toyota-burrell,hulu,microsoft,ione,clorox,facebook,disney,unilever,general motors,biogen,diageo,verizon,fidelity,nissan,nationwide,coca-cola,citibank,mastercard,mcdonalds-burrell,coveredca,wells-fargo,us-bank,dovato,walmart,comcast,mcdonalds-davis-elen","postID":"3307679","nlp_category":"news","nlp_sub_category":"not set","nlp_sub_sub_category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"},"delay":"1"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.4' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://hot963.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hot963.com/wp-json/wp/v2/posts/3307679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hot963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hot963.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://blackamericaweb.com/2022/04/20/asap-rocky-arrested-red-table-talk-trailer-released/" />
<link rel='shortlink' href='https://wp.me/pc0mqq-dStF' />
<link rel="alternate" type="application/json+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F3307679%2Fdivas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F3307679%2Fdivas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/3307679\/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released\/"},"headline":"Diva\u2019s Daily Dirt: A$AP Rocky Arrested + \u2018Red Table Talk\u2019 Trailer Released","url":"http:\/\/hot963.com\/3307679\/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released\/","dateCreated":"2022-04-20T21:27:29Z","datePublished":"2022-04-20T21:27:29Z","dateModified":"2022-04-20T21:27:29Z","articleSection":"Celebrity News","author":[{"@type":"Person","name":"hot963"}],"creator":["hot963"],"keywords":[],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-04-20 17:27:29" />
<meta name="sailthru.title" content="Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released" />
<meta name="sailthru.tags" content=",Celebrity News" />
<meta name="sailthru.author" content="Justin Thomas | Reach Media Associate Editor" />
<meta name="sailthru.description" content="We all want to know, are they going to address the slap?!" />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949911014.jpg);
								}
			</style>
			<meta name="description" content="We all want to know, are they going to address the slap?!" />
<link rel="amphtml" href="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released" />
<meta property="og:url" content="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/" />
<meta property="og:description" content="We all want to know, are they going to address the slap?!" />
<meta property="article:published_time" content="2022-04-20T21:27:29+00:00" />
<meta property="article:modified_time" content="2022-04-20T22:10:27+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/16504896992378.jpg?quality=80&#038;strip=all&#038;w=560&#038;crop=0,0,100,320px" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Bilt Rewards x Wells Fargo Launch Party" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:title" content="Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Traile" />
<meta name="twitter:description" content="This is not what Mama Rih needs right now but multiple sources are reporting that her boyfriend A$AP Rocky is currently behind bars after being arrested at LAX. plus the details on the highly anticipa..." />
<meta property="pubexchange:headline" content="Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released" />
<meta property="pubexchange:description" content="This is not what Mama Rih needs right now but multiple sources are reporting that her boyfriend A$AP Rocky is currently behind bars after being arrested at LAX. plus the details on the highly anticipated ‘Red Table Talk’ is returning!" />
<meta name="twitter:image" content="https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/1650489643378.jpg?w=640&#038;strip=all&#038;quality=80" />
<meta property="pubexchange:image" content="https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/16504896992378.jpg?quality=80&#038;strip=all&#038;w=560&#038;crop=0,0,100,320px" />
<meta name="twitter:text:title" content="Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released" />
<meta name="twitter:image:alt" content="Bilt Rewards x Wells Fargo Launch Party" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="Hot 96.3" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
									
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-3307679 single-format-standard has-push-menu no-cover-image celebrity-news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://hot963.com/"><img srcset="https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 1x, https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://hot963.com/schedule/" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/themorninghustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/amdavis2013/" class="post-link">Ashmac</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/ronegrussell/" class="post-link">B Swift</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/datboyinc/" class="post-link">Incognito</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/entertainment/podcasts/" class="main-nav__item-link">Podcasts</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wtlcfm.com/category/inspire-u/" class="post-link">Inspire U</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://bit.ly/UndressRoomPod" class="post-link">The Undressing Room</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3307679" data-primary-cat="" data-permalink="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/" data-title="Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-single-top">
	</div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/">
					<meta itemprop="datePublished" content="2022-04-20T17:27:29-04:00">
					<meta itemprop="dateModified" content="2022-04-20T18:10:27-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/celebrity-news/">Celebrity News</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/celebrity-news/">Celebrity News</a></div>	<h1 class="post-meta__title" itemprop="headline">Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hot963.com/author/hot963/" class="post-link"><span itemprop="name">Justin Thomas | Reach Media Associate Editor</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90"></a>			</div>
		</div> 
		</div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Morning Hustle Banner" class="lazyload " width="728" height="90"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">Hot 96.3 Featured Video</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<div id="attachment_1536444" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1536444" class="wp-image-1536444 size-large" src="https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/1650489643378.jpg?w=1024&#038;strip=all&#038;quality=80" alt="Bilt Rewards x Wells Fargo Launch Party" width="1024" height="683" /><p id="caption-attachment-1536444" class="wp-caption-text">Source: Sean Zanni / Getty</p></div>
<h2 style="text-align: center"><span style="font-size: large">A$AP ROCKY Arrested For 2021 Incident</span></h2>
<p>Oh no!</p>
<p>This is not what Mama Rih needs right now but multiple sources are reporting that her boyfriend A$AP Rocky is currently behind bars after being arrested at LAX. The Harlem rapper flew in private from Barbados and was met with handcuffs from the LAPD stemming from an incident in November of 2021.</p>
<!-- Showing sidebar: single_post_in_content_ads_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p>The alleged victims claim Rocky shot at them 3 or 4 times. Grazing his left hand. Cops searched Rocky’s house but it&#8217;s unclear at this time what, if anything, was found.</p>
<p>The charges include assault with a deadly weapon with a gun. More on this as the story develops.</p>
<h2 style="text-align: center"><span style="font-size: large"><b>‘Red Table Talk’ Trailer Released, Doesn’t Look Like The Slap Will Be Addressed</b></span></h2>
<p dir="ltr">The ‘Red Table Talk’ is back!</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/watch/?v=807930300612945"></div>
<p>&nbsp;</p>
<p>		<div class="ione-related-content">
			<h3 class="ione-related-content__title">
				Related Stories
			</h3>
			<ul class="ione-related-wrapper">
														<li class="ione-related-article">
						<a href="https://hot963.com/3252689/maternity-clothes-whats-that-when-it-comes-to-rihanna/?itm_source=hot963.com&#038;itm_medium=in_post&#038;itm_campaign=related_content_widget&#038;itm_content=well">
															<span class="ione-related-article__thumb">
									<img width="280" height="160" src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_thumbnail_7_4_1x size-ione3_thumbnail_7_4_1x wp-post-image" alt="asap rocky" loading="lazy" data-lazy-src="https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?quality=80&amp;strip=all&amp;w=280&amp;crop=0,0,100,160px" data-lazy-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=280&amp;crop=0,0,100,160px 280w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=560&amp;crop=0,0,100,320px 560w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=840&amp;crop=0,0,100,480px 840w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=140&amp;crop=0,0,100,80px 140w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=70&amp;crop=0,0,100,40px 70w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=350&amp;crop=0,0,100,200px 350w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=700&amp;crop=0,0,100,400px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=1680&amp;crop=0,0,100,960px 1680w" data-lazy-sizes="(max-width: 280px) 100vw, 280px"><noscript><img width="280" height="160" src="https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?quality=80&amp;strip=all&amp;w=280&amp;crop=0,0,100,160px" class="attachment-ione3_thumbnail_7_4_1x size-ione3_thumbnail_7_4_1x wp-post-image" alt="asap rocky" loading="lazy" srcset="https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=280&amp;crop=0,0,100,160px 280w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=560&amp;crop=0,0,100,320px 560w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=840&amp;crop=0,0,100,480px 840w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=140&amp;crop=0,0,100,80px 140w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=70&amp;crop=0,0,100,40px 70w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=350&amp;crop=0,0,100,200px 350w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=700&amp;crop=0,0,100,400px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/02/16437539604371.jpeg?strip=all&amp;quality=80&amp;w=1680&amp;crop=0,0,100,960px 1680w" sizes="(max-width: 280px) 100vw, 280px" /></noscript>								</span>
														<h4 class="ione-related-article__title">
								Maternity Clothes? What&#8217;s That When It Comes To Rihanna							</h4>
						</a>
					</li>
							</ul>
		</div>
		</p>
<p dir="ltr">The new trailer for the upcoming season 5 is finally here but some would say it seems to be missing something!</p>
<p dir="ltr"> In the new two minutes long trailer, Jada Pinkett Smith, her daughter, Willow Smith, and her mother, Adrienne Banfield-Norris, welcome celebrity guests to discuss a wide range of topics</p>
<p dir="ltr">. However, one can’t help but notice that the teaser doesn’t have a clip of Will Smith nor does it mention anyone addressing the slap on the show. Viewers will enjoy guests like Grammy winner Janelle Monae, Kim Basinger and the mother of Miss USA Cheslie Kryst amongst others. Will you be watching this season even if they never address the infamous Oscars slap?</p>
<p dir="ltr"><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://blackamericaweb.com/">
				<img srcset="https://blackamericaweb.com/wp-content/uploads/sites/10/2016/05/baw-nav-bar-logo.png?strip=all&amp;quality=80&amp;w=248&amp;crop=0%2C0%2C100%2C100px 1x, https://blackamericaweb.com/wp-content/uploads/sites/10/2016/05/baw-nav-bar-logo.png?strip=all&amp;quality=80&amp;w=300&amp;crop=0%2C0%2C100%2C121px 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img srcset="https://classixphilly.com/wp-content/uploads/sites/78/2022/03/15214169171395.jpg?quality=80&#038;strip=all&#038;w=720&#038;crop=0,0,100,480px 400w, https://classixphilly.com/wp-content/uploads/sites/78/2022/03/15214169171395.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0,0,100,600px 700w, https://classixphilly.com/wp-content/uploads/sites/78/2022/03/15214169171395.jpg?quality=80&#038;strip=all&#038;w=1200&#038;crop=0,0,100,800px 900w" class="" width="720" height="480"/>		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Tony Rock Confirms &#039;Its On&#039; with Will Smith Amid Twitter Chat</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>11 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-header" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-header","path":"\/4052\/blackamericaweb\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/" target="_blank">Tony Rock Confirms &#039;Its On&#039; with Will Smith Amid Twitter Chat</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Tony Rock Confirms &#039;Its On&#039; with Will Smith Amid Twitter Chat"
				data-description="[caption id=&quot;attachment_633202&quot; align=&quot;alignnone&quot; width=&quot;1024&quot;]&lt;img class=&quot;alignnone size-full wp-image-633202&quot; src=&quot;https://classixphilly.com/wp-content/uploads/sites/78/2022/03/14915750037197.png?strip=all&amp;quality=80&quot; alt=&quot;Tony Rock&quot; width=&quot;1024&quot; height=&quot;645&quot; /&gt; Source: n/a / n/a[/caption]
&lt;h4&gt;Clearly the feud between Chris Rock and Will Smith is just heating up.&lt;/h4&gt;
Will Smith slapped Chris Rock during the 94th Academy Awards on Sunday night. It was extremely apparent that &lt;a href=&quot;https://www.nydailynews.com/snyde/ny-rock-smith-oscars-rehearsal-script-bald-20220329-oxxzr6pc3bagdlrzcbjndmmuwa-story.html&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Chris Rock’s unscripted joke&lt;/a&gt; about Jada Pinkett Smith’s hair did not rub Will the right way. Since then, everybody and their momma has been launching their thoughts into the streets, in regards to the latest Oscars controversy.
&lt;h4&gt;The list of commentators grows by the day.&lt;/h4&gt;
&lt;h4&gt;From O.J. Simpson…&lt;/h4&gt;
[protected-iframe id=&quot;2b8829fee130560ba55181302e3a01bd&quot; height=&quot;775&quot; /]
&lt;h4&gt;&lt;/h4&gt;
&lt;h4&gt;…to Jim Carrey&lt;/h4&gt;
[protected-iframe id=&quot;deb39c5e2accabb449b98556f1390882&quot; height=&quot;598&quot; /]

&nbsp;

Both sides of the bout have garnered support from plenty of people. The Academy is currently investigating the incident, as they decide if they will strip Will’s Oscar away from him. Will’s portrayal of Richard Williams in &lt;em&gt;King Richard&lt;/em&gt; won him his first Oscar, and awkwardly had to accept his win moments after the incident.
&lt;h4&gt;Will has issued a public apology to not only Chris Rock, but to the Academy and the Williams Family.&lt;/h4&gt;
[protected-iframe id=&quot;cfdb92e4528b21de584b7c7f9e47ee21&quot; height=&quot;900&quot; /]
&lt;h4&gt;As of last night, comedian and brother to Chris Rock, Tony Rock unsheathed his silence on the matter.&lt;/h4&gt;
Tony Rock logged on Twitter to answer most questions directed towards him. Spoiler alert, he doesn’t forgive Will. In the multiple responses he answered short and sweet, but the underlying those responses is a tinge of anger. He spoke about how his family is feeling after the slap. and even revealed that Diddy was lying about Chris and Will reaching reconciliations.
&lt;h4&gt;Check out the tweets, in order, below.&lt;/h4&gt;"
				data-prev-gallery=""
				data-next-gallery="https://blackamericaweb.com/playlist/maverick-city-music-grammy-awards/"
				data-count="11"
				data-gallery-url=""
				data-gallery-id="3307679"
				data-categories="App Feed,Arts &amp; Entertainment,Newsletter,RPMS App,Russ Parr Morning Show,Russ Parr Show Trending"
				data-tags=""
				data-author="bawintern1"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Respond. <a href="https://t.co/20V1xdRnQs" target="_blank">https://t.co/20V1xdRnQs</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508953750513209349?ref_src=twsrc%5Etfw" target="_blank">March 29, 2022</a></blockquote>												<span class="photo-count">
							1 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">All of them are fine. <a href="https://t.co/yigXld2GwC" target="_blank">https://t.co/yigXld2GwC</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508954843670450176?ref_src=twsrc%5Etfw" target="_blank">March 29, 2022</a></blockquote>												<span class="photo-count">
							2 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Staged for? <a href="https://t.co/VOa4proMbY" target="_blank">https://t.co/VOa4proMbY</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508955076424962051?ref_src=twsrc%5Etfw" target="_blank">March 29, 2022</a></blockquote>												<span class="photo-count">
							3 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-4"
						data-image-id="4"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr">✌🏽 <a href="https://t.co/p51PfoUEtw" target="_blank">https://t.co/p51PfoUEtw</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508954971479285770?ref_src=twsrc%5Etfw" target="_blank">March 29, 2022</a></blockquote>												<span class="photo-count">
							4 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr">No <a href="https://t.co/NZ3VAKLAKu" target="_blank">https://t.co/NZ3VAKLAKu</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508960626994921474?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							5 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="et" dir="ltr">Mama Rock <a href="https://t.co/bGnA16XDRz" target="_blank">https://t.co/bGnA16XDRz</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508962528650399745?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							6 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">It&#39;s on bro <a href="https://t.co/uHQkKjSLzs" target="_blank">https://t.co/uHQkKjSLzs</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508962672200478721?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							7 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-8"
						data-image-id="8"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Still rich. <a href="https://t.co/Mt5a6z1Yc8" target="_blank">https://t.co/Mt5a6z1Yc8</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508965294013779968?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							8 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-9"
						data-image-id="9"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr">✌🏽 <a href="https://t.co/JPwQePaZtw" target="_blank">https://t.co/JPwQePaZtw</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508967795576369153?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							9 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-10"
						data-image-id="10"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr">Yep <a href="https://t.co/PW3wRjJ0Pg" target="_blank">https://t.co/PW3wRjJ0Pg</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508970194844102659?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							10 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description=""
						data-url="https://blackamericaweb.com/playlist/tony-rock-chris-rock-will-smith/#gallery-11"
						data-image-id="11"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Or you can just go about your day... <a href="https://t.co/kB47OKyv5M" target="_blank">https://t.co/kB47OKyv5M</a></p>&mdash; Tony Rock (@TONYROCK) <a href="https://twitter.com/TONYROCK/status/1508974120519684098?ref_src=twsrc%5Etfw" target="_blank">March 30, 2022</a></blockquote>												<span class="photo-count">
							11 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery3307679" data-ad-id="inner-gallery3307679" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-inner-gallery3307679" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery3307679","path":"\/4052\/blackamericaweb\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery3307679","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery3307679","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://blackamericaweb.com/" target="_blank"><img srcset="https://blackamericaweb.com/wp-content/uploads/sites/10/2016/05/baw-nav-bar-logo.png?strip=all&amp;quality=80&amp;w=248&amp;crop=0%2C0%2C100%2C100px 1x, https://blackamericaweb.com/wp-content/uploads/sites/10/2016/05/baw-nav-bar-logo.png?strip=all&amp;quality=80&amp;w=300&amp;crop=0%2C0%2C100%2C121px 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Tony Rock Confirms &#8216;Its On&#8217; with Will Smith Amid Twitter Chat			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Tony Rock Confirms &#039;Its On&#039; with Will Smith Amid Twitter Chat</h3>
				<p class="ione-gallery__description">[caption id="attachment_633202" align="alignnone" width="1024"] Source: n/a / n/a[/caption]
Clearly the feud between Chris Rock and Will Smith is just heating up.
Will Smith slapped Chris Rock during the 94th Academy Awards on Sunday night. It was extremely apparent that <a href="https://www.nydailynews.com/snyde/ny-rock-smith-oscars-rehearsal-script-bald-20220329-oxxzr6pc3bagdlrzcbjndmmuwa-story.html" target="_blank" target="_blank">Chris Rock’s unscripted joke</a> about Jada Pinkett Smith’s hair did not rub Will the right way. Since then, everybody and their momma has been launching their thoughts into the streets, in regards to the latest Oscars controversy.
The list of commentators grows by the day.
From O.J. Simpson…
[protected-iframe id="2b8829fee130560ba55181302e3a01bd" height="775" /]

…to Jim Carrey
[protected-iframe id="deb39c5e2accabb449b98556f1390882" height="598" /]

&nbsp;

Both sides of the bout have garnered support from plenty of people. The Academy is currently investigating the incident, as they decide if they will strip Will’s Oscar away from him. Will’s portrayal of Richard Williams in King Richard won him his first Oscar, and awkwardly had to accept his win moments after the incident.
Will has issued a public apology to not only Chris Rock, but to the Academy and the Williams Family.
[protected-iframe id="cfdb92e4528b21de584b7c7f9e47ee21" height="900" /]
As of last night, comedian and brother to Chris Rock, Tony Rock unsheathed his silence on the matter.
Tony Rock logged on Twitter to answer most questions directed towards him. Spoiler alert, he doesn’t forgive Will. In the multiple responses he answered short and sweet, but the underlying those responses is a tinge of anger. He spoke about how his family is feeling after the slap. and even revealed that Diddy was lying about Chris and Will reaching reconciliations.
Check out the tweets, in order, below.</p>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery3307679" data-ad-id="gallery3307679" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-gallery3307679" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gallery3307679","path":"\/4052\/blackamericaweb\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery3307679","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery3307679","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://blackamericaweb.com/" target="_blank"><img srcset="https://blackamericaweb.com/wp-content/uploads/sites/10/2016/05/baw-nav-bar-logo.png?strip=all&amp;quality=80&amp;w=248&amp;crop=0%2C0%2C100%2C100px 1x, https://blackamericaweb.com/wp-content/uploads/sites/10/2016/05/baw-nav-bar-logo.png?strip=all&amp;quality=80&amp;w=300&amp;crop=0%2C0%2C100%2C121px 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
</p>
<p dir="ltr" style="text-align: center"><a href="http://quicksilvashow.com" target="_blank" rel="noopener" target="_blank">Head Back To QuickSilvaShow.com</a></p>
<script>
									window.addEventListener('interaction', function () {
										setTimeout(function () {
											var s = document.createElement('script'), el = document.getElementsByTagName('script')[ 0 ];
											s.async = true;
											s.src = 'https://platform.twitter.com/widgets.js';
											el.parentNode.insertBefore(s, el);
										}, 1000)
									});
								</script><p>
					<em>
						<a href="https://blackamericaweb.com/2022/04/20/asap-rocky-arrested-red-table-talk-trailer-released/" target="_blank">Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red Table Talk’ Trailer Released</a> 
						was originally published on
						<a href="https://blackamericaweb.com" target="_blank">blackamericaweb.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
																	</div>
								<div class="sidebar-non-ad above-second-ad">
									<!-- Showing sidebar: in_content_above_ad2_widget_area | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								<div>Videos</div>			</div>
					<ul>
							<li class=" post-2496544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-videos category-whats-hot tag-broad-city tag-chance-the-rapper tag-comedy tag-comedy-central tag-dwayne-johnson tag-eric-andre tag-funny tag-hannibal-burress tag-indianapolis tag-spider-man-homecoming tag-t-i tag-the-rock primary-category__whats-hot" >
					<a href="https://hot963.com/2496544/hannibal-burress-interview-with-eliott-king/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;crop=0%2C0%2C100%2C100px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=100&#038;crop=0%2C0%2C100%2C100px 400w, https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0%2C0%2C100%2C200px 700w, https://hot963.com/wp-content/uploads/sites/59/2016/09/14349950431013.jpg?quality=80&#038;strip=all&#038;w=300&#038;crop=0%2C0%2C100%2C300px 900w" data-sizes="auto" alt="Comedy Central Presents What&#039;s Your Fucking Deal?! With Jay Oakerson - 2015 SXSW Music, Film + Interactive Festival" class="lazyload " width="100" height="100">							</div>
												<h2 class="post-meta__title custom-title">Hannibal Burress Interview With Eliott King</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-2487228 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-entertainment category-indy-music category-music category-news-gossip category-way-black-when-videos category-whats-hot primary-category__indy-music" >
					<a href="https://hot963.com/2487228/kent-jones-performs-dont-mind-on-the-late-late-show/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?strip=all&#038;quality=80&#038;w=100&#038;crop=0%2C0%2C100%2C100px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?strip=all&#038;quality=80&#038;w=100&#038;crop=0%2C0%2C100%2C100px 400w, https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?strip=all&#038;quality=80&#038;w=200&#038;crop=0%2C0%2C100%2C200px 700w, https://hot963.com/wp-content/uploads/sites/59/2016/08/14649829052515.png?strip=all&#038;quality=80&#038;w=300&#038;crop=0%2C0%2C100%2C300px 900w" data-sizes="auto" alt="Kent Jones" class="lazyload " width="100" height="100">							</div>
												<h2 class="post-meta__title custom-title">KENT JONES PERFORMS “DON’T MIND” ON ‘THE LATE&hellip;</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-2486699 post type-post status-publish format-standard has-post-thumbnail hentry category-way-black-when-videos category-whats-hot tag-anti tag-goodnight-gotham tag-rihanna primary-category__whats-hot" >
					<a href="https://hot963.com/2486699/watch-rihanna-embraces-the-fans-in-new-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;crop=0%2C0%2C100%2C100px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=100&#038;crop=0%2C0%2C100%2C100px 400w, https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0%2C0%2C100%2C200px 700w, https://hot963.com/wp-content/uploads/sites/59/2016/02/14561703626805.jpg?quality=80&#038;strip=all&#038;w=300&#038;crop=0%2C0%2C100%2C300px 900w" data-sizes="auto" alt="2016 MusiCares Person Of The Year Honoring Lionel Richie - Show" class="lazyload " width="100" height="100">							</div>
												<h2 class="post-meta__title custom-title">WATCH: Rihanna Embraces The Fans In New Video</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-2474885 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-way-black-when-entertainment category-sports category-uncategorized category-way-black-when-videos category-way-black-when-watch-and-win category-whats-hot primary-category__uncategorized" >
					<a href="https://hot963.com/2474885/keishasportsreport-drake-trolls-kyrie-irving-damian-lillard-offered-rap-deal-fever-coach-to-leave-more/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=100&#038;crop=0%2C0%2C100%2C100px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=100&#038;crop=0%2C0%2C100%2C100px 400w, https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0%2C0%2C100%2C200px 700w, https://hot963.com/wp-content/uploads/sites/59/2016/05/14436210815912.jpg?quality=80&#038;strip=all&#038;w=300&#038;crop=0%2C0%2C100%2C300px 900w" data-sizes="auto" alt="Indiana Fever" class="lazyload " width="100" height="100">							</div>
												<h2 class="post-meta__title custom-title">#KeishaSportsReport: Drake Trolls Kyrie Irving, Damian Lillard Offered&hellip;</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
																	</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
																	</div>

							</div>
						</div>

						
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

					</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
				<!-- Showing sidebar: above_footer_recommended_widget_area | has widgets -->	<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		<!-- Showing sidebar: ione-above-footer-left-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								<div>Latest</div>			</div>
				<div class="posts-list with-featured-story">
											<div class="post-split has-post-thumbnail post-3307679 post type-post status-publish format-standard hentry category-celebrity-news ione_nlp_tags-rocky ione_nlp_tags-tony-rock primary-category__celebrity-news">
					<div class="poster video-poster in-pictures">
													<a href="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/">
								<img src="https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/16504896992378.jpg?quality=80&#038;strip=all&#038;w=280&#038;crop=0%2C0%2C100%2C160px" data-srcset="https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/16504896992378.jpg?quality=80&#038;strip=all&#038;w=280&#038;crop=0,0,100,160px 400w, https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/16504896992378.jpg?quality=80&#038;strip=all&#038;w=560&#038;crop=0,0,100,320px 700w, https://blackamericaweb.com/wp-content/uploads/sites/10/2022/04/16504896992378.jpg?quality=80&#038;strip=all&#038;w=840&#038;crop=0,0,100,480px 900w" data-sizes="auto" class="lazyload " width="280" height="160" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://hot963.com/3307679/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released/" class="post-link">
							<h2 class="post-meta__title custom-title">Diva’s Daily Dirt: A$AP Rocky Arrested + ‘Red&hellip;</h2>													</a>

						
									<span class="timestamp">
			58 mins ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">04.20.22</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<!-- Showing sidebar: ione-above-footer-right-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								<div>Photos</div>			</div>
					<ul>
							<li class=" post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img data-src="https://i1.wp.com/blackamericaweb.com/wp-content/uploads/sites/10/2022/04/1650489643378.jpg?resize=560%2C320&#038;quality=80&#038;strip=all&#038;ssl=1" class="lazyload ">							</div>
												<h2 class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-1345531 post type-post status-publish format-standard hentry category-photo-galleries category-way-black-when tag-rappers-radio-one tag-way-black-when tag-wbw primary-category__photo-galleries" >
					<a href="https://hot963.com/1345531/way-black-when-rappers-photos/" class="post-link">
													<div class="poster video-poster">
								<img data-src="https://i0.wp.com/blackamericaweb.com/wp-content/uploads/sites/10/2022/04/1650489643378.jpg?resize=560%2C320&#038;quality=80&#038;strip=all&#038;ssl=1" class="lazyload ">							</div>
												<h2 class="post-meta__title custom-title">Way Black When: Rappers</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE HOT 96.3 NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="a4d63e686a" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://hot963.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with hot963.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-3209832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3209832"><a href="https://hot963.com/schedule/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
	<li id="menu-item-2866093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866093"><a href="https://hot963.com/author/amdavis2013/">Ashmac</a></li>
	<li id="menu-item-2866094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866094"><a href="https://hot963.com/author/ronegrussell/">B Swift</a></li>
	<li id="menu-item-2866095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866095"><a href="https://hot963.com/author/datboyinc/">Incognito</a></li>
</ul>
</li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2910616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910616"><a href="https://hot963.com/category/entertainment/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-2872987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2872987"><a href="https://wtlcfm.com/category/inspire-u/">Inspire U</a></li>
	<li id="menu-item-2910617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910617"><a href="http://bit.ly/UndressRoomPod">The Undressing Room</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2696087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696087"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2732255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-2696086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-2859089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="https://urban1.com/careers/">Careers</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="https://urban1.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.9.3"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?0.7.4"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.9.3"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.9.3"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate","ione3-critical"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/video-everywhere-zype\/dist\/video-everywhere.js?1650361412"},"jetpack-facebook-embed":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/mu-plugins\/jetpack-10.8\/_inc\/build\/facebook-embed.min.js?10.8"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.3' media='all' />
</noscript><link rel='stylesheet' id='ione__ione_modules__modules__related_content__css-css'  href='https://hot963.com/wp-content/plugins/ione-modules/modules/related-content/css/related-content.css?ver=1.0.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione__ione_modules__modules__related_content__css-css'  href='https://hot963.com/wp-content/plugins/ione-modules/modules/related-content/css/related-content.css?ver=1.0.0' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":3307679,"img":false,"tags":"","url":"https:\/\/hot963.com\/3307679\/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released\/","title":"Diva\u2019s Daily Dirt: A$AP Rocky Arrested + \u2018Red Table Talk\u2019 Trailer Released","author":"hot963","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"3307679","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"63db10be3a"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"c654f00956","baseURL":"https:\/\/hot963.com\/3307679\/divas-daily-dirt-aap-rocky-arrested-red-table-talk-trailer-released\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"581d5fb3ab"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.7.4' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","ajaxNonce":"0be06918a6","baseUrl":"https:\/\/hot963.com"};
</script>

<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137d35bfa172400012d201e","playlist_id":"6137d35bfa172400012d201e","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","read_only_key":"Vu9Q0wAaQC1lMBDZCbew20gJQ7NXPFjvdxuq2lFp2XWzT5edicw80T6qAmX7YYlG","postId":"3307679","categories":["celebrity-news"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"iris_client_token":"J5BF7H5RZRPH0IE","autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.whhh\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=hot963.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>



<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"0","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>


<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.7.4' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'177402238',post:'3307679',tz:'-4',srv:'hot963.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177402238', '3307679' ]);
</script>
</body>
</html>
