<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Bill Cosby's Sticky Situation, What's Up With Flights & More! | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Believe The Hype: Bill Cosby\u2019s Sticky Situation, What\u2019s Up With Flights &amp; More","id":"UA-28829071-2","categories":"themorninghustle","author":"themorninghustle","post_type":"post","site_type":"local","dimensions":{"dimension1":"The Morning Hustle","dimension2":"themorninghustle","dimension3":"3360403","dimension4":"06-24-2022","dimension5":"Fri","dimension6":"11:22:44","dimension7":"Post","dimension8":"https:\/\/hot963.com\/3360403\/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension28":"Arts & Entertainment","dimension29":"Music & Audio","dimension30":"Urban & Hip-Hop","dimension25":"Unidentified Credit Exists","dimension36":"not-available","dimension15":"ve_random","dimension35":"themorninghustle.com","dimension27":"youtu.be"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
	</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	
	<meta name="description" content="We tap in with viral TikTok star and law student  @iamlegallyhype for legal expertise on today&#039;s hot button topics. Listen every Friday at 7:10am ET." />
	<link rel="canonical" href="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Bill Cosby&#039;s Sticky Situation, What&#039;s Up With Flights &amp; More!" />
	<meta name="twitter:description" content="We tap in with viral TikTok star and law student  @iamlegallyhype for legal expertise on today&#039;s hot button topics. Listen every Friday at 7:10am ET." />
	<meta name="twitter:image" content="https://themorninghustle.com/wp-content/uploads/sites/77/2022/03/16484466386158.png?w=300&#038;strip=all&#038;quality=80" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="themorninghustle" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hot963.com/#website","url":"https://hot963.com/","name":"Hot 96.3","description":"Indianapolis, Hip Hop, Rap, Radio, WHHH","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hot963.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/#webpage","url":"https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/","name":"Bill Cosby's Sticky Situation, What's Up With Flights & More!","isPartOf":{"@id":"https://hot963.com/#website"},"primaryImageOfPage":{"@id":"https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/#primaryimage"},"datePublished":"2022-06-24T15:22:44+00:00","dateModified":"2022-06-24T15:22:44+00:00","author":{"@id":"https://hot963.com/#/schema/person/0de03b9d3f6241f5bb51d4088e6bc9aa"},"description":"We tap in with viral TikTok star and law student  @iamlegallyhype for legal expertise on today's hot button topics. Listen every Friday at 7:10am ET.","breadcrumb":{"@id":"https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/"]}]},{"@type":"BreadcrumbList","@id":"https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hot963.com/"},{"@type":"ListItem","position":2,"name":"Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More"}]},{"@type":"Person","@id":"https://hot963.com/#/schema/person/0de03b9d3f6241f5bb51d4088e6bc9aa","name":"themorninghustle","url":"https://hot963.com/author/themorninghustle/"}]}</script>


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=1.0.3" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=1.0.3" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hot963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' media='all' />
</noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-11.0/modules/likes/style.css?ver=11.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-11.0/modules/likes/style.css?ver=11.0' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=6.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=6.0' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=1.0.3' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=1.0.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=1.0.3' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=6.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=6.0' media='all' />
</noscript><script defer src='https://hot963.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afdae23688442f6a951282e75bea4301"}};
</script>

<script defer src='https://hot963.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=1.0.3' id='ione3-critical-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.6.0' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more","content":["post"],"category":["themorninghustle"],"author":"themorninghustle","postname":"believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more","ar":"id:3360403","exclude-list":["att","clorox","disney","coca-cola","facebook","army","comcast","mcdonalds-burrell","energyupgrade","coveredca","gmmb-biden","mcdonalds-davis-elen","target","toyota-burrell","wells-fargo","us-bank","microsoft","citibank","dovato","unilever","walmart","general motors","biogen","diageo","verizon","fidelity","nissan","nationwide","ione"],"postID":"3360403","nlp_category":"arts-entertainment","nlp_sub_category":"music-audio","nlp_sub_sub_category":"urban-hip-hop"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"},"delay":"1"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.6.0' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://hot963.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hot963.com/wp-json/wp/v2/posts/3360403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hot963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hot963.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pc0mqq-e6c3' />
<link rel="alternate" type="application/json+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F3360403%2Fbelieve-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2F3360403%2Fbelieve-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/3360403\/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more\/"},"headline":"Believe The Hype: Bill Cosby\u2019s Sticky Situation, What\u2019s Up With Flights &amp; More","url":"http:\/\/hot963.com\/3360403\/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more\/","dateCreated":"2022-06-24T15:22:44Z","datePublished":"2022-06-24T15:22:44Z","dateModified":"2022-06-24T15:22:44Z","articleSection":"The Morning Hustle","author":[{"@type":"Person","name":"themorninghustle"}],"creator":["themorninghustle"],"keywords":[],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style>img#wpstats{display:none}</style>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-06-24 11:22:44" />
<meta name="sailthru.title" content="Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More" />
<meta name="sailthru.tags" content=",The Morning Hustle" />
<meta name="sailthru.author" content="@Djxo313" />
<meta name="sailthru.description" content="We tap in with viral TikTok star and law student  @iamlegallyhype  for legal expertise on today&#8217;s hot button topics. Listen every Friday at 7:10am ET. LIKE US ON FACEBOOK. FOLLOW US ON TWITTER AND INSTAGRAM. SUBSCRIBE TO OUR YOUTUBE. This week were talking Bill Cosby&#8217;s latest sexual misconduct case, the continuation of Eric Holders murder trial for Nipsey Hussle and protections [&#8230;]" />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949911014.jpg);
								}
			</style>
			<link rel="amphtml" href="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More" />
<meta property="og:url" content="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/" />
<meta property="og:description" content="We tap in with viral TikTok star and law student  @iamlegallyhype  for legal expertise on today&#8217;s hot button topics. Listen every Friday at 7:10am ET. LIKE US ON FACEBOOK. FOLLOW US ON TWITTE…" />
<meta property="article:published_time" content="2022-06-24T15:22:44+00:00" />
<meta property="article:modified_time" content="2022-06-24T15:22:44+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image:width" content="488" />
<meta property="og:image:height" content="275" />
<meta property="og:image:alt" content="legally hype" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:title" content="Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Fl" />
<meta name="twitter:description" content="We tap in with viral TikTok star and law student  @iamlegallyhype for legal expertise on today&#039;s hot button topics. Listen every Friday at 7:10am ET." />
<meta property="pubexchange:headline" content="Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More" />
<meta property="pubexchange:description" content="We tap in with viral TikTok star and law student  @iamlegallyhype for legal expertise on today&#039;s hot button topics. Listen every Friday at 7:10am ET." />
<meta property="pubexchange:image" content="https://themorninghustle.com/wp-content/uploads/sites/77/2020/11/16044133355954.jpg?quality=80&#038;strip=all&#038;crop=0px,136px,500px,286px&#038;resize=560,320" />
<meta name="twitter:text:title" content="Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More" />
<meta name="twitter:image:alt" content="legally hype" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="Hot 96.3" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
				
		
					<meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
									
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-3360403 single-format-standard has-push-menu no-cover-image themorninghustle" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://hot963.com/"><img srcset="https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 1x, https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://hot963.com/schedule/" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/themorninghustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/amdavis2013/" class="post-link">Ashmac</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/ronegrussell/" class="post-link">B Swift</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/datboyinc/" class="post-link">Incognito</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/entertainment/podcasts/" class="main-nav__item-link">Podcasts</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wtlcfm.com/category/inspire-u/" class="post-link">Inspire U</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://bit.ly/UndressRoomPod" class="post-link">The Undressing Room</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3360403" data-primary-cat="" data-permalink="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/" data-title="Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More">

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
	
				<div class="ad-top ad-single-top">
			<div data-ad-id="top" class="ad ad-slot-top">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-top" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"top","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-top","targets":{"pos":"top","sz":["728x90","970x250","970x90","2x2","3x3","4x4"]},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>

				<div class="post">
					<meta itemprop="url" content="https://hot963.com/3360403/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/">
					<meta itemprop="datePublished" content="2022-06-24T11:22:44-04:00">
					<meta itemprop="dateModified" content="2022-06-24T11:22:44-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></div><div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></div>	<h1 class="post-meta__title" itemprop="headline">Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hot963.com/author/themorninghustle/" class="post-link"><span itemprop="name">@Djxo313</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Morning Hustle Banner" class="lazyload " width="728" height="90"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">Hot 96.3 Featured Video</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<p>We tap in with viral TikTok star and law student <a target="_blank" rel="noopener"> @iamlegallyhype </a> for legal expertise on today&#8217;s hot button topics. Listen every Friday at 7:10am ET.</p>
<p style="text-align: center"><b><i>LIKE US ON </i></b><a href="https://www.facebook.com/MorningHustleShow/" target="_blank" rel="noopener" target="_blank"><b><i>FACEBOOK</i></b></a><b><i>. FOLLOW US ON </i></b><a href="https://twitter.com/morninghustleam" target="_blank" rel="noopener" target="_blank"><b><i>TWITTER</i></b></a><b><i> AND </i></b><a href="https://www.instagram.com/morninghustleshow/" target="_blank" rel="noopener" target="_blank"><b><i>INSTAGRAM</i></b></a><b><i>. SUBSCRIBE TO OUR </i></b><a href="https://www.youtube.com/channel/UCRlBTUTPc8XfERzsRkWNILQ?sub_confirmation=1" target="_blank" rel="noopener" target="_blank"><b><i>YOUTUBE</i></b></a><b><i>.</i></b></p>
<p>This week were talking Bill Cosby&#8217;s latest sexual misconduct case, the continuation of Eric Holders murder trial for Nipsey Hussle and protections ab=vailable to you as a consumer in regards to flight cancellations . Watch the full video below!</p>
<p><!-- ione-ad-3360403-2 --></p>
<div id="attachment_660044" style="width: 498px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-660044" class="alignnone  wp-image-660044" src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="legally hype" width="488" height="275" data-lazy-src="https://themorninghustle.com/wp-content/uploads/sites/77/2022/03/16484466386158.png?w=300&#038;strip=all&#038;quality=80"><noscript><img aria-describedby="caption-attachment-660044" class="alignnone  wp-image-660044" src="https://themorninghustle.com/wp-content/uploads/sites/77/2022/03/16484466386158.png?w=300&#038;strip=all&#038;quality=80" alt="legally hype" width="488" height="275" /></noscript><p id="caption-attachment-660044" class="wp-caption-text">Source: dj xo / The Morning Hustle</p></div>
<p style="text-align: center"><b><i>Text “HUSTLE” to 71007 to join The Morning Hustle Show mobile club for exclusive news. </i></b><i>(</i><a href="https://bit.ly/35GoG85" target="_blank" rel="noopener" target="_blank"><i>Terms and conditions</i></a><i>). </i></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/X1lUoJgXcUU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p style="text-align: center"><b>HEAD BACK TO </b><a href="https://themorninghustle.com/" target="_blank"><b>THEMORNINGHUSTLE.COM</b></a><b> HOME PAGE </b></p>
<p>
					<em>
						<a href="https://themorninghustle.com/735170/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more/" target="_blank">Believe The Hype: Bill Cosby’s Sticky Situation, What’s Up With Flights &amp; More</a> 
						was originally published on
						<a href="https://themorninghustle.com" target="_blank">themorninghustle.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
								<!-- Recirculation End -->
								<div data-ad-id="vuukle" class="ad ad-slot-vuukle">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1],[250,250],[300,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":["1x1","250x250","300x250","400x250","600x410","600x300","600x400","400x300"]},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
<div class="sidebar ad-single-side">
			<div data-ad-id="1" class="ad ad-slot-1">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[300,250],[300,600]],"div":"div-gpt-1","targets":{"pos":"1","sz":["300x250","300x600"]},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
	
			<div data-ad-id="video-widget" class="ad ad-slot-video-widget">
					<div class="gpt-ad-container " style="">
			<div id="div-gpt-video-widget" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"video-widget","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1]],"div":"div-gpt-video-widget","targets":{"pos":"videowidget","sz":["1x1"]},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					<div data-ad-id="2" class="ad ad-slot-2">
					<div class="gpt-ad-container ione-sticky-widget" style="min-height: 250px">
			<div id="div-gpt-2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"2","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[300,250],[300,600]],"div":"div-gpt-2","targets":{"pos":"2","sz":["300x250","300x600"]},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>


				</div> <!-- .post -->
			</div><!-- .post-wrapper -->
		</div>
		<!-- .post-super-wrapper -->
	</div>
	<!-- #infinite-scroll-container -->
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE HOT 96.3 NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="a241f7cbca" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://hot963.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with hot963.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div>		<div data-ad-id="bottom" class="ad ad-slot-bottom">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-bottom" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"bottom","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[728,90],[970,250]],"div":"div-gpt-bottom","targets":{"pos":"bottom","sz":["728x90","970x250"]},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-3209832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3209832"><a href="https://hot963.com/schedule/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
	<li id="menu-item-2866093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866093"><a href="https://hot963.com/author/amdavis2013/">Ashmac</a></li>
	<li id="menu-item-2866094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866094"><a href="https://hot963.com/author/ronegrussell/">B Swift</a></li>
	<li id="menu-item-2866095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866095"><a href="https://hot963.com/author/datboyinc/">Incognito</a></li>
</ul>
</li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2910616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910616"><a href="https://hot963.com/category/entertainment/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-2872987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2872987"><a href="https://wtlcfm.com/category/inspire-u/">Inspire U</a></li>
	<li id="menu-item-2910617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910617"><a href="http://bit.ly/UndressRoomPod">The Undressing Room</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2696087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696087"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2732255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-2696086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-2859089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="https://urban1.com/careers/">Careers</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="https://urban1.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
				<div class="footer-share-bar">
			<div class="fsb-desktop">
				<div id="ione-cx-anchor-left"></div>
				<div id="ione-cx-wid-anchor"></div>
				<div class="fsb-ad">
							<div data-ad-id="anchor" class="ad ad-slot-anchor">
					<div class="gpt-ad-container " style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":["320x50","7x7"]},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
						</div>
			</div>
			<div class="fsb-toggle">
				<span class="fsb-text">
					Close				</span>
				<i class="icon-arrow-right"></i>
			</div>
		</div>
				<div data-ad-id="1x1" class="ad ad-slot-1x1">
					<div class="gpt-ad-container " style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":["1x1"]},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div data-ad-id="gravity-ad" class="ad ad-slot-gravity-ad">
					<div class="gpt-ad-container " style="">
			<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.whhh\/desktop\/themorninghustle","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":["oop"]},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=6.0"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?1.0.3"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=6.0"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=6.0"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/ione-modules\/modules\/video-everywhere\/dist\/video-everywhere.js?1656109802"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.1"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=6.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=6.0' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":3360403,"img":false,"tags":"","url":"https:\/\/hot963.com\/3360403\/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more\/","title":"Believe The Hype: Bill Cosby\u2019s Sticky Situation, What\u2019s Up With Flights &amp; More","author":"themorninghustle","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"3360403","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"2af35ad17f"};
var ione3Gallery = {"baseURL":"https:\/\/hot963.com\/3360403\/believe-the-hype-bill-cosbys-sticky-situation-whats-up-with-flights-more\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"0cddfb5570"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=1.0.3' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","ajaxNonce":"843512c414","baseUrl":"https:\/\/hot963.com"};
</script>

<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137d35bfa172400012d201e","playlist_id":"6137d35bfa172400012d201e","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","read_only_key":"Vu9Q0wAaQC1lMBDZCbew20gJQ7NXPFjvdxuq2lFp2XWzT5edicw80T6qAmX7YYlG","postId":"3360403","categories":["themorninghustle"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"iris_client_token":"J5BF7H5RZRPH0IE","autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.whhh\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=hot963.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"0","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>


<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=1.0.3' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'177402238',post:'3360403',tz:'-4',srv:'hot963.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177402238', '3360403' ]);
</script>
</body>
</html>
