<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>House 5: Even Twitter Memes Are Gentrified | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"House 5: Even Twitter \u201cYou Can Only Live In One House\u201d Memes Are Gentrified","id":"UA-28829071-2","categories":"celebrity-news","author":"hot963","post_type":"media_playlist","site_type":"local","dimensions":{"dimension1":"Celebrity News","dimension2":"hot963","dimension3":"3232028","dimension4":"01-12-2022","dimension5":"Wed","dimension6":"09:38:54","dimension7":"Media Playlist","dimension8":"https:\/\/hot963.com\/playlist\/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified\/","dimension9":"R1 Local","dimension10":"gallery","dimension21":"no","dimension28":"Arts & Entertainment","dimension29":"Music & Audio","dimension30":"Urban & Hip-Hop","dimension25":"No Images","dimension15":"ve_random","dimension35":"hiphopwired.com","dimension27":"twitter.com"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":true,"lazyload_pos_desktop":["top"],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/hot963.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3232028,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb." />
<meta name="news_keywords" content="twitter, meme, you can only live in one house, house 5, n.w.a., wu-tang clan, geto boys" />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.7.0" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.0" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hot963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' media='all' />
</noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.5/modules/likes/style.css?ver=10.5' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.5/modules/likes/style.css?ver=10.5' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.8.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.8.3' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.0' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.7.0' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.7.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.7.0' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.8.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.8.3' media='all' />
</noscript><style id='lazy-load-styles-inline-css'>
.load-later { min-height:250px; vertical-align:middle; max-width:100%; }
</style>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afdae23688442f6a951282e75bea4301"}};
</script>

<script defer src='https://hot963.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.7.0' id='ione3-critical-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.4' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified","content":["gallery"],"category":["celebrity-news"],"author":"hot963","postname":"house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified","ar":"id:3232028","exclude-list":"nissan,ione,disney,gmmb-biden,toyota-burrell,microsoft,target,facebook","postID":"3232028","nlp_category":"arts-entertainment","nlp_sub_category":"music-audio","nlp_sub_sub_category":"urban-hip-hop"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"},"delay":"1"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.4' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://hot963.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hot963.com/wp-json/wp/v2/media_playlist/3232028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hot963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hot963.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://hiphopwired.com/playlist/house-5-you-can-only-live-in-one-house-mem/" />
<link rel='shortlink' href='https://wp.me/pc0mqq-dyNu' />
<link rel="alternate" type="application/json+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2Fplaylist%2Fhouse-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2Fplaylist%2Fhouse-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/playlist\/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified\/"},"headline":"House 5: Even Twitter \u201cYou Can Only Live In One House\u201d Memes Are Gentrified","url":"http:\/\/hot963.com\/playlist\/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified\/","dateCreated":"2022-01-12T14:38:54Z","datePublished":"2022-01-12T14:38:54Z","dateModified":"2022-01-12T14:38:54Z","articleSection":"Celebrity News","author":[{"@type":"Person","name":"hot963"}],"creator":["hot963"],"keywords":[],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-01-12 09:38:54" />
<meta name="sailthru.title" content="House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified" />
<meta name="sailthru.tags" content=",Celebrity News" />
<meta name="sailthru.author" content="Lance Strong" />
<meta name="sailthru.description" content="Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="289619188839" />
							<meta property="ia:markup_url" content="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949911014.jpg);
								}
			</style>
			<meta name="description" content="Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb." />
<link rel="amphtml" href="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified" />
<meta property="og:url" content="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/" />
<meta property="og:description" content="Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb." />
<meta property="article:published_time" content="2022-01-12T14:38:54+00:00" />
<meta property="article:modified_time" content="2022-01-13T22:29:45+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="726" />
<meta property="og:image:height" content="482" />
<meta property="og:image:alt" content="Stressed businessman using laptop at home." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified" />
<meta name="twitter:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Stressed businessman using laptop at home." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="House 5: Even Twitter “You Can Only Live In One House” Memes Are G" />
<meta name="twitter:description" content="Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb." />
<meta property="pubexchange:headline" content="House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified" />
<meta property="pubexchange:description" content="Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb." />
<meta property="pubexchange:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="Hot 96.3" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
									
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="media_playlist-template-default single single-media_playlist postid-3232028 has-push-menu no-cover-image celebrity-news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://hot963.com/"><img srcset="https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 1x, https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://hot963.com/schedule/" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/themorninghustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/amdavis2013/" class="post-link">Ashmac</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/ronegrussell/" class="post-link">B Swift</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/datboyinc/" class="post-link">Incognito</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/entertainment/podcasts/" class="main-nav__item-link">Podcasts</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wtlcfm.com/category/inspire-u/" class="post-link">Inspire U</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://bit.ly/UndressRoomPod" class="post-link">The Undressing Room</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- default-single-media-playlist -->
	
	
	<div class="post-super-wrapper" role="main">

		<div class="post-wrapper" itemscope itemtype="http://schema.org/ImageGallery">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
				
			<div class="ad-single-top">
						<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-header" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-header","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
			<!-- .ad-single-top -->

			<div class="post">

				<div class="post-meta">
					<meta itemprop="url" content="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/">
					<meta itemprop="datePublished" content="2022-01-12T09:38:54-05:00">
					<meta itemprop="dateModified" content="2022-01-13T17:29:45-05:00">

					<div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/celebrity-news/">Celebrity News</a></div>
											<h1 class="post-meta__title" itemprop="headline">House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified</h1>
										</div>
				<!-- .post-meta -->
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hot963.com/author/hot963/" class="post-link"><span itemprop="name">Lance Strong</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

					<div class="post-content">
									<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90" loading="lazy"></a>			</div>
		</div> 
		</div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Morning Hustle Banner" class="lazyload " width="728" height="90" loading="lazy"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">Hot 96.3 Featured Video</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<p><div id="attachment_1102727" style="width: 736px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1102727" loading="lazy" class="wp-image-1102727 size-large" src="https://hot963.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Stressed businessman using laptop at home." width="726" height="482" data-lazy-src="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?w=726&#038;strip=all&#038;quality=80"><noscript><img aria-describedby="caption-attachment-1102727" loading="lazy" class="wp-image-1102727 size-large" src="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?w=726&#038;strip=all&#038;quality=80" alt="Stressed businessman using laptop at home." width="726" height="482" /></noscript><p id="caption-attachment-1102727" class="wp-caption-text">Source: VioletaStoimenova / Getty</p></div><br />
A popular Twitter meme floating around that uses the &#8220;You can only live in one house&#8221; theme leans heavily into one genre while barely giving a nod to Hip-Hop. Despite the dozens of rock and metal bands mentioned in the meme replete with artists across the aforementioned genres, the house centered on Rap acts sticks out like a sore thumb. <span id="more-1102677"></span></p>
<p>This is not a diss towards Travis Akers, who was most likely just having a little fun with the <a href="https://hiphopwired.com/playlist/timbaland-quincy-jones-thriller-reactions/" target="_blank" rel="noopener" target="_blank">meme</a>. But across the nine houses with six artists listed in each, only one is devoted to Hip-Hop. Amid names like Fall Out Boy, Blink-182, Pearl Jam, Soundgarden, Korn, Nine Inch Nails, and other favorites of the cul-de-sac, the Hip-Hop house offering pales in number and diversity of sound.</p>
<p>House 5 features N.W.A., Wu-Tang Clan, Public Enemy Geto Boys, The Dogg Pound, and Compton&#8217;s Most Wanted. They didn&#8217;t even put in the obligatory Eminem nod in that grouping. It sure would&#8217;ve been nice to have at least another home representing the other facets of Hip-Hop but beggars can&#8217;t be choosers they say.</p>
<p>Suffice it to say, fans on Twitter noticed the Hip-Hop imbalance and the tweet is still trending after going up on Tuesday (Jan. 11).</p>
<p>Check out the reactions below.</p>
<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/travisakers/status/1480944469390376960" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EYou%20can%20only%20live%20in%20one%20house.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FsnbByXZdSO%22%3Epic.twitter.com%2FsnbByXZdSO%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Travis%20Akers%20%28%40travisakers%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Ftravisakers%2Fstatus%2F1480944469390376960%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2011%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
<p>&#8212;</p>
<p>Photo: Getty</p>
<p>
					<em>
						<a href="https://hiphopwired.com/playlist/house-5-you-can-only-live-in-one-house-mem/" target="_blank">House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified</a> 
						was originally published on
						<a href="https://hiphopwired.com" target="_blank">hiphopwired.com</a>
					</em>
				</p><div class="ione-listicle" data-title="House 5: Even Twitter “You Can Only Live In One House” Memes Are Gentrified" data-gallery-url="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/" data-gallery-id="3232028">
			<div class="ione-listicle__item" data-image-id="1">
			<h3>1. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/CherchezLaPorsh/status/1481144491473965058?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EHouse%205%20and%20I%20don%E2%80%99t%20mind%20if%20It%E2%80%99s%20the%20only%20house%20on%20the%20block%20%F0%9F%98%82%F0%9F%98%82%20I%20don%E2%80%99t%20need%20to%20be%20near%20any%20of%20the%20other%20ones%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FkZ0yXvmnSs%22%3Ehttps%3A%2F%2Ft.co%2FkZ0yXvmnSs%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Porsha%20%28%40CherchezLaPorsh%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FCherchezLaPorsh%2Fstatus%2F1481144491473965058%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
				<div class="ione-listicle__item" data-image-id="2">
			<h3>2. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/ctototoo/status/1481085974268497921?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EI%20want%20to%20just%20say%20%E2%80%9Cno%E2%80%9D%20as%20I%20hate%20the%20idea%20of%20excluding%20music%20from%20my%20life.%20But%2C%20if%20I%20really%20had%20to%20choose%2C%20I%E2%80%99d%20pick%20House%205.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FaGHMGQ2Q1Q%22%3Ehttps%3A%2F%2Ft.co%2FaGHMGQ2Q1Q%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Christina%20Lynch%E2%98%83%EF%B8%8F%E2%9D%84%EF%B8%8F%20%28%40ctototoo%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fctototoo%2Fstatus%2F1481085974268497921%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-1" data-ad-id="inner-gallery-1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-1","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="3">
			<h3>3. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/marlon_humphrey/status/1481064702981586946?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EI%E2%80%99m%20not%20a%20big%20music%20guy%E2%80%A6%20but%20this%20must%20be%20a%20old%20people%20game%3F%20I%20barely%20know%20any%20of%20these%20groups.%20Take%20this%20to%20Facebook%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FD7UzegQlL3%22%3Ehttps%3A%2F%2Ft.co%2FD7UzegQlL3%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20marlonhumphrey.eth%20%28%40marlon_humphrey%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fmarlon_humphrey%2Fstatus%2F1481064702981586946%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
		<!-- Showing sidebar: ione_media_playlist_inside_sidebar | is empty -->		<div class="ione-listicle__item" data-image-id="4">
			<h3>4. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/questlove/status/1480994407998537734?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EMy%20blood%20is%20in%20house%205%E2%80%A6but%20for%20history%20sake%20I%E2%80%99ll%20see%20you%20at%20house%203%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FFoEZ2IZNVf%22%3Ehttps%3A%2F%2Ft.co%2FFoEZ2IZNVf%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Certified%20%3Fuestlover%20%28%40questlove%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fquestlove%2Fstatus%2F1480994407998537734%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2011%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-2" data-ad-id="inner-gallery-2" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-2","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-2","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="5">
			<h3>5. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/SlackSupremacy/status/1480987466756759554?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EBuilding%20a%20big%20fuck-off%20high%20fence%20around%20house%205%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FfjWH2ek4cw%22%3Ehttps%3A%2F%2Ft.co%2FfjWH2ek4cw%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Fear%20of%20a%20Slack%20Planet%20%F0%9F%87%AF%F0%9F%87%B2%20%28%40SlackSupremacy%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FSlackSupremacy%2Fstatus%2F1480987466756759554%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2011%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
				<div class="ione-listicle__item" data-image-id="6">
			<h3>6. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/JacquezGreen/status/1481267250409705478?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EButthole%20Surfers%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FU00stXuXV9%22%3Ehttps%3A%2F%2Ft.co%2FU00stXuXV9%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FAntGVN3SUj%22%3Epic.twitter.com%2FAntGVN3SUj%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20%F0%9D%95%81%F0%9D%94%B8%E2%84%82%E2%84%9A%F0%9D%95%8C%F0%9D%94%BC%E2%84%A4%20%F0%9D%94%BE%E2%84%9D%F0%9D%94%BC%F0%9D%94%BC%E2%84%95%20%28%40JacquezGreen%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FJacquezGreen%2Fstatus%2F1481267250409705478%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-3" data-ad-id="inner-gallery-3" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-3" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-3","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-3","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="7">
			<h3>7. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/Daavvvv_/status/1481266013027057664?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EThere%20is%20literally%20only%201%20house%20for%20my%20kind%20lmao%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FGVZhnKsLNR%22%3Ehttps%3A%2F%2Ft.co%2FGVZhnKsLNR%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20%F0%9D%9A%82%F0%9D%99%B7%F0%9D%99%BC%F0%9D%99%BE%F0%9D%99%BA%F0%9D%99%B4%20%F0%9D%99%B3%F0%9D%9A%89%F0%9D%99%B0%20%28%40Daavvvv_%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FDaavvvv_%2Fstatus%2F1481266013027057664%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
				<div class="ione-listicle__item" data-image-id="8">
			<h3>8. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/MSD2K/status/1481266631762395139?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EThis%20is%20hard...How%20big%20is%20this%20house..%F0%9F%A4%94%3Cbr%3E%23%205%20In%20the%20main%20house%3Cbr%3E%23%202%20In%20the%20garage%20%3Cbr%3E%23%203%20In%20the%20guest%20house%20out%20back%20%F0%9F%92%AF%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2F59BsdxJlQW%22%3Ehttps%3A%2F%2Ft.co%2F59BsdxJlQW%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20EM%26%2339%3BES%20DEE%20%28%40MSD2K%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FMSD2K%2Fstatus%2F1481266631762395139%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-4" data-ad-id="inner-gallery-4" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-4" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-4","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-4","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="9">
			<h3>9. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/hunter_lyon/status/1481077621421404165?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EPOV-%20you%20stopped%20listening%20to%20new%20music%20in%20high%20school.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FqTeil1DvOn%22%3Ehttps%3A%2F%2Ft.co%2FqTeil1DvOn%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20HuntyMxHunter%20%28%40hunter_lyon%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhunter_lyon%2Fstatus%2F1481077621421404165%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
				<div class="ione-listicle__item" data-image-id="10">
			<h3>10. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/YNB/status/1481062508610068481?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EWelp%2C%20I%E2%80%99m%20homeless.%3Cbr%3E%3Cbr%3EHit%20me%20up%20when%20y%E2%80%99all%20open%20that%20Shalamar%2C%20Dazz%20Band%2C%20The%20Jacksons%20%28all%20of%20%E2%80%98em%29%2C%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FElDeBarge%3Fref_src%3Dtwsrc%255Etfw%22%3E%40ElDeBarge%3C%2Fa%3E%20%2C%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FNewEdition%3Fref_src%3Dtwsrc%255Etfw%22%3E%40NewEdition%3C%2Fa%3E%2C%20The%20WINANS%20%28all%20of%20%E2%80%98em%29%2C%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FJamesTaylor_com%3Fref_src%3Dtwsrc%255Etfw%22%3E%40JamesTaylor_com%3C%2Fa%3E%20%2C%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FSaraBareilles%3Fref_src%3Dtwsrc%255Etfw%22%3E%40SaraBareilles%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Flalahhathaway%3Fref_src%3Dtwsrc%255Etfw%22%3E%40lalahhathaway%3C%2Fa%3E%20house.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FZqBviDCQY4%22%3Ehttps%3A%2F%2Ft.co%2FZqBviDCQY4%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20yvette%20nicole%20brown%20%28%40YNB%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FYNB%2Fstatus%2F1481062508610068481%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-5" data-ad-id="inner-gallery-5" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-5" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-5","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-5","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="11">
			<h3>11. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/sloweboi/status/1481054739982860291?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3E%2Awhitest%20voice%20youve%20ever%20heard%20in%20your%20life%2A%20oh%20house%205%20so%20easy%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FxgThdt0v7I%22%3Ehttps%3A%2F%2Ft.co%2FxgThdt0v7I%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20deng%20joeping%20%28%40sloweboi%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fsloweboi%2Fstatus%2F1481054739982860291%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
				<div class="ione-listicle__item" data-image-id="12">
			<h3>12. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/FredoZimbabwe/status/1481020014773874688?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3E2011%20me%20picking%20house%206%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FSErBa7BmXt%22%3Ehttps%3A%2F%2Ft.co%2FSErBa7BmXt%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FCwwCCEPl5j%22%3Epic.twitter.com%2FCwwCCEPl5j%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Ramadan%20Steve%20Harrington%20%28%40FredoZimbabwe%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FFredoZimbabwe%2Fstatus%2F1481020014773874688%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2011%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-6" data-ad-id="inner-gallery-6" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-6" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-6","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-6","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="13">
			<h3>13. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/octopusjokes/status/1481267260614451206?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3Eall%20the%20rappers%20got%20redlined%20into%20one%20house%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FTM55ORf8is%22%3Ehttps%3A%2F%2Ft.co%2FTM55ORf8is%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Brendan%20Bliss%20%28%40octopusjokes%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Foctopusjokes%2Fstatus%2F1481267260614451206%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
				<div class="ione-listicle__item" data-image-id="14">
			<h3>14. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/VibesxLaces/status/1481010342796972036?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3E5%20with%20no%20hesitation%F0%9F%98%85%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FabPQoZFAcB%22%3Ehttps%3A%2F%2Ft.co%2FabPQoZFAcB%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20VdotL%20%28%40VibesxLaces%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FVibesxLaces%2Fstatus%2F1481010342796972036%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2011%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
								<div id="ad-inner-gallery-7" data-ad-id="inner-gallery-7" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-7" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-7","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-7","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="15">
			<h3>15. </h3>

			<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/T1theinfamous/status/1481270211143770119?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ESince%20I%26%2339%3Bm%20not%20white%2C%20it%26%2339%3Bs%20house%205.%20As%20a%20bonus%2C%20I%20know%20that%20most%20of%20the%20people%20in%20it%20actually%20get%20along%20with%20each%20other.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FtS9oFU9Ldp%22%3Ehttps%3A%2F%2Ft.co%2FtS9oFU9Ldp%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20T1theinfamous%20%28%40T1theinfamous%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FT1theinfamous%2Fstatus%2F1481270211143770119%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2012%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
					</div>
		</div>
					</div>
					<!-- .post-content -->

					<div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<!-- Showing sidebar: ione_listicle_playlist_desktop | has widgets -->		<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
				<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
				</div>
								<div class="ad-single-side">
					<div class="sticky-sidebar-ads">
						<div class="ione-sticky-widget">
									<div id="ad-playlist-sidebar" data-ad-id="playlist-sidebar" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-sidebar" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-sidebar","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[300,250],[300,600]],"div":"div-gpt-playlist-sidebar","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
								</div>
					</div>
				</div>

				
			</div>
			<!-- .post -->
		</div>
		<!-- .post-wrapper -->
	</div>
	<!-- .post-super-wrapper -->

	<div class="module-recommended">
		<!-- Showing sidebar: above_footer_recommended_widget_area | has widgets -->	<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		<!-- Showing sidebar: ione-above-footer-left-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								<div>Latest</div>			</div>
				<div class="posts-list with-featured-story">
											<div class="post-split has-post-thumbnail post-3232028 media_playlist type-media_playlist status-publish hentry category-celebrity-news primary-category__celebrity-news">
					<div class="poster video-poster in-pictures">
													<a href="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/">
								<i class="icon-photos"><span>15 items</span></i><img src="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=85&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?quality=85&#038;strip=all&#038;w=726&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://hot963.com/playlist/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified/" class="post-link">
							<h2 class="post-meta__title custom-title">House 5: Even Twitter “You Can Only Live&hellip;</h2>													</a>

						
									<span class="timestamp">
			2 days ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.28.32</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<!-- Showing sidebar: ione-above-footer-right-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								<div>Photos</div>			</div>
					<ul>
							<li class=" post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
								<img data-src="https://i1.wp.com/hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?resize=560%2C320&#038;quality=80&#038;strip=all&#038;ssl=1" class="lazyload ">							</div>
												<h2 class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-1345531 post type-post status-publish format-standard hentry category-photo-galleries category-way-black-when tag-rappers-radio-one tag-way-black-when tag-wbw primary-category__photo-galleries" >
					<a href="https://hot963.com/1345531/way-black-when-rappers-photos/" class="post-link">
													<div class="poster video-poster">
								<img data-src="https://i1.wp.com/hiphopwired.com/wp-content/uploads/sites/43/2022/01/16419978841387.jpg?resize=560%2C320&#038;quality=80&#038;strip=all&#038;ssl=1" class="lazyload ">							</div>
												<h2 class="post-meta__title custom-title">Way Black When: Rappers</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE HOT 96.3 NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="2a4559e7e7" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://hot963.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with hot963.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-3209832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3209832"><a href="https://hot963.com/schedule/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
	<li id="menu-item-2866093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866093"><a href="https://hot963.com/author/amdavis2013/">Ashmac</a></li>
	<li id="menu-item-2866094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866094"><a href="https://hot963.com/author/ronegrussell/">B Swift</a></li>
	<li id="menu-item-2866095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866095"><a href="https://hot963.com/author/datboyinc/">Incognito</a></li>
</ul>
</li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2910616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910616"><a href="https://hot963.com/category/entertainment/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-2872987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2872987"><a href="https://wtlcfm.com/category/inspire-u/">Inspire U</a></li>
	<li id="menu-item-2910617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910617"><a href="http://bit.ly/UndressRoomPod">The Undressing Room</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2696087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696087"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2732255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-2696086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2859089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/celebrity-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.8.3"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?0.7.0"},"addthis-widget":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56a00445de1748af"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.8.3"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.8.3"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate","ione3-critical"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/video-everywhere-zype\/video-everywhere.js?1641986439"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lazy-load-js":{"loaded":true,"deps":["jquery-core","jquery-migrate","ione3-critical"]},"wp-embed":{"is_sequenced":true,"loaded":false,"delay":1500,"deps":[],"src":"\/wp-includes\/js\/wp-embed.min.js"},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.8.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.8.3' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":3232028,"img":false,"tags":"","url":"https:\/\/hot963.com\/playlist\/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified\/","title":"House 5: Even Twitter \u201cYou Can Only Live In One House\u201d Memes Are Gentrified","author":"hot963","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"3232028","post_type":"media_playlist","is_single":"1","activated":"","nonce_single_infinite_scroll":"98a7440b15"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"138af0c38f","baseURL":"https:\/\/hot963.com\/playlist\/house-5-even-twitter-you-can-only-live-in-one-house-memes-are-gentrified\/","gallery_type":"media_playlist"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"f3a79c73eb"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.7.0' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f238fb70b8","baseUrl":"https:\/\/hot963.com"};
</script>


<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137d35bfa172400012d201e","playlist_id":"6137d35bfa172400012d201e","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","read_only_key":"Vu9Q0wAaQC1lMBDZCbew20gJQ7NXPFjvdxuq2lFp2XWzT5edicw80T6qAmX7YYlG","postId":"3232028","categories":["celebrity-news"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.whhh\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=hot963.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/lazy-loader/lazy-load-handler.js?ver=1.2.0' id='lazy-load-js-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"0","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>


<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.7.0' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'177402238',post:'3232028',tz:'-5',srv:'hot963.com'} ]);
	_stq.push([ 'clickTrackerInit', '177402238', '3232028' ]);
</script>
</body>
</html>
