<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Inspire HER Women&#8217;s History Month | Hot 96.3</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"&#8216;Inspire HER&#8217; Women&#8217;s History Month","id":"UA-28829071-2","categories":"womens-history-month","author":"jrbangnle","post_type":"media_playlist","site_type":"local","dimensions":{"dimension1":"Women's History Month","dimension2":"jrbangnle","dimension3":"3274494","dimension4":"03-13-2022","dimension5":"Sun","dimension6":"19:30:09","dimension7":"Media Playlist","dimension8":"https:\/\/hot963.com\/playlist\/inspire-her-womens-history-month\/","dimension9":"R1 Local","dimension10":"gallery","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Internal Images","dimension15":"ve_random","dimension35":"None","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":true,"lazyload_pos_desktop":["top"],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/hot963.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/hot963.com\/",
			ajax_url = "https:\/\/hot963.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3274494,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="Inspire HER Women&#039;s History Month" />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hot 96.3 &raquo; Feed" href="https://hot963.com/feed/" />
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.7.2" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.2" as="style" crossorigin>
<link rel="preload" href="https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hot963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://hot963.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' media='all' />
</noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.7/modules/likes/style.css?ver=10.7' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://hot963.com/wp-content/mu-plugins/jetpack-10.7/modules/likes/style.css?ver=10.7' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.2' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://hot963.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.2' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black.css?ver=0.7.2' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.7.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://hot963.com/wp-content/themes/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.7.2' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hot963.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.2' media='all' />
</noscript><script defer src='https://hot963.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://hot963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afdae23688442f6a951282e75bea4301"}};
</script>

<script defer src='https://hot963.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.7.2' id='ione3-critical-js'></script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.4' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"inspire-her-womens-history-month","content":["gallery"],"category":["womens-history-month"],"author":"jrbangnle","postname":"inspire-her-womens-history-month","ar":"id:3274494","exclude-list":"att,army,mcdonalds-burrell,gmmb-biden,target,toyota-burrell,microsoft,ione,clorox,facebook,dovato,unilever,walmart,diageo,verizon,fidelity,nissan,nationwide,disney,general motors,biogen,hulu,us-bank,comcast,mcdonalds-davis-elen,amazon,mastercard,citibank,energyupgrade,test","postID":"3274494","nlp_category":"not set","nlp_sub_category":"not set","nlp_sub_sub_category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/hot963.com"},"delay":"1"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.4' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://hot963.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hot963.com/wp-json/wp/v2/media_playlist/3274494" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hot963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hot963.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://hot963.com/playlist/inspire-her-womens-history-month/" />
<link rel='shortlink' href='https://wp.me/pc0mqq-dJQq' />
<link rel="alternate" type="application/json+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2Fplaylist%2Finspire-her-womens-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hot963.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhot963.com%2Fplaylist%2Finspire-her-womens-history-month%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hot963.com\/playlist\/inspire-her-womens-history-month\/"},"headline":"&#8216;Inspire HER&#8217; Women&#8217;s History Month","url":"http:\/\/hot963.com\/playlist\/inspire-her-womens-history-month\/","thumbnailUrl":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2022\/03\/16472027581846.jpg?quality=80&strip=all&w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2022\/03\/16472027581846.jpg?quality=80&strip=all&w=150&h=150&crop=1"},"dateCreated":"2022-03-13T23:30:09Z","datePublished":"2022-03-13T23:30:09Z","dateModified":"2022-03-13T23:30:09Z","articleSection":"Women's History Month","author":[{"@type":"Person","name":"J.R. Davis"}],"creator":["J.R. Davis"],"keywords":[],"publisher":{"@type":"Organization","name":"Hot 96.3","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-03-13 19:30:09" />
<meta name="sailthru.title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta name="sailthru.tags" content=",Women&#039;s History Month" />
<meta name="sailthru.author" content="J.R. Bang, Reach Media Managing Editor" />
<meta name="sailthru.image.full" content="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&amp;strip=all&amp;w=700&amp;crop=0,0,100,400px" />
<meta name="sailthru.image.thumb" content="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&amp;strip=all&amp;w=50&amp;crop=0,0,100,29px" />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="289619188839" />
			<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949911014.jpg);
								}
			</style>
			<meta name="description" content="Indianapolis, Hip Hop, Rap, Radio, WHHH" />
<link rel="amphtml" href="https://hot963.com/playlist/inspire-her-womens-history-month/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta property="og:url" content="https://hot963.com/playlist/inspire-her-womens-history-month/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-03-13T23:30:09+00:00" />
<meta property="article:modified_time" content="2022-03-14T01:58:36+00:00" />
<meta property="og:site_name" content="Hot 96.3" />
<meta property="og:image" content="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Inspire Her Logo Indy 2022" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta name="twitter:image" content="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Inspire Her Logo Indy 2022" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta name="twitter:title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta property="pubexchange:headline" content="&#039;Inspire HER&#039; Women&#039;s History Month" />
<meta property="pubexchange:description" content="Inspire HER Women&#039;s History Month" />
<meta property="pubexchange:image" content="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="Hot 96.3" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="-5niTz7A6CxIAtQrI9ajNDgAFYo3xbMOxZDmvYe_WvI" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416419570, app-argument=https://hot963.com/playlist/inspire-her-womens-history-month/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
									
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="media_playlist-template-default single single-media_playlist postid-3274494 has-push-menu no-cover-image womens-history-month" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://hot963.com/"><img srcset="https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 1x, https://hot963.com/wp-content/uploads/sites/59/2019/05/15585949781646.png?strip=all&amp;quality=80&amp;w=450&amp;crop=0%2C0%2C100%2C100px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://hot963.com/schedule/" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/themorninghustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/amdavis2013/" class="post-link">Ashmac</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/ronegrussell/" class="post-link">B Swift</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/author/datboyinc/" class="post-link">Incognito</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/indy/" class="main-nav__item-link">Indy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/hotsessions/" class="post-link">Hot Sessions</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/" class="post-link">Up Next: Indy&#8217;s Next One To Blow</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://hot963.com/category/entertainment/podcasts/" class="main-nav__item-link">Podcasts</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wtlcfm.com/category/inspire-u/" class="post-link">Inspire U</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://bit.ly/UndressRoomPod" class="post-link">The Undressing Room</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://hot963.com/category/prizes-to-win/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://indyhiphop.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://hot963.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/mobile-text-club/" class="post-link">Join Our Text Club!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://hot963.com/newsletter-sign-up/" class="post-link">Join Our Newsletter!</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://instagram.com/hot963/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/INDYHOT963/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/Hot963" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Radio One Sales Job</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://hot963.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-2453371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li id="menu-item-2453372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- default-single-media-playlist -->
	
	
	<div class="post-super-wrapper" role="main">

		<div class="post-wrapper" itemscope itemtype="http://schema.org/ImageGallery">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://hot963.com/playlist/inspire-her-womens-history-month/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://hot963.com/wp-content/uploads/sites/59/2020/06/cropped-15910296359957.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hot 96.3">
	</div>
				
			<div class="ad-single-top">
						<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-header" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-header","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
			<!-- .ad-single-top -->

			<div class="post">

				<div class="post-meta">
					<meta itemprop="url" content="https://hot963.com/playlist/inspire-her-womens-history-month/">
					<meta itemprop="datePublished" content="2022-03-13T19:30:09-04:00">
					<meta itemprop="dateModified" content="2022-03-13T21:58:36-04:00">

					<div class="post-breadcrumbs"><a href="https://hot963.com/">Home</a> &rsaquo; <a href="https://hot963.com/category/womens-history-month/">Women&#039;s History Month</a></div>
											<h1 class="post-meta__title" itemprop="headline">&#8216;Inspire HER&#8217; Women&#8217;s History Month</h1>
										</div>
				<!-- .post-meta -->
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://thewhatdigital.com/wp-content/uploads/2021/09/SomeDudePodBangBlack-1024x1024.png" alt="J.R. Bang, Reach Media Managing Editor" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hot963.com/author/jrbangnle/" class="post-link"><span itemprop="name">J.R. Bang, Reach Media Managing Editor</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

					<div class="post-content">
									<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2020/05/15886227286192.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90"></a>			</div>
		</div> 
		</div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/hot963-listenlive" target="_blank" title=""><img src="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 400w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 700w, https://hot963.com/wp-content/uploads/sites/59/2021/06/16232697816637.jpg?quality=80&#038;strip=all&#038;w=728&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Morning Hustle Banner" class="lazyload " width="728" height="90"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">Hot 96.3 Featured Video</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<div class="ione-listicle" data-title="&#039;Inspire HER&#039; Women&#039;s History Month" data-gallery-url="https://hot963.com/playlist/inspire-her-womens-history-month/" data-gallery-id="3274494">
			<div class="ione-listicle__item" data-image-id="1">
			<h3>1. Arnetta Scruggs – Executive Director of The Bloom Project</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420191622.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420191622.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420191622.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420191622.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire HER Women&#039;s History Month" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Arnetta Patrice Scruggs was born in Fort Wayne, Indiana to Arnold and Diana Scruggs.  After graduating from Wayne High School, she attended and graduated from Tennessee State University with a Bachelor’s degree in Social Work and minor in Mass Communications, where she co-hosted a radio program. After graduation, Ms. Scruggs was able to serve her community, including domestic violence survivors and underserved youth, through case management and coordination at a variety of community-based organizations.  After coming to Indianapolis, Ms. Scruggs completed her practicum with the John H. Boner Community Center, where she worked alongside the Executive Director on the Legacy Project for the Super Bowl. She completed all coursework and received her Master’s Degree at IUPUI School of Social Work in July 2011.</p>
<p>The Bloom Project, Inc. is a result of Ms. Scruggs’ passion of working with young people and finding opportunities for them to develop in their leadership through mentoring and community service. This journey began in 2011, where she hosted “Kings Feast”, a program to mold and empower young men between the ages of 12-18 into leaders in the community. The goal was to connect these young leaders to professional males in various career fields to develop connections and opportunities. Now Bloom Project, Inc. a not profit organization providing services on character development, career exploration, college preparation, group mentoring and services for young males, ages 12-18 in the Fort Wayne and Indianapolis, Indiana communities.</p>
<p>Ms. Scruggs is a member of the Urban League Exchange and an active member of Alpha Mu Omega Chapter of Alpha Kappa Alpha Sorority, Inc., serving as a Chapter Hostess, Cheer and Courtesy Chair and Co-Chair of #CAP (College Application Process) program.  She also has had the opportunity to receive the following awards: Indiana Minority Business’ Champions of Diversity, IBJ Forty Under 40 Award Recipient, Ivy League Outstanding Transfer Soror, Marion County Bar Association Service Award, Omega Psi Phi Citizen of the Year, Indiana Commission on the Social Status of Black Males Service, NCAA Community Service Champion, Steward Speakers Recognition.</p>
<p>&nbsp;</p>
		</div>
				<div class="ione-listicle__item" data-image-id="2">
			<h3>2. Inez Evans – President and CEO of IndyGo</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420027335.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420027335.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420027335.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16468420027335.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire HER Women&#039;s History Month" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Inez Evans is the first Black woman to ever serve as President and CEO of IndyGo, making her one of only nine black women in the country to serve as the CEO of a transit agency. She was hired in 2019 and has more than 30 years’ experience in the transit industry. At IndyGo, Inez leads nearly 800 employees, oversees a fleet of more than 200 vehicles and manages a total budget of more than $210 million.</p>
<p>In addition to Inez ushering in the agency’s first all-electric bus rapid transit (BRT) line, the Red Line, she is currently championing the launch of IndyGo’s second BRT route, the Purple Line. Her efforts with the Purple Line project will bring increased transit service and infrastructure that symbolizes the beginning of new opportunity and growth for an entire community. During Evans’ time at IndyGo, she has also recruited emerging leaders to the executive team, maintained and innovated service during a pandemic, developed and executed the purchase of a new headquarters location to meet the agency’s growing needs, put new, environmentally friendly vehicles into service, enforced vendor accountability, enhanced paratransit service and championed diversity and workforce development within the agency.</p>
<p>Inez came from humble beginnings, starting her career as a customer service representative in a transit agency call center. She climbed her way up the corporate ladder, working in every facet of the business while also earning a bachelors, masters and doctorate degree in business management and leadership.</p>
<p>Evans serves on the Indianapolis Arts Council Board of Directors and on its diversity and inclusion committee. She is also co-chair for the American Heart Association’s Circle for Red Committee and was appointed by Mayor Hogsett to the Greater Indianapolis Progress Committee Board of Directors in 2019. She serves as a board member for American Public Transportation Association (APTA) and committee member for Leadership APTA, a program that grooms transit professionals aspiring to become leaders within their organizations.</p>
		</div>
								<div id="ad-inner-gallery-1" data-ad-id="inner-gallery-1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-1","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="3">
			<h3>3. Kelli N. Jones – Co-Founder and General Partner SIXTY8 Capital</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16468426395157.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16468426395157.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16468426395157.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16468426395157.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire HER Women&#039;s History Month" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Kelli N. Jones is Co-Founder &amp; General Partner for Sixty8 Capital, a seed stage fund for Black and Latinx entrepreneurs. For the last 5 years, Kelli has led the transformation of a more diverse tech ecosystem in Indiana, through her organization Be Nimble Foundation. Since starting Be Nimble, she has trained 40+ Black and LatinX founders through her accelerator, and has invested nearly $1M in capital and start-up resources. Before launching Sixty8 Capital, Kelli was program manager for Techstars Heritage Group Accelerator and Director of People, Culture, and Brand for Givelify.  Prior to relocating to Indianapolis, IN in 2017, she lived in New York and Los Angeles, and was the founder of an experiential marketing company specializing in start-up go-to-market strategy, and later lead sales, events, and marketing for digital media brands like HipHopDX and Blavity. She is on the board of IMPACT Central Indiana, Employ Indy, Vanguard Collegiate of Indianapolis, Indiana Technology &amp; Innovation Association, and The Venture Club’s NextGen group.</p>
<p>&nbsp;</p>
		</div>
		<!-- Showing sidebar: ione_media_playlist_inside_sidebar | is empty -->		<div class="ione-listicle__item" data-image-id="4">
			<h3>4. MacKenzie Isaac – United States Rhodes Scholar Class of 2022</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267514317.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267514317.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267514317.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267514317.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>MacKenzie Isaac is a graduate of the University of Notre Dame and a current master’s student in the Health Education Program at Teachers College, Columbia University. While at Notre Dame, MacKenzie launched several initiatives to unite the campus community through discourses on racial identity, faith, and well-being, including a discussion series that convened diverse campus stakeholders to explore the intersections of identity and mental health across the student body. She spent her time beyond campus conducting extensive policy and social behavioral research on chronic disease prevention at both the Harvard T.H. Chan School of Public Health and the IUPUI Fairbanks School of Public Health, where she continues to serve as the Youth Engagement Advocate for the Diabetes Impact Project.</p>
<p>At the height of the COVID-19 pandemic, MacKenzie completed a service term as an AmeriCorps Public Ally with Health by Design, an Indianapolis-based nonprofit. In this role, she spearheaded several projects to revitalize community spaces and promote safe, active living in the city’s historically African American neighborhoods. Further committed to positive youth development at the local and global levels, she is a regular program facilitator with the Center for Leadership Development; an Executive Board member of Eastern Star Church’s CREW Young Adult Ministry; and the founding Director of Volunteer Engagement for Omena, a global, young adult-led organization aiming to end cycles of emotional abuse through multilingual and cross-cultural peer education. She is a child of God, a big sister, the daughter of two endlessly supportive parents, a member of Alpha Kappa Alpha Sorority, Incorporated, Chi Chi Omega Chapter, and a proud work-in-progress.</p>
<p>As a 2022 Rhodes Scholar-Elect, MacKenzie will pursue her doctorate degree at the University of Oxford in England, focusing her research on how to better prioritize cultural humility in health education curricula and program development. Upon completing her doctoral studies, she dreams of working for the CDC as an Epidemic Intelligence Service Officer before returning to Indy to begin her career as a professor, health education journalist, and community organizer for health promotion.</p>
<p>&nbsp;</p>
		</div>
								<div id="ad-inner-gallery-2" data-ad-id="inner-gallery-2" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-2","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-2","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="5">
			<h3>5. Holli Harrington – Sr. Director of Supplier Diversity and Chief Diversity Officer, Indianapolis International Airport</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267881093.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267881093.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267881093.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267881093.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Holli Harrington is the Sr, Director of Supplier Diversity and Chief Diversity Officer at the Indianapolis International Airport. She leads the strategic efforts to ensure the airport fosters public value and economic development by providing equitable access to meaningful procurement and contractual opportunities in professional services, construction and concessions. As the airport’s first Diversity Officer, she promotes equity and inclusion in airport operations, processes and systems to cultivate a culture where all employees, passengers, visitors and vendors and are respected, and feel welcome and included. Her responsibilities also include administration of the federal Civil Rights Title VI Nondiscrimination, Disadvantaged Business Enterprise (DBE) and Airport Concessions Disadvantaged Business (ACDBE) compliance programs.</p>
<p>&nbsp;</p>
<p>Holli has a Bachelor of Science in Mechanical Engineering from Howard University. Before joining the Indianapolis Airport Authority in 2013, she worked for Eli Lilly and Company for 21 years and has over 30 years of experience in diversity, business development, compliance, procurement, human resources, IT, manufacturing and engineering. She currently serves on the Indianapolis Alliance on Race and Equity, the Indiana Civil Rights Commission, the Mid-States Minority Supplier Development Council, the Minority Engineering Program of Indianapolis Board, and volunteers for the Center for Leadership Development and on the planning committee for the United Negro College Fund.</p>
<p>Holli is a native of Detroit, Michigan and is active in her church, Olivet Missionary Baptist Church, sorority, Delta Sigma Theta Sorority, Inc. She enjoys spending time with her family, husband Brian Harrington, and three children, Briana, Brailen and Bradley.</p>
		</div>
				<div class="ione-listicle__item" data-image-id="6">
			<h3>6. Bishop Anne Henning Byfield – President of the Council of Bishops – AME Church International</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267785873.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267785873.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267785873.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267785873.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Anne Henning Byfield is one who lives a life filled with creativity and passion as a bishop, preacher, psalmist, poet, sacred word artist, strategic consultant, writer, composer, wife, mother and grandmother. Married to Ainsley for 45 years they have one son, Michael, and four grandchildren. She loves GOD and encourages others to know and love GOD as well.</p>
<p>As a leader, Bishop Anne Henning Byfield serves as the 135th elected and consecrated bishop of the African Methodist Episcopal Church. Her historic election in the year 2016 represents the first time in the history of the AME Church, a person was elected who had a sibling on the Council of Bishops, Bishop C. Garnett Henning. She servesas the Bishop of the 16th Episcopal District, where she provides leadership to seven annual conferences representing fourteen countries, in the Caribbean, South America, and Europe. She is the Chair of the Global Development Council, Commission on Women In Ministry, and World Methodist Evangelism. She is also a Golden Member of Alpha Kappa Alpha Sorority &#8211; Chi Chi Omega Chapter.</p>
<p>Bishop Anne Henning Byfield is a product of the Methodist parsonage. Her father Dr. Herman W. Henning pastored in the 13th and 8th Districts and was a presiding elder. Her mother, M. Elizabeth Miller Henning was servant leader in the Women’s Missionary Society, YPD, and musician. Bishop Henning Byfieild’s aunt Blanche Caddell started Faith AME Church which was one of the founding churches of Tri-Union AME in St Louis.. Another aunt, Wencie Caddell founded two churches in Buﬀalo, NY.</p>
<p>As a learner, she has a Bachelor’s of Science degree from Wilberforce University, Master of Divinity degree from Newburgh Theological Seminary, Master of Divinity degree from Payne Theological Seminary, Doctor of Ministry Degree from Ashland Theological Seminary, and an Honorary Doctor of Divinity Degree from R.R. Wright School of Religion, Johannesburg, South Africa. Her dissertation is entitled the Eﬀect of Short Notice Itinerant Moves on Pastors in the North District of the AME Church.  She is an accomplished author, co-author, editor, and songwriter.</p>
		</div>
								<div id="ad-inner-gallery-3" data-ad-id="inner-gallery-3" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-3" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-3","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-3","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="7">
			<h3>7. Adrianne Slash &#8211; Central Region VP | National Urban League Young Professionals</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267701338.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267701338.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267701338.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267701338.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Adrianne Slash received her bachelor’s degree in political science from Hampton University in Hampton, Virginia. By day, she’s a Human Resources professional in the healthcare industry, and in the remainder of her time, she considers herself a community resource by supporting various community efforts and penning her monthly column in the Indianapolis Business Journal’s Forefront magazine.</p>
<p>She comes from a family of community servants and considers it an honor to serve others. Adrianne is the President of The Exchange at the Indianapolis Urban League and the Chairwoman of the Indiana Civil Rights Commission. She is a board member at the Indianapolis Urban League, Visit Indy, and the Jewish Community Center. Adrianne is an appointed member of the Marion County Judicial Selection Committee. In 2017 she was honored as a member of the 2017 IBJ Forty under 40 class and as a 2017 National Urban League Young Professionals Hero in the Movement. She is an Indianapolis Foundation Fellow, and an Exchange Leadership Fellow.</p>
		</div>
				<div class="ione-listicle__item" data-image-id="8">
			<h3>8. Rachelle Tardy, RN, Director of Clinical Outcomes</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267600338.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267600338.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267600338.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267600338.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Rachelle Tardy is the Director of patient care transitions for Eskenazi Health Services.  She initially joined Eskenazi Health, formerly Wishard Health Services in September of 2011.  At the beginning of her time within our health care system, she was responsible for overseeing and managing inpatient and outpatient case management conducted by RN case managers and MSW prepared medical social workers.  Over the years she has expanded her scope to serve as the central leader responsible for case management outcomes management, utilization review, and system wide discharge planning.   Five years ago her role went on to be further expanded to overseeing Eskenazi Health’s nurse triage and centralized scheduling teams.  In this role she has been able to improve service delivery for all medical appointment scheduling for all of primary care services and some limited specialty service.   Rachelle has demonstrated that she is an operational leader who is able to ensure operational success for the teams she manages while remaining patient and employee centered while remaining fiscally responsible.  Most recently Interpreter services has been added to her scope of leadership.  As a fully committed community partner, she has also served as a past adjunct faculty at the University of Indianapolis, working with senior nursing students as a method to give back to young future nurses.</p>
<p>Well known in the Midwest healthcare community, Tardy began her career as a staff nurse in 1995 and quickly rose to prominence as a medical management expert. Her strategic development, servant leadership, healthcare program design, outcomes research experience, and research and quality oversight have been a driving force at organizations such as Eli Lilly &amp; Company, Clarian Health Partners, the Indiana State Department of Health HIV Services Advisory Committee and the Indiana Minority Health Coalition.</p>
<p>Rachelle received a Bachelor of Science in nursing degree in 1994 from Indiana University Purdue University at Indianapolis (IUPUI) and University of Indianapolis awarded her a dual master’s degree in nursing and business in 2007 and 2008 respectively.  A native of Indianapolis, Indiana, Rachelle is the proud mother of two. Most recently she has become the grandmother to a beautiful baby girl. </p>
		</div>
								<div id="ad-inner-gallery-4" data-ad-id="inner-gallery-4" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-4" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-4","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-4","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="9">
			<h3>9. Dr. Karen L. Dace is the Vice Chancellor for Diversity, Equity and Inclusion at Indiana University-Purdue University Indianapolis</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470268065996.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470268065996.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470268065996.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470268065996.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Karen Dace, Ph.D. is the Vice Chancellor for Diversity, Equity and Inclusion.  In her position she is IUPUI’s senior diversity officer. Dr. Dace is tasked with institutionalizing effective practices in equity and diversity within IUPUI. She is also responsible for overseeing the Adaptive Educational Services program as well as Multicultural Success Center.</p>
<p>Since joining IUPUI in fall 2013, Dr. Dace has made great strides to improve campus diversity. She began her efforts with a survey of faculty, staff, and students to determine their perception of the campus’s climate in terms of diversity and inclusiveness. Using this data, she developed a plan which targeted areas for improvement throughout campus. She also created a strategic diversity plan with measurable initiatives to build a campus committed to diversity and inclusiveness and has already achieved positive results.</p>
<p>Dace previously served a similar role as Deputy Chancellor for the Division of Diversity, Access, and Equity at the University of Missouri-Kansas City. She was also an Associate Professor in the Department of Communication Studies. Dace has been the Co-Principal Investigator for several grant funded projects aimed at youth, including Girls of Color Leadership Program, Education Pipeline, and Educaci un &#8211; Impacting the Future of Our Youth. She currently serves as Regional Director for District 5 Commission on Access, Diversity, and Excellence for the Association of Public Land-Grant Universities.</p>
		</div>
				<div class="ione-listicle__item" data-image-id="10">
			<h3>10. Dawn Arnold, NR, NICU Nurse – Manager of the Eskenazi Newborn Intensive Care Unit</h3>

			<img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267976859.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267976859.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267976859.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16470267976859.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Hot 96.3 Women&#039;s History Month Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Dawn Arnold is one of two Inpatient Clinical Managers for the Eskenazi Newborn Intensive Care Unit (NICU). Originally from Muncie, Indiana, she earned her Bachelors of Science in Nursing at Indiana University in 1987.</p>
<p>The Pediatric population was always Arnold’s first love which lead her to spend over 34 years caring for infants and children.  Arnold was hired at Wishard Hospital, now Eskenazi Health in the Pediatric unit as a Student nurse in 1987. After five years as a staff nurse, she was offered her first management role as an Assistant Manager. In 2003, with a title change, Arnold was asked to take over management responsibilities for the NICU and has been blessed to spend over 34 years caring for the infants and children of parents across central Indiana.</p>
<p>Arnold followed the footsteps of her mother, who was a License Practical Nurse (LPN) for a cardiac critical care unit for almost 40 years. As a youth, she enjoyed the opportunity to shadow her and observe the care she provided to both her patients and their families. The care that Arnold witnessed given by her mother was an inspiration and example to of how care should be provided to her patients.  She replicates the same care with her team patients.</p>
<p>&nbsp;</p>
		</div>
								<div id="ad-inner-gallery-5" data-ad-id="inner-gallery-5" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-5" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-5","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-5","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
					</div>
					<!-- .post-content -->

					<div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<!-- Showing sidebar: ione_listicle_playlist_desktop | has widgets -->		<div id="zergnet-widget-58320" class="zergnet_widget" data-widgetid="58320"></div>
				<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
				</div>
								<div class="ad-single-side">
					<div class="sticky-sidebar-ads">
						<div class="ione-sticky-widget">
									<div id="ad-playlist-sidebar" data-ad-id="playlist-sidebar" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-sidebar" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-sidebar","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[300,250],[300,600]],"div":"div-gpt-playlist-sidebar","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
								</div>
					</div>
				</div>

				
			</div>
			<!-- .post -->
		</div>
		<!-- .post-wrapper -->
	</div>
	<!-- .post-super-wrapper -->

	<div class="module-recommended">
		<!-- Showing sidebar: above_footer_recommended_widget_area | has widgets -->	<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		<!-- Showing sidebar: ione-above-footer-left-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								<div>Latest</div>			</div>
				<div class="posts-list with-featured-story">
											<div class="post-split has-post-thumbnail post-3274494 media_playlist type-media_playlist status-publish hentry category-womens-history-month primary-category__womens-history-month">
					<div class="poster video-poster in-pictures">
													<a href="https://hot963.com/playlist/inspire-her-womens-history-month/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://hot963.com/wp-content/uploads/sites/59/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 900w" data-sizes="auto" alt="Inspire Her Logo Indy 2022" class="lazyload " width="280" height="160">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://hot963.com/playlist/inspire-her-womens-history-month/" class="post-link">
							<h2 class="post-meta__title custom-title">&#8216;Inspire HER&#8217; Women&#8217;s History Month</h2>													</a>

						
									<span class="timestamp">
			7 hours ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">03.13.22</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<!-- Showing sidebar: ione-above-footer-right-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								<div>Photos</div>			</div>
					<ul>
							<li class=" post-1432171 post type-post status-publish format-standard hentry category-photo-galleries category-whats-hot tag-maybach tag-why-does-the-maybach-62s-cost-so-much primary-category__photo-galleries" >
					<a href="https://hot963.com/1432171/why-does-the-maybach-62s-cost-500000-2/" class="post-link">
													<div class="poster video-poster">
															</div>
												<h2 class="post-meta__title custom-title">Why Does the Maybach 62S Cost $500,000?</h2>					</a>
				</li>
				<!-- .third-story-column -->
								<li class=" post-1345531 post type-post status-publish format-standard hentry category-photo-galleries category-way-black-when tag-rappers-radio-one tag-way-black-when tag-wbw primary-category__photo-galleries" >
					<a href="https://hot963.com/1345531/way-black-when-rappers-photos/" class="post-link">
													<div class="poster video-poster">
															</div>
												<h2 class="post-meta__title custom-title">Way Black When: Rappers</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE HOT 96.3 NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="1733a253d6" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://hot963.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with hot963.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1966101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966101"><a href="/">Home</a></li>
<li id="menu-item-3209832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3209832"><a href="https://hot963.com/schedule/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2631414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631414"><a href="https://hot963.com/category/themorninghustle/">The Morning Hustle</a></li>
	<li id="menu-item-2866093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866093"><a href="https://hot963.com/author/amdavis2013/">Ashmac</a></li>
	<li id="menu-item-2866094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866094"><a href="https://hot963.com/author/ronegrussell/">B Swift</a></li>
	<li id="menu-item-2866095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866095"><a href="https://hot963.com/author/datboyinc/">Incognito</a></li>
</ul>
</li>
<li id="menu-item-2624816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2624816"><a href="https://hot963.com/category/indy/">Indy</a>
<ul class="sub-menu">
	<li id="menu-item-2630073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630073"><a href="https://hot963.com/category/hotsessions/">Hot Sessions</a></li>
	<li id="menu-item-2630074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630074"><a href="https://hot963.com/category/up-next-indys-next-one-to-blow/">Up Next: Indy&#8217;s Next One To Blow</a></li>
</ul>
</li>
<li id="menu-item-2910616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910616"><a href="https://hot963.com/category/entertainment/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-2872987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2872987"><a href="https://wtlcfm.com/category/inspire-u/">Inspire U</a></li>
	<li id="menu-item-2910617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910617"><a href="http://bit.ly/UndressRoomPod">The Undressing Room</a></li>
</ul>
</li>
<li id="menu-item-2453931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453931"><a href="https://hot963.com/category/prizes-to-win/">Prizes</a></li>
<li id="menu-item-2053338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2053338"><a href="http://indyhiphop.com/events/">Events</a></li>
<li id="menu-item-2602927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2602927"><a href="https://hot963.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2696087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696087"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-2602928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602928"><a href="https://hot963.com/mobile-text-club/">Join Our Text Club!</a></li>
	<li id="menu-item-2602931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2602931"><a href="https://hot963.com/newsletter-sign-up/">Join Our Newsletter!</a></li>
	<li id="menu-item-2509617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509617"><a href="http://instagram.com/hot963/">Instagram</a></li>
	<li id="menu-item-2509618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509618"><a href="https://www.facebook.com/INDYHOT963/">Facebook</a></li>
	<li id="menu-item-2509616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2509616"><a href="http://twitter.com/Hot963">Twitter</a></li>
	<li id="menu-item-2569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2569573"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Radio One Sales Job</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1966121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li id="menu-item-1966124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2732255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-2591386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-2696086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-2859089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li id="menu-item-1966128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1966130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li id="menu-item-1966131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="https://urban1.com/careers/">Careers</a></li>
<li id="menu-item-2483754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li id="menu-item-2064168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li id="menu-item-2520055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966121"><a href="http://indyhiphop.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966124"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732255"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2591386 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696086"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859089"><a href="https://hot963.com/whhh-fcc-applications/">WHHH FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966128"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966130"><a href="http://indyhiphop.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966131"><a href="https://urban1.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2483754"><a href="https://publicfiles.fcc.gov/fm-profile/whhh">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064168"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520055"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453371"><a href="https://www.facebook.com/INDYHOT963/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453372"><a href="https://twitter.com/Hot963"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hot963.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.whhh\/desktop\/womens-history-month","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.9.2"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?0.7.2"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.9.2"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/hot963.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.9.2"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate","ione3-critical"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/video-everywhere-zype\/video-everywhere.js?1647037464"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hot963.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.2' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"hot963.com","articleId":3274494,"img":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2022\/03\/16472027581846.jpg?quality=80&strip=all&w=700&crop=0,0,100,400px","tags":"","url":"https:\/\/hot963.com\/playlist\/inspire-her-womens-history-month\/","title":"&#8216;Inspire HER&#8217; Women&#8217;s History Month","author":"jrbangnle","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/hot963.com\/wp-json\/sis\/v1\/post\/","post_id":"3274494","post_type":"media_playlist","is_single":"1","activated":"","nonce_single_infinite_scroll":"b7e1608a3f"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"0edac6f7a8","baseURL":"https:\/\/hot963.com\/playlist\/inspire-her-womens-history-month\/","gallery_type":"media_playlist"};
var comscore = {"id":"6035391","pv":"https:\/\/hot963.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"dd15752619"};
</script>
<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.7.2' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/hot963.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e1a4a96dd3","baseUrl":"https:\/\/hot963.com"};
</script>

<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://hot963.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137d35bfa172400012d201e","playlist_id":"6137d35bfa172400012d201e","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","read_only_key":"Vu9Q0wAaQC1lMBDZCbew20gJQ7NXPFjvdxuq2lFp2XWzT5edicw80T6qAmX7YYlG","postId":"3274494","categories":["womens-history-month"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.whhh\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=hot963.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://hot963.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HOT 96.3","stationId":"0","lsap_primaryColor":"#cf1d07","lsap_secondary_color":"#cf1d07","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/hot963.com\/wp-content\/uploads\/sites\/59\/2016\/02\/indyhiphop_500x500.jpg","lsap_instance_permalink":"https:\/\/hot963.com\/listen-live"};
</script>


<script defer src='https://hot963.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.7.2' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'177402238',post:'3274494',tz:'-4',srv:'hot963.com'} ]);
	_stq.push([ 'clickTrackerInit', '177402238', '3274494' ]);
</script>
</body>
</html>
